Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

WORKAROUND - Flashpoint Crashing

First BioWare Post First BioWare Post

wreckdum's Avatar

12.24.2012 , 07:08 AM | #61
Quote: Originally Posted by Kloud_Almasy View Post
& it isn't just in HM as my low lvl chars who run the esseles also crash on the jump to lighspeed animation. Which is def not a HM FP !!!
Same for me. Google search brought me here.

DakotaDoc's Avatar

12.24.2012 , 10:23 AM | #62
This has been going on for so long that it is no longer a bug, but now classified as a feature.
I am really getting to think that all the competent coders left SWTOR for some other project. And we are left with people that just bash on the keyboard till they get the desired effect, but they don't care about how that new effect breaks other parts of the game.

For example, patch after patch this is still broken as well as Companion Unify color. Now Everyone's own color matching is somewhat borked. The last update broke the Color matching feature of your own toon. Just try and select one item to color match. You have to do the overall color match the remove the item you did not want color matched and put it back on.

Every patch I cringe for what they have broke.

Happy Holidays.

Sjoperd's Avatar

01.01.2013 , 05:05 PM | #63
Quote: Originally Posted by Beesodd View Post
Thanks for the provided workaround, kitno.

Hopefully it will be useful while we're looking into the issue with Hyperspace animations that some players are seeing.
And still no fix as of this date.

Marctraider's Avatar

01.05.2013 , 02:53 PM | #64
Quote: Originally Posted by kitno View Post
Like many other here I've been unable to finish the Esseles (or Black Talon) flashpoints, crashing at the same point at the end of the storyline when the ship jumps to light speed. Memoryman.dll and MSVCR90.dll being the culprits. I just finished the Esseles without crashing, here's what I did step by step. I hope it works for others having this issue. I ran this solo with my companion, graphics very high, fullscreen, vsync on, native resolution 1920x1080.

This workaround should also work for Black Talon and Factory.

When you get to the point in the FP where you are crashing, simply ALT+TAB(minimize if in windowed mode) out of the game before the hyperspace animation. Wait 30 seconds, open the game back up and continue the FP.

UPDATE: After talking to Harken, immediately ALT+TAB out of the game. Wait 20-30 seconds for "jump to light speed" animation to finish. Open game back up, finish flashpoint. Or simply minimize the window if your playing windowed mode. No need to go through all of the other steps.


I hope this works for everyone else.
But you cant really minimize the game when you're in Full windowed mode though, whats the solution for that?

Also, how do you explain it keeps happening to me and others, where other players never have this problem? They don't all know about this bug, some are even new, and i explain it can get bugged and it never happens to them?

I'd assume its something to do with graphics/video settings but i dont think minimizing the game will make any difference.

The only difference would be Highest Graphics settings, higher resolution then others (higher?)
Also using Supersampling AA. I got 2GB of vidmem so that shouldnt be a problem either compared to other players.
Cyrix 166MHz - 128MB EDOram - Tseng Labs WD4000 1MB VRAM + 3DFx Voodoo 2 12MB 2x SLI - Quantum Bigfoot 6GB - Adlib Gold 8-bit soundcard with real OPL3 Synthesis.
--- 45~ FPS in Fleet/Warzones ---

Blackardin's Avatar

01.05.2013 , 06:50 PM | #65
Excelent. Glad it worked for you all.

Maybe one of you bright folks can come up with a reason and solution to the level 7 space missions are not showing up, except for the two weekend missions? CS does not want to hear about it, tickets have been closed without response or action so I'm here, on the boards, tin cup in hand. ;p
May the Schwartz be with you....

lordtwig's Avatar

01.07.2013 , 03:18 PM | #66
Quote: Originally Posted by Marctraider View Post
But you cant really minimize the game when you're in Full windowed mode though, whats the solution for that?
Hit the Windows key. That will minimize SWTOR from Full Screen mode. Minimizing from a Maximized windowed mode should be the same as any other window.

jasestu's Avatar

01.18.2013 , 03:41 AM | #67
Another voice to say I have this problem on Black Talon and Boarding party. Just in case anyone is listening....

OwenBrooks's Avatar

01.18.2013 , 03:47 AM | #68
Turning off Bloom fixes it for some it seems.

Never_Hesitate's Avatar

01.18.2013 , 04:10 AM | #69
Quote: Originally Posted by lordtwig View Post
Hit the Windows key. That will minimize SWTOR from Full Screen mode. Minimizing from a Maximized windowed mode should be the same as any other window.
He was talking about the Fullscreen (Windowed).
For that you only have the option to switch to one of the other modes and apply the workaround.
waiting for ...

Eunys's Avatar

01.20.2013 , 05:21 AM | #70
Is this ever going to be fixed? Could you focus on bugs more then the cartel market.

Problem happens on both my machines ones running a gtx 580 and the other a gtx 680. Both machines current on drivers. Have also tried older drivers with no luck.