Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login service unavailable?

First BioWare Post First BioWare Post

thebigdmkilla's Avatar


thebigdmkilla
01.16.2013 , 11:15 PM | #1
Why is it that when I try to load SWTOR right now it says login is currently unavailable..I haven't seen any updates to servers doing down
One Knight Stand - Previous guild leader for the best guild ever. Now just a random guy trying to find the best PvP players out there

Beruthien's Avatar


Beruthien
01.16.2013 , 11:16 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings thebigdmkilla,

Please try the troubleshooting steps below and attempt to log in after every step as anyone of these could resolve the issue.
  • Ensure that your computers and accounts date, time and time zone are set correctly.
  • Try flushing your DNS cache.(When doing this make sure you run the cmd as administrator.)
  • If you see a patch folder in the game installation folder when the launcher is closed please delete it.
  • Remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.
  • Run FixLauncer.
  • Download the launcher installation file from www.swtor.com/download and run it over the current installation.
If these steps do not resolve the issue please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

thebigdmkilla's Avatar


thebigdmkilla
01.16.2013 , 11:19 PM | #3
Thanks I actually apparently had a firewall up that I didn't put up, unfortunate thing about living with multiple people. all fixed now
One Knight Stand - Previous guild leader for the best guild ever. Now just a random guy trying to find the best PvP players out there

Xzenowulf's Avatar


Xzenowulf
01.17.2013 , 12:30 AM | #4
I'm having this same issue and i did each step, but its still not logging me in.

Beruthien's Avatar


Beruthien
01.17.2013 , 12:31 AM | #5 Click here to go to the next staff post in this thread. Next  
Greetings Xzenowulf,

What firewall/antivirus are you using?

Thank you!
Beruthien| BioWare Customer Service Forum Support

Xzenowulf's Avatar


Xzenowulf
01.17.2013 , 12:34 AM | #6
Im currently using Microsoft Essencials and Malware Bites Pro for my antivirus/malware and firewall services.

Note: I was playing normally and it took me back to the server select screen, than came up with an error message as i tried to select my server. It then closed the game before i could read the error message and then this issue started happening.

Beruthien's Avatar


Beruthien
01.17.2013 , 12:36 AM | #7 Click here to go to the next staff post in this thread. Next  
Greetings Xzenowulf,

Could you please post your most recent Launcher log?

Thank you!
Beruthien| BioWare Customer Service Forum Support

Xzenowulf's Avatar


Xzenowulf
01.17.2013 , 12:39 AM | #8
Spoiler

Added Spoiler tags - CS Forum Team.

Xzenowulf's Avatar


Xzenowulf
01.17.2013 , 12:39 AM | #9
Spoiler

Added Spoiler tags - CS Forum Team.

OwenBrooks's Avatar


OwenBrooks
01.17.2013 , 12:42 AM | #10
This sounds like a network issue at the start,

Playing normal -> network drop or disconnect occurs -> drops to server select screen and as soon as you click ok on error popup -> launcher closes. This is normal behavior.

What isn't is able to login again , would recommend a tracert to the laucherpad in the first instance.

Edit - Turn off Malware Bytes and re-try