Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Screenshots

katrol's Avatar


katrol
01.09.2013 , 01:52 PM | #1
Seit Wochen gehen bei mir im Spiel Screenshots nur in unregelmäßigen Ausnahmefällen. Bisher hatte ich angenommen, dass dies nur bei einem sehr dynamischen Bildwechsel nicht funktioniert. Inzwischen geht es nicht mal mehr, wenn man ein Standbild hat .
Außer bei SWTOR habe ich mit Screenshots in keiner Anwendung ein Problem.
Ich kann auf Erweiterungen im Spiel gut verzichten, wenn Ihr nicht mal so einfache aber nervende Fehler beheben könnt.

Yarkon's Avatar


Yarkon
01.10.2013 , 06:10 AM | #2
Ich habe ähnliche Probleme seit meinem Wiedereinstieg, allerdings funktionieren Screenshots außerhalb von Gesprächen bei mir immer problemlos. Bei Klassenquests oder allgemein Gesprächen mit Questgebern funktioniert es eher selten, Neustart des Spiels hilft dabei manchmal, jedoch nicht immer. Das ist für mich ärgerlich, weil ich schon Wert auf Screenshots lege und sie früher in derart regelmäßigen Abständen gemacht habe, dass Ich praktisch die ganze Klassenstory in Bildern hatte. Wenn man aus nem MMO aussteigt oder es irgentwann mal ganz abgestellt wird, bleiben einem eben nur noch Screens und Videos.

LordKroywen's Avatar


LordKroywen
01.14.2013 , 06:59 AM | #3
Lol und ich Vogel hab mir eine neue Tastatur gekauft
Hier die gleiche Herausforderung. Screens in Sequenzen kaum, außerhalb von solchen nur dann wenn SW Tor es will, nicht wenn ich es will.

Cephalanthera's Avatar


Cephalanthera
01.14.2013 , 12:58 PM | #4
Ich habe ebenfalls häufig Probleme mit den Screens
Da es ja leider keinen Chatlog gibt, versuche ich auf diese Weise Rollenspielgeschichten aufzuheben.

Oft funktioniert das aber einfach nicht, wenn zB zwei Charaktere auf einem Schiff sind. Ich habe es häufig vorher getestet, da ging es, dann raus in den Hangar, damit der andere rein kann, ging immernoch. Port zurück aufs Schiff - nix mehr. Manchmal geht es aber auch so einfach nicht, je nach Lust und Laune hat man das Gefühl.

Meinetwegen kann der Fix dazu direkt einen Chatlog mit reinpatchen, gern auch getrennt für einzelne, auch selbst erstellte Kanäle. ^.^
Gibt ja schließlich auch einen Kampflog, da sollte es doch auch möglich sein, irgendwo einen Haken zu setzen, wenn man den Chat gespeichert haben will.

Lanadin's Avatar


Lanadin
01.14.2013 , 04:10 PM | #5
Wieso nicht einfach die "Druck" taste benutzen und dann das gespeicherter Bild in Paint packen ? ? ?

Cephalanthera's Avatar


Cephalanthera
01.14.2013 , 04:25 PM | #6
Ja, das ist eine Möglichkeit, die ich auch schon nutze, die aber ehrlich gesagt auf Dauer sehr, sehr lästig ist. Wenn man mal ein bestimmtes Bild haben will, geht das sicher, wenns es eben sein muss.
Aber wenn man zB versucht mittels Emotes irgendwelche Aktionen zu "fotografieren" und jedes mal erst zu Paint und per Hand speichern muss... na danke. Dasselbe gilt für stundenlanges RP-Geschreibsel. Das passt nunmal nicht auf 3-4 Screens, das werden dann eher 30-40. Und wenn man da nebenbei immer zu Paint rumhopsen soll, nur weil eine eigentlich im Spiel vorhandene Funktion ihren Dienst (manchmal) nicht tut, würde da doch recht viel Atmosphäre verloren gehen. Und nein, in Ruhe hinterher geht meistens auch nicht, denn da ist der Anfang schon längst aus dem Chat raus, ob man nun geportet hat (dann erst recht) oder nicht.

Ich würde den Fix der Notvariante mit Paint also deutlich vorziehen

Vanitra's Avatar


Vanitra
01.15.2013 , 08:00 AM | #7
Screenshots funktioren eigentlich bei mir meistens, nur manchmal passiert nichts wenn ich auf "Druck" drücke. Zur Sicherheit ob was gespeichert wurde schau ich jetzt immer nach oder relog wenn es gar nicht will.
Leets R Us!
T3-M4 - 8 Chars bei Death Knights - 8 Chars bei United Imperium Breakers
VC - 7 Chars - 6 Chars
JS - 5 Chars - 2 Chars

Cephalanthera's Avatar


Cephalanthera
01.15.2013 , 08:53 AM | #8
Zu Beginn habe ich auch immer in dem Ordner nachgesehen um sicher zu gehen, dass das Bild gespeichert wurde. Insbesondere, als ich das Gefühl hatte, genau das würde nicht passieren. Ich hab inzwischen germerkt, dass dieses "Gefühl" dafür, ob es geht oder nicht an dem kurzen Lag nach Betätigen der Taste liegt. Bleibt der aus, wurde es auch nicht gespeichert.
Reloggen und Porten hilft leider nicht zuverlässig.

LyndaeshaFreykaa's Avatar


LyndaeshaFreykaa
01.15.2013 , 10:01 AM | #9
Bei mir wurds seid Headstart stetig 'kaputter', was zuerst noch überall funktionierte geht jetzt nurmehr kurz nach dem einloggen und dann GAR NICHT. Nirgendwo.
Meine Lösung: Fraps als Freevariante. Die Screens sind zwar eklig groß, aber immerhin sind sie da. In der Pro-Variante nehmen sie auch nichtmehr so viel Speicher weg.

Was mich aber besonders ärgert, ist die Tatsache, dass das UI in den Sequenzen auch nur in den seltensten Fällen ausblendbar ist. Wo solche Bugs herkommen, frag ich mich bis jetzt.
Jils Whiteclaw // your everyday warzone leech on tomb of freedon nadd
Xiann Whiteclaw // soon-to-be kolto bomber on vanjervalis chain // blog