Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Rechner ok - Spiel ruckelt trotzdem?

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Rechner ok - Spiel ruckelt trotzdem?
First BioWare Post First BioWare Post

Sinola's Avatar


Sinola
01.07.2013 , 03:34 AM | #11
Quote: Originally Posted by loewe-eins View Post
Hallo, danke für die Antworten!
Ich werde meinen RAM also aufrüsten. Trotzdem wundert es mich, denn wie in dem von mir genannten Link ist z.B. gamestar.de zu dem Schluss gekommen, dass man mit 2GB RAM mit hohen Details (ohne Schatten) flüssig spielen kann. Und das sogar in einer noch höheren Auflösung als in der ich spiele (ich spiele z.Zt. mit 1280x1024).

Ich habe interessanterweise das Spiel auch schon flüssig auf einem anderen Rechner mit geringfügig schlechterem CPU und Graka gespielt und der hatte auch nur 2GB RAM. Es scheint also in manchen Fällen zu funktionieren.

Habe testweise mal meine alte Geforce 8800 GT wieder eingebaut, mit der es irgendwie ein bisschen besser läuft: fps zw. 15-30.

Gruß
Die Gamestar liegt nicht ganz daneben, aber wenn du es ausführlicher und deutlicher magst, dann rate ich dir zu den Benchmarks von Toms Hardware.

http://www.tomshardware.de/star-wars...-240934-3.html

Hier wirst du erkennen, dass deine CPU nicht das vorrangige Problem ist, sondern deine Grafikkarte, in Kombination mit dem Arbeitsspeicher. Mit deiner Grafikkarte werden hohe Einstellungen, also Bloom ein, Shader und Schatten hoch, immer zu Einbrüchen bei den FPS führen. Diese Punkte( abhängig von einer etwaigen Verbesserung) würde ich auf jeden Fall auf niedrig stellen, führt natürlich zu einem optisch weniger schönen Ergebnis, aber erzwingen kannst du es mit deiner Grafikarte/Arbeitspeicher/CPU Kombination nicht. Wie gesagt, schau dir die Benchmarks an, vergleiche die dort angegebenen Karten(und deren Leistung im Spiel) mit deiner und schau was du evtl. ändern könntest.

Wie schaut es eigentlich bei anderen Spielen mit deiner GTX 460 SE aus? Ist die Performance in Ordnung, oder läuft die alte 8800 GT dort auch besser? Solltest du vielleicht mal testen. Und Arbeitsspeicher ist günstig zu haben, 2GB ist für ein MMORPG schon wenig.

Dosenkavalier's Avatar


Dosenkavalier
01.08.2013 , 12:26 AM | #12
Grundsätzlich ist die GTX 460 SE trotz des höheren Speicherinterface von 256 bit gegenüber der GTX 460 mit 768mbit in etwa auf dem selben Niveau - ich hatte zuvor die kleinere GTX 460, in Verbindung mit einem Q9300 Vierkerner - die Rucklerei hatte ich ebenso wie du.

Mittlerweile habe ich eine Radeon HD 7850 mit 1gb Ram - und die Rucklerei setzte sich leider fort, trotz 4 gb Arbeitsspeicher. Wie mir von mehreren Seiten in diesem Forum bestätigt wurde, liegt das Problem an meiner veralteten CPU.

Es gab in der Vergangenheit einige Beispiele (GTA IV), wo die CPU die ausschlaggebende Komponente war - entgegen der Tests in den meisten Fachzeitschriften dürfte es bei SWTOR ebenso sein.

Bei alten Vierkern CPU´s kann man unter Umständen ein besseres Ergebnis erzielen, in dem man den 2 SWTOR Prozessen im Taskmanager jeweils dezitiert 2 Kerne zuweist - in meinem Fall hat das recht gut funktioniert.

Ruckler können zwar noch immer auftauchen, allerdings verteilt sich in diesem Fall lt. SWTOR Fps-Anzeige die Belastung auf CPU und Grafikkarte ausgewogener.

http://aldi.medion.com/md99085/at/?refPage=medion Dieses Gerät hat sich ein guter Freund kürzlich besorgt - er spielt SWTOR in Full HD, sprich alle Einstellungen auf hoch - und er hat zB auf der Flotte nicht einen einzigen Ruckler, völlig egal, ob 50 oder 250 Spieler vor Ort sind...

Jdiniho's Avatar


Jdiniho
01.08.2013 , 01:17 AM | #13
Grias eich

mein system:
Intel I7 mit Alpenföhn "Brocken" Kühler
Asus Maximus V mit Sandybridge
SSD mit 256GB
16GB Ram vom Corsair
Nvidia Geforce 650GTX
Windows 7 Ultimate 64Bit

und obwohl ich finde das mein System ganz fein ist ruckelt es bei mir auch manchmal. Spiel allerdings auf FullHd mit den höchsten Einstellungen

Loreanus's Avatar


Loreanus
01.08.2013 , 09:15 AM | #14
Kenne das Problem...auf meinen URALT Lappi mit 1,6 Ghz Dualcoreprozessor und alter GRaka mit 2 GB RAM lief das SPiel flüssig...alles auf maximum bis auf Schatten der war auf niedrig!

Jetz hab ich nen Rechner mit Win 7 bedeutend schnelleren CPU(2,2 Ghz Dual) einer aktuellen Graka UND 4 GB RAM und trotzdem hackelt es bei gleichen Einstellungen manchmal...nach längerem Spielen stellt sich überhaupt so ein Garuckel ein, es rennt zwar immer noch flüssig aber es schaut so aus als wenn er mit dem Laden ned nachkommt Oo. Ich hab schön langsam aber sicher den Verdacht das es an der 32Bit Struktur liegt...immerhin lief es auf dem Uraltrechner mit Win XP flüssig aber auf nem wesentlich neuerm mit WIN 7 machts ab und an Troubles...

Und meiner Meinung nach liegt das daran das Win 7 mit 64Bit rennt und SWTOR aber auf 32Bit...und das es da zu solchen Problemen kommen kann weiss man...

Sinola's Avatar


Sinola
01.08.2013 , 09:16 AM | #15
Quote: Originally Posted by Dosenkavalier View Post
Es gab in der Vergangenheit einige Beispiele (GTA IV), wo die CPU die ausschlaggebende Komponente war - entgegen der Tests in den meisten Fachzeitschriften dürfte es bei SWTOR ebenso sein.
Eine schnelle Dual Core CPU , in Kombination mit einer guten Mittelklasse Grafikkarte, reicht für das Spiel aus. Natürlich sollte man dann bedenken, dass man nicht in allen Situationen mit voller Grafikpracht spielen kann plus Full HD Auflösung. Da bedarf es dann mehr Rechenpower. Wichtig scheint zu sein, dass der Dual Core Prozessor mit einem Takt von 3Ghz oder höher pro Kern arbeitet. Ich habe Swtor auch mal auf meinem Zweitsystem gespielt, welches einen i3-2100, 4Gb Arbeitsspeicher und eine 550ti unter Haube hat. Swtor lief mit einer Auflösung von 1440x900, alle Details auf hoch, bis auf Schatten(niedrig) und AA(niedrig), ruckelfrei. Auf der Flotte kam es natürlich zu FPS Einbrüchen, im PvP mußte ich auch die Einstellungen reduzieren(teils massiv), da die Engine dieses Spiels gewaltige Probleme damit hat viele Spieler darzustellen. Ich erinner mal an die Zustände auf Ilum. Die Engine ist diesbezüglich nicht zu gebrauchen. Nicht ohne Grund gibt es nur 8vs8 Kriegsgebiete. Mehr Spieler bedeutet hier leider ganz schnell eine Ruckelorgie.

Quote:
http://aldi.medion.com/md99085/at/?refPage=medion Dieses Gerät hat sich ein guter Freund kürzlich besorgt - er spielt SWTOR in Full HD, sprich alle Einstellungen auf hoch - und er hat zB auf der Flotte nicht einen einzigen Ruckler, völlig egal, ob 50 oder 250 Spieler vor Ort sind...
Mein aktuelles System hat noch deutlich mehr Leistung unter der Haube, trotzdem habe ich immer wieder mit nicht nachvollziehbaren FPS Einbrüchen zu kämpfen. Damit bin ich auch nicht alleine. Diese Probleme ziehen sich wie ein roter Faden durch die verschiedensten Systemkonfigurationen. Während ich ein GW2 in voller Grafikpracht spielen kann, außer die Spielerzahlen gehen im PVP über 80-100 hinaus, hustet Swtor schon bei einer deutlich geringeren Spieleranzahl.

Aber zurück zum TE. Die zusätzliche Aufrüstung beim Arbeitsspeicher ist sinnvoll, aber er sollte testen, ob seine GTX 460 noch einwandfrei läuft.

Sugandhalaya's Avatar


Sugandhalaya
01.08.2013 , 09:51 AM | #16
Hmmm mein PC ist schlechter als der vom TE, aber ich hab nie nur 5-20 FPS. Ich hab nur extrem lange Ladezeiten auf den Problemplaneten (Belsavis, Voss, Corellia, Alderaan, Tattooine) und nach mehreren Ladebildschirmen einen OOM-Absturz aber über FPS-Probleme kann ich nicht klagen und das trotz maximaler Details. Naja und beim beenden benötigt SWTOR 4-5 Minuten.
Ja klar, man hat ab und an FPS-Einbrüche und ein Besuch auf der Flotte ist nach wie vor unabhängig der Detailstufe eine Diashow (vor allem angesichts der tatsache, dass mein PC immer noch über den Mindeatvoraussetzungen liegt und ich davon ausgehe, dass ein Spiel bei Midneatvoraussetzungen auch in Minimaleinstellungenr eibungslos läuft...und genau das tut SWTOR nunmal nicht), aber meine FPS sind meist in akzeptablen Bereichen (40 und höher).
Schons eltsam wie unterschiedlich SWTOR auf unterschiedlichen Systemen ist. Vor allem, weil z.B. TSW bei mir wesentlich flüssiger und problemloser läuft (und dabei schöner aussieht). SWTOR ist schon ein seltsames Stück Software
You will condemn, I'll convert.
You will preach, I will pervert.

loewe-eins's Avatar


loewe-eins
01.10.2013 , 03:38 PM | #17
Hallo zusammen,
Erstmal danke für die rege Beteiligung an der Diskussion.
Ich habe jetzt 4GB eingebaut und es ist mir ein Rätsel. Keinerlei Verbesserung in der Performance. Es wird nicht mal an der 30 fps-Grenze gekratzt (Nar Shaddaa, Promenade/Duros Sektor). Nach wie vor macht es auch kaum einen Unterschied ob minimale oder maximale Details eingestellt sind.

Mitlerweile habe ich doch die CPU in verdacht. Wenn ich mir im Spiel die fps anzeigen lasse, ist die Zahl fast durchgängig rot gefärbt. Irgendwo habe ich gelesen, dass dann die CPU der begrenzende Faktor sein soll.
Die Grafikkarte scheint gut zu funktionieren: Ich kann Oblivion auf maximalen Details flüssig spielen, das ging vorher nicht.

Kann es sein, dass die CPU nicht die Leistung bringt, die sie sollte? CPU-Z zeigt mir eigentlich einen korrekten Core Speed von 3 GHz an.
Vielleicht fällt ja jemandem noch was ein.

Viele Grüße

Sinola's Avatar


Sinola
01.11.2013 , 07:14 AM | #18
Quote: Originally Posted by loewe-eins View Post

Kann es sein, dass die CPU nicht die Leistung bringt, die sie sollte? CPU-Z zeigt mir eigentlich einen korrekten Core Speed von 3 GHz an.
Vielleicht fällt ja jemandem noch was ein.

Viele Grüße
Veränder doch mal die Priorität der beiden Swtor Prozesse im Taskmanager, auf manchen System läßt sich damit eine Verbesserung der Performance erreichen. Dazu mußt du dir im Taskmanager die Prozesse aller Benutzer anzeigen lassen( unten links) und dann die Priorität der beiden Swtor Prozesse auf "Hoch" setzen.

Sasaki-Kojiro's Avatar


Sasaki-Kojiro
01.11.2013 , 12:31 PM | #19
@ loewe-eins :

Quote: Originally Posted by loewe-eins View Post

Ich habe jetzt 4GB eingebaut und es ist mir ein Rätsel, keinerlei Verbesserung in der Performance. Es wird nicht mal an der 30 FPS-Grenze gekratzt…

Mittlerweile habe ich doch die CPU in verdacht. Wenn ich mir im Spiel die fps anzeigen lasse, ist die Zahl fast durchgängig rot gefärbt. Irgendwo habe ich gelesen, dass dann die CPU der begrenzende Faktor sein soll.

Kann es sein, dass die CPU nicht die Leistung bringt, die sie sollte? CPU-Z zeigt mir eigentlich einen korrekten Core Speed von 3 GHz an.
Die 4 GB RAM reduzieren lediglich die Ladezeiten, da nun weniger ausgelagert werden muss.
Mit deinem Verdacht liegst du schon richtig, aber laut einem Moderator haben die Farben bei der FPS-Anzeige eine andere Bedeutung.
Quote:
Drücke doch einmal im Spiel Strg + Shift + F, dies blendet in der linken unteren Ecke eine FPS Anzeige ein. Diese stellt dauerhaft zwei Zahlen dar, die erste entspricht der aktuellen FPS, die zweite in Klammern der niedrigsten FPS in den letzten 10 Sekunden. Außerdem gibt es verschiedene Farben, Rot (limitiert durch die Grafikkarte), Grün (CPU) oder Gelb (ein Mix aus beidem).
Leider hat seit geraumer Zeit die Taktrate der CPU keine signifikante Aussagekraft mehr.

Deine CPU Intel Core2 Duo E8400 @ 3.00GHz bringt ca. 22% von meiner CPU [ Link ]
Deine GPU GeForce GTX 460 SE bringt ca 44% von meiner GPU [ Link ]

Wenn man das grob in 's Verhältnis mit meinen maximalen 112 FPS bringt, dann müstest du im „Idealfall“ ca 37 FPS haben. Deine CPU ist aber lediglich für ca 24 FPS gut.

Die CPU ist mit mehr als 4 Jahren leider nur noch für minimale Einstellungen geeignet.
Die GPU liegt liegt nach knapp 2 Jahren im unteren Mittelfeld.

Aus den beiden Links kann man also recht gut erkennen, dass die CPU der Flaschenhals ist. Das die FPS-Anzeige rot ist, zeigt lediglich, dass sich die GraKa zu Tode langweilt.

Sorry das ist der Stand der Fakten.
„All diese Momente werden verloren sein in der Zeit,
wie...Tränen im Regen… … Zeit zu sterben.”

Roy Batty

https://www.youtube.com/watch?v=2YcWFbjRqtk

loewe-eins's Avatar


loewe-eins
01.12.2013 , 09:08 AM | #20
Hallo,
Entschuldigung, aber das stimmt einfach nicht.
Ich habe jetzt die Daten von dem PC bekommen, auf dem ich das Spiel schon flüssig gespielt habe.

Intel Core2 Duo E7500 @2,93 GHz
Radeon HD 5770
2 GB RAM

Damit war flüssiges Spiel bei mittleren Details definitiv möglich. Lediglich in den großen Siedlungen und auf der Flotte hats mal geruckelt. Und die Ladezeiten beim Start und Instanz-Wechsel waren natürlich ewig lang.
Was ich jetzt habe ist aber schon eine Diashow bei den kleinsten Gefechten und das bei minimalen Details.

Der Tipp mit der Prozess-Priorität hat tatsächlich ein bisschen was gebracht. 30-40 fps werden erreicht... wenn ich mich in die Ecke stelle und gegen die Wand gucke.

Die CPU muss irgendwie nen Defekt haben oder so. Ich hoffe, dass ich sie demnächst mal testweise austauschen kann.

Viele Grüße