Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Logout issues since patch 8 Jan 2013

STAR WARS: The Old Republic > English > Customer Service
Logout issues since patch 8 Jan 2013
First BioWare Post First BioWare Post

Caterwail's Avatar


Caterwail
01.09.2013 , 09:00 PM | #1
Server: Harbinger
Since the last patch on Tuesday morning when the new Character select screen was installed, I have been getting two different issues when logging out of a character back to Char select.

1. Tuesday 8 Jan 2013, after patch and Harbingers unscheduled outages about half the time when logging out I go to the Character Creation screen at the Imperial or Republic selection choice instead of the Character Selection screen.

2. Wednesday morning when I logged in I started experiencing a different fault when logging out of a character.
If I log out while on my space ship I am taken to a picture of that character the same as the character select screen with her ship bridge in the background. However this image is full screen and there are zero buttons to press to exit this image. I have tried ESC and clicking all around where I would expect the buttons to be with no change. All I can do is tab out to windows and close the game from there then re-log in from scratch.
I have quit the game many times do to this and have rebooted my PC.

My concern is that if this happens on a character change during a high population time I could get stuck in a login queue.

This is new starting Wednesday morning 9 Jan 2013

Caterwail's Avatar


Caterwail
01.10.2013 , 12:34 AM | #2
I just found this post
http://www.swtor.com/community/showthread.php?t=583432
which is the identical problem I, and now my wife are experiencing.
It is all logouts, I just tried 4 characters on their ships as that is my preferred logout place.

I see CTRL+U+U band-aid fix and will try it.

muckluckk's Avatar


muckluckk
01.10.2013 , 06:21 AM | #3
same issue here, happens almost every time.
going to the rebel/imperial screen was happening for me before this patch but I could live with that.
hitting alt+f4 and restarting to change characters is a massive pain atm when crafting.
ctrl+u doesn't work.

OwenBrooks's Avatar


OwenBrooks
01.10.2013 , 06:46 AM | #4
Quote: Originally Posted by muckluckk View Post
same issue here, happens almost every time.
going to the rebel/imperial screen was happening for me before this patch but I could live with that.
hitting alt+f4 and restarting to change characters is a massive pain atm when crafting.
ctrl+u doesn't work.
Just to be certain you are using ctrl + u twice so it is ctrl u+u

lkrzeminski's Avatar


lkrzeminski
01.10.2013 , 06:53 AM | #5
I am having the same problem and ctrl+u+u doesn't work as well.

Beesodd's Avatar


Beesodd
01.10.2013 , 07:03 AM | #6 Click here to go to the next staff post in this thread. Next  
Hi guys,

I'm just posting to let you know that we're aware of and working to fix this bug.

In the meantime, the Ctrl & U twice should be working as the workaround. If it's not, that's an interesting detail. lkrzeminski, please try waiting a few seconds between the first Ctrl U and the 2nd one. Also, just for clarity, we're talking about the issue where, on logout, there's no UI visible on the character select screen.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

lkrzeminski's Avatar


lkrzeminski
01.10.2013 , 07:24 AM | #7
Hi,

Yes I works fine if I press ctrl+u again after a while, thanks.

Beesodd's Avatar


Beesodd
01.10.2013 , 07:32 AM | #8 This is the last staff post in this thread.  
Ah, good to hear.

Thanks for testing this, and sorry for the inconvenience caused while we work to fix this.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.