Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag, Lag und nochmals Lag...

First BioWare Post First BioWare Post

khab's Avatar


khab
07.23.2012 , 04:06 AM | #21
Quote: Originally Posted by Mundako View Post
Hallo zusammen,

vielen Dank für euer Feedback zur Serverperformance. Wir untersuchen dies derzeit und hoffen baldmöglichst eine Lösung dafür anbieten zu können. In der Zwischenzeit möchten wir euch um ein wenig Geduld und Verständnis bitten.

Unabhängig davon ist natürlich, wie khab bereits beschrieben hat, ein Paketverlust von 4% im Netz des eigenen Internetanbieters nicht von Vorteil. Die 100% Verlust bei Hop 5 sind nicht unüblich, da dort einfach nur nicht auf die Pinganfrage geantwortet wurde. Ansonsten sieht das Routing ansich normal aus, die erwähnten Hops 6, 7 und 8 sind der Bezeichnung nach Amsterdam, London und Dublin. Ich will hier auch gar nicht behaupten, dass dies die einzige Ursache für die beschriebenen Lags ist, zum Guten beitragen tut es allerdings auch nicht.

Solltet ihr noch weitere Fragen haben oder auf anderweitige Schwierigkeiten stoßen, so stehen wir gerne zu eurer Verfügung.
Hmm... dann hat mich die tracing site ein wenig in die Irre geführt.
Hab mich schon sehr über dieses ping pong gewundert.
Schön, dass zumindest der Aspekt geklärt ist.

Newbeer's Avatar


Newbeer
07.24.2012 , 12:02 AM | #22
Das "PingPong" ist ja auch an sich nicht das Problem.
Auch die Latenz zwischen dem SWTOR-Server und als Vergleich google.com ist nicht so ausschlaggebend um solche Lags zu erklären.
Diese Lags treten ja auch nicht nur bei mir auf. Wir gehen meistens zu 4 ins BG und im Chat kommt fast zeitgleich ein Gemecker wenn mal wieder der Gegner einfach wo anders ist. als er vorher war.
Gestern auch wieder so ein toller Tag gewesen. Gegnerischer Ballträger war kurz vor unserer Torlinie. Doch anstatt zu punkten, war er kurz am zappeln und danach in der Senke. Also alles hinterher und der zappelt wieder und ist oben in der Mitte. Läuft durch und punktet. Wir stehen dumm alle unten und kotzen.
Das der nen Hack nutzt schliese ich mal einfach nun aus, da er ansonsten ohne diese Lags weiter gespeilt hat und ordentlich was abbekommen hatte. Auch trat zeitgleich als er so zappelte und wanderte im gesamten BG davor und danach ein Lag auf, das alle bemerkten.
Vor allem passiert es sehr oft noch das man als Maro einen anspringt und weitab von ihm ladet. Dumm dasteht und dann dem Gegner hinterher läuft. Die 3 Wut durch den Ansprung hat man auch nicht bekommen und muss nach dem Laufen erst mal noch kurz einprügeln um wut aufzubauen.
Aktionen werden nicht oder zeitverzögert manchmal gestartet weil der Gegner doch nicht da ist wo man ihn gerade sieht.
Aber wie gesagt nicht immer und zeitgleich wenn ich dann im Chat fluche tuns die Anderen auch.

Und bei keinem Spiel habe ich solche Probleme.
Thogort

Fuchshund's Avatar


Fuchshund
07.24.2012 , 07:32 AM | #23
So, Gestern Abend INSEL HM und davor Schwarzes Loch Daylies machen...was war mal wieder zu beobachten? RICHTIG, ich hatte Cast Verzögerungen von ca. 3 Sekunden...daraufhin hab ich im schwarzen Loch mal in die Runde gefragt ob es anderen auch so gehe und unisono kam die gleiche Antwort!

swoogle's Avatar


swoogle
07.25.2012 , 07:42 AM | #24
Hallo,

war bei mir die letzten Tage auch so...interessanterweise gab es da zwei verschiedene Themen...

Einmal die Verzögerung von ausführung der skills (server-performance nicht ok???) dann eine zweite sache die nur in bgs auftritt....und zwar einfach so mehr oder weniger kurze standbilder (da wird vermutet das einige spieler eine art cheat verwenden...also ne art chat kommando dos-attacke oder sowas in der art...also wenn man per script/tool ganz viele commands an den server schickt und dieses auch auswirkungen auf das Spiel hat....denn gerade bei einigen situationen kam das dann komischerweise immer wieder vor...

ps: traceroute etc...icmp wird nicht von jedem router (etc.) beantwortet und ist normalerweise nie priorisiert.

MfG

Meiershans's Avatar


Meiershans
12.29.2012 , 10:39 AM | #25
Ich habe ebenfalls diese Probleme.
Habe wie am Anfang gewünscht tracert-Test durchgeführt und da scheint das Problem zu liegen aber wieso?
http://imageshack.us/a/img560/3690/tracertk.png

khab's Avatar


khab
12.29.2012 , 11:32 AM | #26
Quote: Originally Posted by Meiershans View Post
Ich habe ebenfalls diese Probleme.
Habe wie am Anfang gewünscht tracert-Test durchgeführt und da scheint das Problem zu liegen aber wieso?
http://imageshack.us/a/img560/3690/tracertk.png
Der Tracert sieht nach einem Problem mit deinem Internetbetreiber aus.
Schon sehr früh hast Du über 1000ms Antwortzeit, was sich weiter durch zieht.

Seit heute ist auch bekannt, dass es bei Telia sehr große Probleme gibt, die große Teile beliebter Dienste schlicht unmöglich machen.
Betroffen sind unter anderem:
Steam (Unterbrechungen im Service)
Youtube (Unterbrechungen im Service)
WoW (kein login möglich)
StarCraft 2 (kein login möglich)

Die entsprechenden Threads in den WoW Foren sind inzwischen mehrere hundert Seiten lang.

Edit:
Link zum SC2 Thread

Link zum WoW Thread

Bericht bei scene gamers

Dosenkavalier's Avatar


Dosenkavalier
01.02.2013 , 12:52 PM | #27
Auch ich bin einer jener, die mit teilweise massiven Lags/Rucklern zu kämpfen hat. Zu Weihnachten hab ich von meiner Gattin eine Powercolor AMD Radeon HD 7850 mit 1GB Ram geschenkt bekommen. In Verbindung mit einem 22 Zoll LED von Samsung brechen die FPS auf der Flotte zum Teil bis auf 5 Bilder pro Sekunde ein.

Mein restliches System setzt sich aus einem Intel Quad Core Q9300, 4 GB Ram und Windows 7 64 bit zusammen. Komischerweise läuft es bei mir mit aktiviertem VSync (sowohl ingame als auch über CCC) besser als ohne (bei manch einem ist dies schon mal umgekehrt der Fall gewesen).

Weiters habe ich über meinen Provider eine neue Software für mein Modem aufspielen lassen - im Schnitt habe ich einen Ping von 60 ms, was ja an und für sich nicht so schlecht ist - phasenweise hatte ich zuvor Einbrüche von bis zu 40000 ms mit darauffolgendem Absturz.

Ich persönlich finde, dass das Spiel mit allen Einstellungen auf Hoch richtig gut aussieht - allerdings wird es dann teilweise unspielbar für mich. Und ich hab ehrlich gesagt keine Lust, mit meiner denk ich mal nicht so schlechten Config diesbezügliche Abstriche zu machen, weil es zB ohne den Schatten wieder Scheisse aussieht

Bis auf die Geschichte mit dem Bandicam-Programm hab ich auch alles durch (Priorätenfestlegung im Taskmanager, etc.) - hat jemand zufällig eine ähnliche Kombination, und wenn ja, in welchen Einstellungen betreibt ihr das Spiel?

Sasaki-Kojiro's Avatar


Sasaki-Kojiro
01.02.2013 , 04:01 PM | #28
@ Dosenkavalier :
Grüß dich,

Ich fasse mal kurz deine Hardware zusammen
  • Intel Quad Core Q9300
  • Powercolor AMD Radeon HD 7850
  • 4 GB RAM
  • Windows 7 64 Bit

Welche Farbe hatte denn die FPS-Anzeige ?
Quote:
Drücke doch einmal im Spiel Strg + Shift + F, dies blendet in der linken unteren Ecke eine FPS Anzeige ein. Diese stellt dauerhaft zwei Zahlen dar, die Erste entspricht der aktuellen FPS, die Zweite in Klammern der niedrigsten FPS in den letzten 10 Sekunden. Außerdem gibt es verschiedene Farben, Rot (limitiert durch die Grafikkarte), Grün (CPU) oder Gelb (ein Mix aus beidem).
Ich fürchte bei dir ist die CPU das limitierende Element. Ich Habe eine I7-3770K mit einer AMD 7970 zu laufen. Alle Details auf Maximum & kann mich nicht erinnern, dass ich je weniger als 70 FPS hatte. Meist sind es zwischen 90 - 112 FPS

Als Vergleich, wo deine CPU Leistungsmäßig steht, habe ich mal recherchiert [ Link ]

Die GraKa langweilt sich bei dir definitiv zu Tode.
„All diese Momente werden verloren sein in der Zeit,
wie...Tränen im Regen… … Zeit zu sterben.”

Roy Batty

https://www.youtube.com/watch?v=2YcWFbjRqtk

Dosenkavalier's Avatar


Dosenkavalier
01.02.2013 , 08:47 PM | #29
Quote: Originally Posted by Sasaki-Kojiro View Post
@ Dosenkavalier :
Grüß dich,

Ich fasse mal kurz deine Hardware zusammen
  • Intel Quad Core Q9300
  • Powercolor AMD Radeon HD 7850
  • 4 GB RAM
  • Windows 7 64 Bit

Welche Farbe hatte denn die FPS-Anzeige ?


Ich fürchte bei dir ist die CPU das limitierende Element. Ich Habe eine I7-3770K mit einer AMD 7970 zu laufen. Alle Details auf Maximum & kann mich nicht erinnern, dass ich je weniger als 70 FPS hatte. Meist sind es zwischen 90 - 112 FPS

Als Vergleich, wo deine CPU Leistungsmäßig steht, habe ich mal recherchiert [ Link ]

Die GraKa langweilt sich bei dir definitiv zu Tode.
Vielen Dank für die ausführliche Antwort - das der Flaschenhals die CPU sein könnte, hab ich mir irgendwie schon gedacht, da ein Kollege das Spiel ebenfalls mit einem I7 betreibt, und da gehts wirklich butterweich auf höchsten Auflösungen von der Hand (noch dazu mit einer schwächeren Grafikkarte).

Es ist halt nur schwer nachzuvollziehen, warum offensichtliche Hardwarefresser wie Crysis 2 & Co. keine gröberen Probleme bereiten, und SWTOR dann leider doch ein Problem darstellt.

Andererseits hat die CPU 5 Jahre am Buckel - man stelle sich vor, wenn dies auch mit Grafikkarten möglich wäre, über so einen Zeitraum halbwegs up to date zu sein

Für mich heißt es daher, Board und CPU zu wechseln - tendiere da aber eher zu einem AMD Board, ich denke mal, ein AM3+ Vierkerner sollte ausreichend sein

Vafer's Avatar


Vafer
01.03.2013 , 08:37 AM | #30
Eben nen Fp hm (Falscher Imperator) gespielt, teils ca. zwei sekunden lange Verbindungsunterbrechungen gehabt. Dazu fast dauerhaft Microruckler. Konnten alle Gruppenmitglieder bestätigen. Die letzten Tage kam das schonmal öfter vor, aber heute isses wiedermal extrem.