Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

main asset 95

Arall's Avatar


Arall
12.15.2012 , 09:09 AM | #1
hi all ,i need help , 2 days ago i needed to reinstall me SWTOR ,and i got to main asset 95 ,it downloaded about 2.9 gb ( i think ) and now all i can see on opening page is " installing main asset 95" ,yesturday i let it run as that about 5 hours and i stop it ,today i started it and same thing .
is it somthing wrong or is that normal ?

OwenBrooks's Avatar


OwenBrooks
12.15.2012 , 09:12 AM | #2
When you re-installed if it was from disk please download the setup from the swtor website and install it.

If you did download from the internet please try booting up in safe mode with networking and try to run the patcher again.

Doing this helps to eliminate that it is something else on your computer that is stopping the patcher to work properly.

Arall's Avatar


Arall
12.15.2012 , 09:15 AM | #3
tbh i am not comp expert ,how do i rebot in safe mode?

OwenBrooks's Avatar


OwenBrooks
12.15.2012 , 09:19 AM | #4
Try clicking F8 on startup it should bring up a select screen and you can select safe mode with networking

OwenBrooks's Avatar


OwenBrooks
12.15.2012 , 09:20 AM | #5
This is probably simpler for you

•Press the Windows Key + R
•Type ‘msconfig’
•On the system configuration window select the ‘Boot’ tab (If you are using Windows XP, please select the 'Boot.ini' tab)
•Under the Boot Options section, select the ‘Safe Boot’ and ‘Network’ options. (If you are using Windows XP, please select the ‘/safeboot’ option)
•Press OK or Apply and restart your computer.

While your computer is running in Safe Mode with Networking, please start the Launcher again and begin the patching process. This should allow you to complete the patching process successfully. Please note that if you are using a Windows Firewall you do not have to disable it to follow and complete this workaround.

Once you have tried this workaround, please follow the previously mentioned steps again, taking care to de-select the safe boot options in order to restart your computer once more in the normal way.

Arall's Avatar


Arall
12.15.2012 , 09:26 AM | #6
THANK U ALL WERRY MUCH for HELP ,it is on main asset 95 is moving now it is on 10 %

THX THX THX