Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to login

First BioWare Post First BioWare Post

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 07:35 PM | #11
Yeah we use the same network and I tried flushing the DNS and deleting the patch folder but didnt work
Im trying the Safe Mode now...

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 07:46 PM | #12
Didnt change anything after Safe Mode
Any other idea or should i get to the awful step of the FULL uninstalling?

OwenBrooks's Avatar


OwenBrooks
12.12.2012 , 07:56 PM | #13
what antivirus are you using ?

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 08:06 PM | #14
Im not using antivirus because the last one I used (ESET Smart Security) was a pain in the *** for my firewall and stuff...

OwenBrooks's Avatar


OwenBrooks
12.12.2012 , 08:12 PM | #15
Quote: Originally Posted by DarthSaurus View Post
Im not using antivirus because the last one I used (ESET Smart Security) was a pain in the *** for my firewall and stuff...
has this been fully uninstalled ?
have a look at this thread http://www.swtor.com/community/showthread.php?t=571089

I would recommend you use a antivirus program, try using avast http://www.avast.com

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 09:05 PM | #16
Sorry about waiting my Antivirus is fully un-installed
But do you think is better to just uninstall the game and reinstall?

OwenBrooks's Avatar


OwenBrooks
12.12.2012 , 09:24 PM | #17
Quote: Originally Posted by DarthSaurus View Post
Sorry about waiting my Antivirus is fully un-installed
But do you think is better to just uninstall the game and reinstall?
no have you tried to run fixlauncher ?

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 09:31 PM | #18
Now its the fifth time I tried

OwenBrooks's Avatar


OwenBrooks
12.12.2012 , 09:43 PM | #19
open your command prompt (Start menu, run, cmd.exe) and type 'ping launchpad.swtor.com' you should see responses, or accesories command prompt and run as administrator.

Make certain you're not running Peerblocker, which for whatever reason specifically seems to dislike the launcher even if you add it to the exemption list. Make certain you're not running IPblocker, or else have added launcher.exe to the exemption list.

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 09:55 PM | #20
What is that for?
Anyway
Spoiler