Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel startet nicht

First BioWare Post First BioWare Post

obi-wiman's Avatar


obi-wiman
12.12.2012 , 01:26 AM | #1
hi an alle, ich weiß nicht ob es dieses Thema schon gibt, falls ja sorry ich habs nicht gefunden darum hier nochmal neu.

ich weiß nicht ob es nur bei mir so ist oder ob auch andere das gleiche Problem haben aber seit dem patch gestern (1.6) kann ich das spiel nicht mehr starten, der launcher kommt ich log mich ein und dann bis zum button "spielen" geht alles aber dann wenn ich ich drauf klicke und das spiel eigentlich gestartet werden sollte wars das und der rechner reagiert nicht mehr, es geht garnix mehr und ich muss den rechner resseten

hab das spiel neu installier die treiber alle aktualliesiert und es geht trozdem nicht, kann mir da wer weiter helfen ich kann mir nicht vorstellen woran das liegen soll, ging vorher immer alles einwand frei

Golmadin's Avatar


Golmadin
12.12.2012 , 01:37 AM | #2
Ich hatte gestern nach dem Patch etwas ähnliches.

Launcher klappte alles normal. Nur anstatt zur Charakterauswahl zu kommen, gelangte ich auf die Serverliste, die jedoch leer war. Erst nach 4-maligem Aus/einloggen ging es dann.

Hilft jetzt zwar bei Deinem Problem nicht weiter, aber es gibt noch andere mit Problemen. Du bist nicht allein.
Gildenleitung Republic Force IX
Meister Mothos
Schatten Tank

Electricdawn's Avatar


Electricdawn
12.12.2012 , 03:17 AM | #3
Ich hatte das gleiche Problem wie der nette Jedi über mir, ging aber dann später auch wieder. Es könnte bei Dir sein, dass deine Firewall oder dein Anti-Virenprogram SW-TOR blocken, da ja ein neuer Client installiert wurde. Nicht unbedingt naheliegend, denn dann hättest Du das Problem bei jedem Patch. Aber man weiss ja nie.

Ich würde mal bei der Firewall und dem Anti-Virenprgramm nachsehen.

obi-wiman's Avatar


obi-wiman
12.12.2012 , 04:44 AM | #4
ne hab ich überprüft ist alles richtig, aber geht trozdem nicht, hab den launcher selbst versucht zu reparieren und es ging nicht dann hab ich ihn ganz gelöscht und neu installiert und es geht trozdem nicht, langsam nerv es,

Naugor's Avatar


Naugor
12.12.2012 , 04:45 AM | #5 Click here to go to the next staff post in this thread. Next  
Hallo obi-wiman,

Kannst du uns deinen Launcher Log einmal hier einstellen?

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

obi-wiman's Avatar


obi-wiman
12.12.2012 , 04:58 AM | #6
sind 2 logs ich mach einfach mal beide

launcher_......1

Spoiler

obi-wiman's Avatar


obi-wiman
12.12.2012 , 04:59 AM | #7
launcher_......2

Spoiler

Naugor's Avatar


Naugor
12.12.2012 , 05:06 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo obi-wiman,

Kannst du bitte zusätzlich auch nochmal deinen DXDiag Bericht hier einstellen?

Höchst wahrscheinlich sind die Informationen deines Monitors und deiner Auflösung nicht korrekt eingelesen worden, Schritte zur Behebung findest du hier, meistens ist es der letzte Punkt, den ich hier auch nochmal zitieren werde:

Quote:
  • Unter Umständen müsst ihr das Spiel im Fenstermodus spielen, oder die Auflösung dahingehend anpassen, dass sie von eurem Monitor unterstützt wird.
    Am einfachsten geht das Umschalten zwischen Vollbild- und Fenstermodus, wenn ihr nach dem Starten des Spiels Alt + Eingabetaste drückt. Dies kann insbesondere dann helfen, wenn ihr die Fehlermeldung "out of range" oder "input not supported" erhaltet.

  • Einige Spieler können sich auch erfolgreich in das Spiel einloggen, nach dem sie den Vollbildmodus in der client_settings.ini Datei ausgeschaltet haben.
    • Bitte editiert diese Datei nur, falls ihr den Fehler mit dem schwarzen Bildschirm erhaltet. Fehlerhaftes editieren kann unter Umständen zu Problemen mit eurer Installation führen.
      • Bitte drückt die Windows-Taste + R gleichzeitig.
      • Kopiert nun je nach eurem Betriebssystem die folgende Zeile in das Eingabefeld und drückt OK:
        • Windows XP:
          Code:
          %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
        • Windows Vista/7:
          Code:
          %localappdata%\SWTOR\swtor\settings
      • Öffnet die Datei 'client_settings.ini' in einem Text Editor und passt die Werte folgendermaßen an:
        • Fullscreen = false
        • D3DFullScreen = false
        • RefreshRate = 60
      • Speichert die Datei und versucht das Spiel abermals zu starten.
Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

obi-wiman's Avatar


obi-wiman
12.12.2012 , 05:25 AM | #9
dxdia

Spoiler

Naugor's Avatar


Naugor
12.12.2012 , 06:41 AM | #10 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

Die Monitorinformationen sind soweit okay, daran liegt es wohl nicht. Schwierigkeiten mit der Konfiguration von Firewall und Antivirus Programm kannst du ausschließen? Idealerweise entfernst du bestehende Ausnahmen dort noch einmal und fügst sie erneut hinzu, durch den letzten Patch könnte sich die Signatur von swtor.exe und launcher.exe verändert haben.

Der Launcher wurde auch im Administratormodus gestartet?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.