Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to login

First BioWare Post First BioWare Post

DarthSaurus's Avatar


DarthSaurus
12.11.2012 , 03:15 PM | #1
HI
I just downloaded the 1.6 update then I login then a little blackout, I tried to login again the client, it blocked and now it says:
"The login service is currently unavaible..."
Anyone has this issue and fixed it?

Beesodd's Avatar


Beesodd
12.11.2012 , 03:44 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi DarthSaurus,

This can be due to a number of reasons. Can you please check that your system time and date are set correctly?

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

DarthSaurus's Avatar


DarthSaurus
12.11.2012 , 03:48 PM | #3
Im living in Mexico so there's a difference of 6 hours from USA to Mexico...
it's 3:48 PM here

Beesodd's Avatar


Beesodd
12.11.2012 , 03:52 PM | #4 Click here to go to the next staff post in this thread. Next  
Just make sure it's set to your local time, and that your location is set correctly in your account (if you haven't had trouble with this before, your location is probably set fine). Having your system time not match your location is a fairly common cause for this issue.

If this does not help, please download and run a fresh copy of the setup file, available from www.swtor.com/download.

Be sure to install to your existing location.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 11:00 AM | #5
I've just tried to login after changing the hour to the local time and reinstalling the launcher (2 times) and using the repair function (4 times)
In my brother's computer it worked well but I want to play with him
Do I have to do a full un-install?

Roalmo's Avatar


Roalmo
12.12.2012 , 11:29 AM | #6
did you do the download the CS suggested? if not, you should be aware it is not a full download and you will want to try it before the drastic step of reinstalling everything.

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 11:55 AM | #7
Im doing it again
If it works i'll spit on my brother's face

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 11:57 AM | #8
Nope third time and it didnt work
Im going to play XBOX a while or play in my bro's computer

DarthSaurus's Avatar


DarthSaurus
12.12.2012 , 12:13 PM | #9
Any other idea I should try?
Because I really want to play in my computer
And you need any info I can provide

Beesodd's Avatar


Beesodd
12.12.2012 , 12:36 PM | #10 This is the last staff post in this thread.  
Hi again Darthsaurus,

For the next step can you Flush your DNS please? It probably won't help, but it's worth checking and takes 1 minute.
spoiler]
  1. First hold the windows key on your keyboard and press the R key.
  2. When the run window appears type CMD into the box and press enter.
  3. When the CMD window opens type ipconfig /flushdns.
[/spoiler]

Then navigate to the game directory and delete the Patch folder, and try to launch again.

If the problem persists, the next step is to try restarting your computer in Safe Mode with Networking. The game launch will fail, but how far you get before failing is relevant, so take note of any changes in the error message.

Also, you mention your brother's machine, are they on the same home network?

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.