Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disappeared User Interface

Droxie's Avatar


Droxie
12.06.2012 , 05:19 PM | #1
I entered the portal for the Black Talon Flashpoint, and upon entering, my entire user interface had disappeared (all action bars, top menu, minimap, everything).

I was told that things like ctrl+u or alt+z would work, but it fails in completely restoring my user interface.

I was unable to communicate with my group and was forced to leave after only being able to attack with my general rage-builder.

Is there a fix to all of this, because this is really irritating. I've tried to find the local appdata in an attempt to wipe the user interface and start over, as stated below, but there was no app data for me to access, nor a SWTOR folder.

Quote: Originally Posted by Beruthien View Post
Greetings seektravota,

It is likely that something has gone wrong with your UI settings. The best thing to do in this situation would be to delete your UI settings file. The file can be found in the following location:
Code:
C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\settings
Example file name would be he6002_Charname_PlayerGUIState.

Please come back to us if the issue remains.

Thank you!

mentalmackem's Avatar


mentalmackem
12.06.2012 , 06:39 PM | #2
Quote: Originally Posted by Droxie View Post
I entered the portal for the Black Talon Flashpoint, and upon entering, my entire user interface had disappeared (all action bars, top menu, minimap, everything).

I was told that things like ctrl+u or alt+z would work, but it fails in completely restoring my user interface.

I was unable to communicate with my group and was forced to leave after only being able to attack with my general rage-builder.

Is there a fix to all of this, because this is really irritating. I've tried to find the local appdata in an attempt to wipe the user interface and start over, as stated below, but there was no app data for me to access, nor a SWTOR folder.
Ive had this a few times if u completely exit the game client close it all down in processors and then relaunch and login again it should be back. I wouldnt delete your UI file tho

bookbraker's Avatar


bookbraker
12.06.2012 , 06:42 PM | #3
^^^

I had it happen to me as well and this worked. Good Luck.

Einlegesohle's Avatar


Einlegesohle
11.11.2013 , 09:02 PM | #4
The really agitating part of this all is you get locked out of group finder for 15 minutes afterwards as a punishment of logging out also.

Really irritating for someone that works 40 hours a week.