Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehler 1003 und 4001

First BioWare Post First BioWare Post

JarlaxleRegen's Avatar


JarlaxleRegen
12.04.2012 , 11:30 AM | #11
Hallo,

1. Internetanbieter: Telekom
2. Region: Thüringen

Traceroute:
Spoiler


Pathping:

Spoiler


Viele Grüße

khab's Avatar


khab
12.04.2012 , 12:00 PM | #12
Moin.

Die Telekom hat momentan in mehreren Vorwahlbereichen Störungen: http://www.heise.de/netze/netzwerk-t...zugangsart_id=

Vielleicht ist eurer ja dabei.

JarlaxleRegen's Avatar


JarlaxleRegen
12.04.2012 , 12:54 PM | #13
Quote: Originally Posted by khab View Post
Moin.

Die Telekom hat momentan in mehreren Vorwahlbereichen Störungen: http://www.heise.de/netze/netzwerk-t...zugangsart_id=

Vielleicht ist eurer ja dabei.
Nein. Meine Vorwahl ist nicht dabei und mein Internet geht prima. Nur SWTOR-Serverauswahl geht seit dem 18.11. nicht mehr...

Naugor's Avatar


Naugor
12.05.2012 , 05:07 PM | #14 Click here to go to the next staff post in this thread. Next  
Hallo JarlaxleRegen,

Vielen Dank für das Einstellen der Logs, Firewall und Router hast du bereits überprüft. Wie sieht es mit Antivirenprogramm aus?

Ebenso möchten wir dich bitten das Spiel im Administratormodus auszuführen. Zur Sicherheit führe bitte auch noch mal eine Reparatur (nach dem Eingaben deiner Daten, das Zahnradsymbol unten links) aus.

Zu guter Letzt kannst du es auch mit einem Clean Boot versuchen, um die Möglichkeit für Konflikte durch im hintergrundlaufende Programme zu minimieren.

Nähere Information gibt es diesbezüglich direkt bei Microsoft:
Bitte melde dich im Anschluss mit den Ergebnissen.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

JarlaxleRegen's Avatar


JarlaxleRegen
12.06.2012 , 12:28 PM | #15
Hi,

ich konnte das Problem lösen.
Die Lösung findet sich auch in diesem Thread:
http://www.swtor.com/community/showt...82#post4757882
den ich gestern noch gefunden habe.

Die Ursache des Problemes war das der DNS-Client nicht richtig lief.
Wer auch dieses Problem hat: folgende Lösung:
- man rufe unter "Start" services.msc als Administrator auf
- man suche "DNS-Client"
- ist der nicht gestartet ist das warscheinlich die Ursache des Problems
- man klicke in rechts an, auf Eigenschaften und stelle Starten auf "Automatisch"
- danach geht's wieder

Lieber Support. Bitte nehmt diese Lösung (die ich in eurem englischen Forum gefunden habe) mit in die Lösungsvorschläge für Fehler 4001 auf. Danke.

SchmugglerBoba's Avatar


SchmugglerBoba
12.06.2012 , 01:12 PM | #16
hallo foren-support,

ich habe das hier beschriebene problem seit gute 17 tagen. am 1.12. habe ich beim support angerufen, wobei sie dort mir sagten, das ich eine email bekomme und die log-dateien benötigt werden. ich hbae bis jetzt noch keine email erhalten!! danke des patches vom dienstag konnte ich am mittwoch spielen, jedoch heute nicht mehr!!!!selbst die llösung mit dem dns-client hat nicht geholfen! ich würde gerne mal wieder spielen. da fällt mir ein, das das spiel gestern nicht richtig beendet wurde, aber ich kann mir nicht vorstellen, das das daran liegt. hab es sogar nochmal neu installiert, fixlauncher gestartet und eine laufwerkdiagnose erstellt....keine probleme. was soll ich tun und wie lange soll ich noch warten????? bitte um antwort!!!
Wenn du das Imperium leiden sehen willst, komm zur Rache von Coruscant! oder unserer Gildenhomepage!
"Rollenspieler auf Vanjervalis-Chain"

Naugor's Avatar


Naugor
12.06.2012 , 01:19 PM | #17 Click here to go to the next staff post in this thread. Next  
Hallo JarlaxleRegen,

Es freut mich zu hören, dass du wieder spielen kannst, vielen Dank für die ausführliche Beschreibung, wie du den DNS Dienst wieder aktivieren konntest.

Rein aus Interesse, hast du eine Idee wieso der Dienst bei dir deaktiviert wurde? Welches Betriebssystem nutzt du?



Quote: Originally Posted by SchmugglerBoba View Post
hallo foren-support,

ich habe das hier beschriebene problem seit gute 17 tagen. am 1.12. habe ich beim support angerufen, wobei sie dort mir sagten, das ich eine email bekomme und die log-dateien benötigt werden. ich hbae bis jetzt noch keine email erhalten!! danke des patches vom dienstag konnte ich am mittwoch spielen, jedoch heute nicht mehr!!!!selbst die llösung mit dem dns-client hat nicht geholfen! ich würde gerne mal wieder spielen. da fällt mir ein, das das spiel gestern nicht richtig beendet wurde, aber ich kann mir nicht vorstellen, das das daran liegt. hab es sogar nochmal neu installiert, fixlauncher gestartet und eine laufwerkdiagnose erstellt....keine probleme. was soll ich tun und wie lange soll ich noch warten????? bitte um antwort!!!
Hallo SchmugglerBoba,

Welche Fehlermeldung bekommst du genau? Meinst du diese Beschreibung hier ?
Quote: Originally Posted by Kayrenas View Post
seit Montag bekomme ich den Fehler 1003 angezeigt wenn ich meine Server auswählen will. Bzw wenn gar keine Server vorhanden sind, erscheint nach ca. 5 min Fehler 4001.
Vielen Dank für deine Antwort im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

JarlaxleRegen's Avatar


JarlaxleRegen
12.06.2012 , 01:25 PM | #18
[QUOTE=Naugor;5533458]Hallo JarlaxleRegen,
Rein aus Interesse, hast du eine Idee wieso der Dienst bei dir deaktiviert wurde? Welches Betriebssystem nutzt du?



Betriebssystem ist Windows Vista.
Warum der Client deaktiviert war? Keine Ahnung, wüßte ich selbst gerne. Bewußt ausgeschaltet habe ich ihn nicht.

SchmugglerBoba's Avatar


SchmugglerBoba
12.06.2012 , 01:53 PM | #19
ähm ich bekomme nach 5 min fehlercode 4001. habe wie gesagt fast alle getan und jetzt komme ich nicht weiter.

was mich ja auch wurmt, ist ja das ich gestern spielen konnte?! vlt liegts ja am patch von heute?

danke im voraus.
Wenn du das Imperium leiden sehen willst, komm zur Rache von Coruscant! oder unserer Gildenhomepage!
"Rollenspieler auf Vanjervalis-Chain"

Naugor's Avatar


Naugor
12.06.2012 , 02:05 PM | #20 Click here to go to the next staff post in this thread. Next  
Hallo SchmugglerBoba,

Wenn du sagst, du hast bereits alles getan, wäre es sehr hilfreich zu wissen, was dies genau beinhaltet.

Normalerweise würde ich in diesem Falle zu erst einmal auf unseren Thread mit Lösungshilfen verweisen, insbesondere die Abschnitte II-VII in diesem Bereich hier: http://www.swtor.com/community/showt...php?t=502032#6

Was hast du denn genau davon bereits unternommen?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.