Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[BUG] Inspect Player feature is not working since 1.5!

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[BUG] Inspect Player feature is not working since 1.5!
First BioWare Post First BioWare Post

Haggardbr's Avatar

11.16.2012 , 05:06 PM | #1
I just wanted to report that the feature to inspect a friendly player is not working since the last pach.

My current gear:

Some random player I tried to inspect:

You can see that it shows my name and whole gear in the other player chart too.

This also applies for some gear when you try to preview them in the preview board. Sometimes nothing appears!
Albrey Jhom Jhean Housh

Tympani's Avatar

11.16.2012 , 05:12 PM | #2
I'm having this issue as well. Sometimes it works, sometimes it doesn't.

Freaknick's Avatar

11.17.2012 , 02:54 AM | #3
Having the exact same issue. It kinda gets a lil' bit frustrating.

Missandei's Avatar

11.17.2012 , 03:34 AM | #4
I bet this is anti-voyeur tweak....
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

JonTargaryen's Avatar

11.17.2012 , 08:20 AM | #5
Same issue, player inspection not working correctly.
"It's not the years honey... it's the mileage." ~Indiana Jones~

Xenith's Avatar

11.17.2012 , 08:26 AM | #6
Having issue as well. Slightly annoying.
Peace is a lie... and so is your Order.

dzoulias's Avatar

11.17.2012 , 09:10 AM | #7
It works for me. Just inspected a person.

AttonStarkiller's Avatar

11.21.2012 , 02:46 PM | #8
I've had inspect work a few times since 1.5, but the vast majority of the time it doesn't work. I've tried being grouped and not being grouped with the person I wish to inspect and it doesn't seem to make a difference.

Abulica's Avatar

11.21.2012 , 02:49 PM | #9
I got the same problem. First I thought it only happened when I was on a speeder, but it seems to be broken about 95% of the times, regardless of speeder or not.

Sutii's Avatar

11.21.2012 , 03:09 PM | #10 This is the last staff post in this thread.  
Hello everyone,

Thank you for bringing this issue to our attention. Unfortunately we are not able to process bug reports which are submitted here on the forum, as such we would kindly request that you submit a bug report concerning this matter.

You are currently able to submit bug reports in one of two ways, information on how to do this can be found in the spoiler below:

Thank you once again for your understanding.
Sutii | BioWare Customer Service - Forum Support