Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Kein aktives Abo

First BioWare Post First BioWare Post

rogermotion's Avatar


rogermotion
11.17.2012 , 08:22 AM | #11
Bei mir steht das auch.
Trotz neuer Installation geht es nicht. Daran kann es nicht liegen...

btw: Als ich als Free-Player eingeloggt habe waren auf dem Main-Char "nur" noch 350000 Cr.
Als ich mein Abo vor ein paar Monaten nicht verlängert habe waren da 5,5 Mio drauf.
Ich hoffe, dass die jetzt nach dem ABO wieder da sind...

rogermotion's Avatar


rogermotion
11.17.2012 , 10:44 AM | #12
Immer noch nichts geht... toll
jetzt sind ca. 5 stunden vergangen...

Aaralon's Avatar


Aaralon
11.17.2012 , 11:04 AM | #13
Das ganze ist schon armselig.
Mein Sohn hat das selbe Problem auch.
Echt klasse.

Mundako's Avatar


Mundako
11.17.2012 , 02:32 PM | #14 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

vielen Dank, dass ihr euch hier mit dem Problem gemeldet habt. Bitte probiert noch einmal, euch in euren Account einzuloggen und lasst uns erneut wissen, sollte es noch immer nicht funktionieren.

Aaralon bitte teile uns doch den Accountnamen deines Sohnes mit, so dass wir diesen auch noch einmal zur Untersuchung weiterleiten können. Gerne auch per PM, falls du deine Verwandschaft hier im Forum nicht preisgeben möchtest.

Vielen Dank für eure Geduld.
Mundako | Bioware Customer Service - Forum Support

Gul-Dan's Avatar


Gul-Dan
11.17.2012 , 02:44 PM | #15
Hab das gleiche Problem.
Von F2P auf Abo umgesteltt (60 Tage Spielzeit) und seid dem kein einloggen mehr möglich.
Ich hätte keinen Aktivien Account. Unter Abo ist die Spielzeit und Rechnungsnummer aber augelistet.
Meine Rückkehr zu Swtor hatte ich mir einfacher vorgestellt.

Mundako's Avatar


Mundako
11.17.2012 , 04:07 PM | #16 Click here to go to the next staff post in this thread. Next  
Hallo Gul-Dan,

bitte probiere es noch einmal erneut und lasse mich wissen, ob es geklappt hat. Danke.
Mundako | Bioware Customer Service - Forum Support

rogermotion's Avatar


rogermotion
11.17.2012 , 04:55 PM | #17
Tatsächlich funktioniert es jetzt wieder. Wunderbar. Sogar mein Geld ist wieder da.
Danke für die Hilfe.

Mundako's Avatar


Mundako
11.17.2012 , 05:43 PM | #18 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by rogermotion View Post
Tatsächlich funktioniert es jetzt wieder. Wunderbar. Sogar mein Geld ist wieder da.
Danke für die Hilfe.
Schön Entschuldige bitte die Unannehmlichkeiten in der Zwischenzeit. Falls wieder mal etwas sein sollte, dann melde dich bitte wieder.
Mundako | Bioware Customer Service - Forum Support

TheRedNation's Avatar


TheRedNation
11.18.2012 , 03:04 AM | #19
Ich habe genau das gleiche Problem. Wobei ich nicht gewechselt habe oder ähnliches. Als ich gesehen habe das swtor jetzt free2play ist, habe ich mich gestern registriert und das Spiel heruntergeladen. Wenn ich aber den launcher starte kann ich nicht auf spielen klicken. Es kommt die Meldung: "Dieses Benutzerkonto verfügt über kein aktives Abonnement. Aktiviere dein Benutzerkonto hier. Verlinkt wird auf eine nicht existierende Seite. Wieso kann ich jetzt nicht spielen. Ich möchte kein Abo abschliessen.

LucaQwan's Avatar


LucaQwan
11.18.2012 , 04:04 AM | #20
Ich hab gestern per sofortüberweisung ein abonnement gekauft das geld wurde schon abgebucht aber hier steht das der status immer noch offen ist. das nervt einfach!! was kann ich da machen?!