Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Defender nicht mehr nutzbar - Ritter

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Defender nicht mehr nutzbar - Ritter
First BioWare Post First BioWare Post

jozi's Avatar


jozi
10.05.2012 , 02:11 AM | #1
Hallo,

seit 2 Tagen ist das Schiff eines meiner Char nicht mehr nutzbar. Alle Gegenstände mit denen man interagieren konnte, werden nicht angezeigt (Türen, Intercom, Karte, etc.). Da wo der Ein-/Ausgang zum Schiff sein sollte ist nun eine Öffnung direkt ins "All" - ein Verlassen ist somit nur per Flottenpass möglich (hab ich mit dem Char auch schon durchgeführt).
Ebenso Ein- und Ausloggen mit dem Char änderte nichts. Ich bin nun mit dem Char immer auf die intergalaktische Mitflugzentrale angewiesen, wenn ich den Planeten wechseln möchte (denn wenn der Char wieder das eigene Schiff betritt, ist er erneut "gefangen" und muss den Flottenpass nutzen)
Meine anderen Char haben keine Probleme mit dem Schiff, darunter ist ein weiterer Ritter...

Gibt es dafür eine Lösung?
Ticket habe ich vor 2 Tagen erstellt (Nr. weiß ich gerade nicht)

Char: Mace'anekh
Fraktion: Republik
Server: Venjervalis Chain

Vielen Dank.

Sonnige Grüße.

Yuuzie's Avatar


Yuuzie
10.05.2012 , 02:49 AM | #2
Hast du es schon mal mit der Reparatur versucht? Meistens hilft das ja

jozi's Avatar


jozi
10.05.2012 , 03:15 AM | #3
Hallo.

Hm, nee... Hab ich noch nicht, weil es bei allen anderen Char ja funktionierte. Werde das aber heute Abend dann mal erst machen.

Danke!

ArinDarcast's Avatar


ArinDarcast
10.05.2012 , 03:34 AM | #4
Evtl. auch mal mit dem Charakter die Phasen zurücksetzen.
Vielleicht hilft das, klingt als ob du nicht in deiner Defender bist.
Schaden kanns nicht...
[][][][][]°{████████████████████████████████████)

jozi's Avatar


jozi
10.05.2012 , 03:55 AM | #5
Also im Moment ist der Char wieder auf dem Schiff. Könnte halt mit dem Flottenpass runter... Das hab ich ja schon einmal so gemacht, nur das Schiff bleibt halt "defekt".
Werde mich nochmal runter porten und versuchen evtl. Phasen zurück zu setzen... Möchte alle Möglichkeiten ausprobieren.

Es ist übrigens der Bug, wo mich andere jetzt als "blinden Passagier" auf ihrem Schiff sehen...

Tante Edit: Vielleicht ist mein Ritter auch "eins mit der Macht" geworden und weiß es nur nicht!? Er wurde schon als Geist beschimpft... *mit einer Kette rasselt*

Mundako's Avatar


Mundako
10.05.2012 , 03:58 AM | #6 Click here to go to the next staff post in this thread. Next  
Hallo jozi,

wie bereits von Yuuzie vorgeschlagen, würde ich es zunächst mal mit der Reparaturfunktion des Launchers probieren. Möglicherweise ist etwas in den Spieldateien kaputt gegangen.

Ansonsten melde dich doch nach der Reparatur noch einmal. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

jozi's Avatar


jozi
10.05.2012 , 04:03 AM | #7
Vielen Dank an alle...

Melde mich wenn es einen neuen oder keinen veränderten Sachverhalt nach der Reparatur gibt.


Grüßchen,

Jozi

ArinDarcast's Avatar


ArinDarcast
10.05.2012 , 04:56 AM | #8
Quote: Originally Posted by jozi View Post

Es ist übrigens der Bug, wo mich andere jetzt als "blinden Passagier" auf ihrem Schiff sehen...
Ja, so einen hatte ich auch letztens auf meinem Schiff, ich und noch 4 oder 5 andere konnten ihn sehen, er aber keinen von uns.
Seltsamer Bug...
War übrigens auch die Defender.
[][][][][]°{████████████████████████████████████)

jozi's Avatar


jozi
10.05.2012 , 05:11 AM | #9
Es scheint als wär dies also insgesamt ein größeres Problem. Unabhängig davon ob eine Reparatur wenigstens das Schiff bei mir wieder bespielbar macht, ist der Bug übergreifend und somit wohl auch erst mit einem entsprechendem Patch/Bugfix endgültig zu beheben...!?

Mundako's Avatar


Mundako
10.05.2012 , 05:54 AM | #10 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

ja, der aktuelle Bug, dass Spieler ungewollt auf anderen Schiffen auftauchen, sprich in einer falschen Phase sind, kann nur über einen Patch behoben werden. Das ist leider nichts, was der Support mal eben beheben kann.

Hat die Reparatur denn bei dir was gebracht?
Mundako | Bioware Customer Service - Forum Support