Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to Log in (stuck at character loading screen) 1.4

STAR WARS: The Old Republic > English > Customer Service
Unable to Log in (stuck at character loading screen) 1.4
First BioWare Post First BioWare Post

Greal's Avatar


Greal
09.30.2012 , 10:54 AM | #121
anybody know if this works with chars that are stuck on imp fleet?

NightBlizzard's Avatar


NightBlizzard
09.30.2012 , 06:00 PM | #122
Quote: Originally Posted by Injudicator View Post
The steps of what I tried:
1.start the game
2. In the main menu I selected the start with full screen option
3. I restarted the game
4.i pressed select on my char (so that he can start loading)
5. Immediately I pressed the windows button +D ( show desktop)
6. Waited 5 mins and maximised the game by clicking on the swtor icon
On my toolbar
Hope it works for you guys
oh my god - this helped sooo much I can now finally get my Sorcerer to 50
"A large stack of credits does wonders for my affection level"

Goguneon's Avatar


Goguneon
09.30.2012 , 10:31 PM | #123
Confirmed, got character unstuck on Saturday morning using this method.

Theodicy's Avatar


Theodicy
09.30.2012 , 10:50 PM | #124
The above method worked for me.

Moridus-X's Avatar


Moridus-X
09.30.2012 , 11:26 PM | #125
The Same thing is happening to me. I try to log in and it gets stuck at about a quarter way. I am forced to close the game. I try to log into another character but it tells me that my character is still logged in and it won't let me log into them. This happens frequently for me. It never used to happen before 1.4, but ever since it has been constantly happening. I have tried the reccomendations to fix it that were mentioned above, but they don't work. If i wait a while, it lets me back in, but at the first or second load screen it stops at the quarter mark again and I am back to where I was before.

Omarzon's Avatar


Omarzon
10.01.2012 , 12:55 AM | #126
YIIIIIIIIIIIIHA!!!!

After two days without play my char is available again!!!

Thank u guys!

XIIOIV's Avatar


XIIOIV
10.01.2012 , 10:59 AM | #127
My SOLUTIONS THAT HAVE WORKED FOR GUILDIES

STUCK IN AN INSTANCE (GAME GOES UNRESPONSIVE ON LOADING SCREEN)
Log into game
click on stuck toon at character select
immediately alt tab out of game
wait 5-10 minutes
open the game from bar again

LOADING SCREEN STUCK (GAME SITS ON LOADING SCREEN AND THE GEARS SPIN)
Close game or force close
Go to users/your name/appdata/swtor/swtor/..
Remove any files associated with the character getting stuck
(You can leave your GUI settings for that character)
Start SWTOR game
Load character
Play

Chef_BoyRUdead's Avatar


Chef_BoyRUdead
10.01.2012 , 01:44 PM | #128
Quote: Originally Posted by Beesodd View Post
Hi Rystet,

Please run the repair function on the launcher (click the cog icon after logging in). Then try to log in. If you are still unable to get in, try swapping to another sever. Make a throwaway character and see if you can log in, and then swap back to your main server and see if you can play.

If the issue persists, please clear your DiskCacheArena and try again. You can do so by going to the game directory, and the swtor folder within it. Find the file named above, and delete it. Then restart the game and try to access your character again.

Please let us know how you get on.
Main can't log in and when I try he locks out all others of my characters on that server.

None of these or any of the posted fixes working.

As you've admitted that this is your F up I'm assuming you'll be crediting our accounts?

Jeffdogg's Avatar


Jeffdogg
10.01.2012 , 02:14 PM | #129
whats happening like in MMO private servers that have bad programming somewhere a shadow copy of our toons are being left in our place when we try to leave the GF FP's we enter and cant log back on till the shadow copy is gone. Shadow copies log off randomly can be in a minute or 2 or more then a day. From what I read its when ppl want to leave the fp after its completed. It dont matter if your trying to get back to your ship or back to the fleet or w/e else you joined the FP at. My guess which is an obvious guess its within the "Exit here/Previous area" box some programming is bad in there,
<insert cool sig here>
Public Service announcement: My DDE fits perfectly in your precious VIP CE lock Hahahaha =D

Omedarcus's Avatar


Omedarcus
10.14.2012 , 08:23 AM | #130
Here we are 1.5 and this is happening again to me today. Was able to play this morning, i take a break, come back later to find I'm stuck at the loading screen and cant log in any character until the original character I tried to log in with is stuck