Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel stürzt dauernd ab

First BioWare Post First BioWare Post

FroZzen_Fire's Avatar


FroZzen_Fire
09.30.2012 , 10:44 AM | #1
Hallo,

seit 1.4 habe ich folgendes Problem. Das Spiel stürzt entweder nach Start oder nach Anflug auf einen Planeten ab, das nervt mal sowas von, da mein PC das Spiel grade eben so packt und dann für Nar Shaddaa wieder und wieder ein halbes Jahr braucht -.-

Jedi-Meister's Avatar


Jedi-Meister
09.30.2012 , 12:10 PM | #2
Hmm...also ich hab jetzt seit 1.4 immer häufiger das Problem dass mein Spiel beim Laden von Kriegsgebieten recht häufig abschmiert.
"Star Wars the Old Republic funktioniert nicht mehr"...
Langsam hab ich es auch satt diese
Meldung zu lesen, weiß aber nicht ob es auf das gleiche Problem zurückzuführen ist.
Hâzz | Coben - Blue Suns
Zamizz | Mâckenzie - Like a Boss

Mundako's Avatar


Mundako
09.30.2012 , 10:24 PM | #3 Click here to go to the next staff post in this thread. Next  
Hallo ihr beiden,

ich nehme mal an, ihr habt beide eine NVIDIA Grafikkarte? Uns haben andere Communitymitglieder in den letzten Tagen vereinzelt von Schwierigkeiten und Abstürzen mit dem neuesten NVIDIA Treiber 306.23 berichtet. Bei allen hat es bisher zu einer deutlichen Verbesserung geführt, nachdem sie die Treiberversion 301.42 verwendet haben.

Daher würde ich euch ebenfalls diesen Schritt vorschlagen und euch bitten einmal zu testen, ob es mit der Version 301.42 immer noch zu diesen Abstürzen kommt.

Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

FroZzen_Fire's Avatar


FroZzen_Fire
09.30.2012 , 11:26 PM | #4
Heyho,

Nein mein Laptop hat eine AMD Grafikkarte. Nachdem mir aufgefallen, dass ich Probleme mit der Grafik habe, ständig Streifen im Bild und bei einer Taxifahrt frei schwebend in der Luft, habe ich meinen Treiber aktualisiert, doch hat dies keinerlei Besserung gezeigt.

Gruß

Oradan's Avatar


Oradan
10.01.2012 , 04:58 AM | #5
Quote: Originally Posted by Mundako View Post
Hallo ihr beiden,

ich nehme mal an, ihr habt beide eine NVIDIA Grafikkarte? Uns haben andere Communitymitglieder in den letzten Tagen vereinzelt von Schwierigkeiten und Abstürzen mit dem neuesten NVIDIA Treiber 306.23 berichtet. Bei allen hat es bisher zu einer deutlichen Verbesserung geführt, nachdem sie die Treiberversion 301.42 verwendet haben.

Daher würde ich euch ebenfalls diesen Schritt vorschlagen und euch bitten einmal zu testen, ob es mit der Version 301.42 immer noch zu diesen Abstürzen kommt.

Vielen Dank.
gestestet.. und was soll ich sagen....

normalerweise wenn irgendwas nicht klappt kommt sofort von allen ecken .Treiber aktuell???

so nun hat man treiber aktuell..soll man wieder zurückfahren..was soll das?

ich habs gestestet..bei mir nützt es nichts..vielieicht 1 ctd weniger..aber dafür ist das ruckeln beim fliegen und schwenken der kamera extrem mehr geworden... hatte den treiber 306 schon vor update 1.4 drauf..und er lief super..konnte alles auf hoch und mit(schlechterem und angeblich performancefressenden) schatten spielen können.. sogar die bgs...

und nun..kann ich net mal ohne schatten vernünftig spielen, ohne meine apotheke reich zu machen weil der konsum von kopfschmerztabletten rassant angestiegen ist..

kommt endlich mal in die gänge und sucht den fehler bei euerer software...sorry aber ich bin sowas von sauer..weil sämtlicher spielspass flöten geht ..und dies das erste mal... und ich spiele seit headstart... aber noch kein patch war dermassen vermasselt(von der performance) als 1.4

edit... und wenn das so weiter geht... brauch ich bald ein neuen sicherheitstoken weil von dem alten die baterien leer sind von dem andauernden neu einloggen.

FroZzen_Fire's Avatar


FroZzen_Fire
10.01.2012 , 09:54 AM | #6
Quote: Originally Posted by Oradan View Post
gestestet.. und was soll ich sagen....

normalerweise wenn irgendwas nicht klappt kommt sofort von allen ecken .Treiber aktuell???

so nun hat man treiber aktuell..soll man wieder zurückfahren..was soll das?

ich habs gestestet..bei mir nützt es nichts..vielieicht 1 ctd weniger..aber dafür ist das ruckeln beim fliegen und schwenken der kamera extrem mehr geworden... hatte den treiber 306 schon vor update 1.4 drauf..und er lief super..konnte alles auf hoch und mit(schlechterem und angeblich performancefressenden) schatten spielen können.. sogar die bgs...

und nun..kann ich net mal ohne schatten vernünftig spielen, ohne meine apotheke reich zu machen weil der konsum von kopfschmerztabletten rassant angestiegen ist..

kommt endlich mal in die gänge und sucht den fehler bei euerer software...sorry aber ich bin sowas von sauer..weil sämtlicher spielspass flöten geht ..und dies das erste mal... und ich spiele seit headstart... aber noch kein patch war dermassen vermasselt(von der performance) als 1.4

edit... und wenn das so weiter geht... brauch ich bald ein neuen sicherheitstoken weil von dem alten die baterien leer sind von dem andauernden neu einloggen.
Hey

Hast du eigentlich keine anderen Hobbys, als anderer Leute's Thread vollzuheulen?
Wie oft muss man den von dir oben beschriebenen Mist noch lesen? - Ich habe diesen Thread aufgemacht, um Hilfe zu bekommen, nicht um mir irgendwelchen Mist von Deppen wie dir durchlesen zu müssen.
Treiber sind nun mal oft ein Problem - und das ist eben das Erste was dem Kundendienst einfällt, bei mir wäre es nicht anders. Ich hatte bisher keine Probleme mit dem Kundendienst, mir hat man immer gut geholfen.
Und bisher hat mir beinahe alles in SW:ToR gefallen.
Also nutze einen Thread, der ein offensichtliches Problem beschreibt, nicht als Heulecke! -.-'

Gruß,
FroZzen_Fire

UedaMinoru's Avatar


UedaMinoru
10.01.2012 , 11:02 AM | #7
Hallo,

ich habe das Problem mit den Abstürzen auch. Das Spiel läuft meist einwandfrei, bis es einfach stehen bleibt und außer einem Neustart keine andere Möglichkeit besteht, da raus zu kommen.

Das geschieht bei allen Chars.

Allerdings bei meinem Kopfgeldjäger häufen sich diese Abstürze abnormal. Und zwar immer an einer Stelle. Wenn er sein Schiff betreten möchte. Manchmal hilft es, den Hangar vor betreten des Schiffes zu verlassen und wieder hineinzugehen - aber nur mit Glück. Meist erscheint ein nicht verschwinden wollender Blackscreen.

Da es immer an der selben Stelle geschieht, schließe ich mal ein Treiber-Problem aus (da es ja sonst läuft).

Haben noch andere Kopfgeldjäger dieses Problem?
Anti Alles - auch dagegen !!

Oradan's Avatar


Oradan
10.01.2012 , 11:39 AM | #8
Quote: Originally Posted by FroZzen_Fire View Post
Hey

Hast du eigentlich keine anderen Hobbys, als anderer Leute's Thread vollzuheulen?
Wie oft muss man den von dir oben beschriebenen Mist noch lesen? - Ich habe diesen Thread aufgemacht, um Hilfe zu bekommen, nicht um mir irgendwelchen Mist von Deppen wie dir durchlesen zu müssen.
Treiber sind nun mal oft ein Problem - und das ist eben das Erste was dem Kundendienst einfällt, bei mir wäre es nicht anders. Ich hatte bisher keine Probleme mit dem Kundendienst, mir hat man immer gut geholfen.
Und bisher hat mir beinahe alles in SW:ToR gefallen.
Also nutze einen Thread, der ein offensichtliches Problem beschreibt, nicht als Heulecke! -.-'

Gruß,
FroZzen_Fire
und hast du keine anderen hobbys als hier die forenpolizei in "deinem thread" zu spielen.. les mal richtig,,

in meinem post geht es sehr wohl um ein offentsichtliches problem und die vorgeschlagene lösung des kundensupport hilft leider gar nix..im gegenteil es wurde noch schlechter

wenns dir hilft..schön für dich..

aber genug anderen leuten geht es anders.. und sonst nichts hab ich in meinem beitrag geschrieben...

und das ich kopfweh von dem geruckel bekommen..ist auch ein problem..net deins aber meins..

Oradan's Avatar


Oradan
10.01.2012 , 11:43 AM | #9
Quote: Originally Posted by UedaMinoru View Post
Hallo,

ich habe das Problem mit den Abstürzen auch. Das Spiel läuft meist einwandfrei, bis es einfach stehen bleibt und außer einem Neustart keine andere Möglichkeit besteht, da raus zu kommen.

Das geschieht bei allen Chars.

Allerdings bei meinem Kopfgeldjäger häufen sich diese Abstürze abnormal. Und zwar immer an einer Stelle. Wenn er sein Schiff betreten möchte. Manchmal hilft es, den Hangar vor betreten des Schiffes zu verlassen und wieder hineinzugehen - aber nur mit Glück. Meist erscheint ein nicht verschwinden wollender Blackscreen.

Da es immer an der selben Stelle geschieht, schließe ich mal ein Treiber-Problem aus (da es ja sonst läuft).

Haben noch andere Kopfgeldjäger dieses Problem?
mir geht es mit allen chars ähnlich.... stundenweise abstürze... entweder beim laden von maps..oder umloggen von chars..beim verlassen der bg´s..ja selbst beim durchlaufen von nem grünen storymodus quest schmiert das spiel ab..mal ohne meldung...klappt einfach weg oder mal mit swtor.exe hat ein problem bla bla bla... und das ganze mit dem alten und neuen treibern von nvidea..

die vor diesem 1.4 ruckeln aus der tiefe bestens liefen.


Edit: jo du liest richtig frozzen..ich hab schon wieder in DEINEM THREAD geheult..schnief

FroZzen_Fire's Avatar


FroZzen_Fire
10.01.2012 , 12:28 PM | #10
Quote: Originally Posted by UedaMinoru View Post
Hallo,

ich habe das Problem mit den Abstürzen auch. Das Spiel läuft meist einwandfrei, bis es einfach stehen bleibt und außer einem Neustart keine andere Möglichkeit besteht, da raus zu kommen.

Das geschieht bei allen Chars.

Allerdings bei meinem Kopfgeldjäger häufen sich diese Abstürze abnormal. Und zwar immer an einer Stelle. Wenn er sein Schiff betreten möchte. Manchmal hilft es, den Hangar vor betreten des Schiffes zu verlassen und wieder hineinzugehen - aber nur mit Glück. Meist erscheint ein nicht verschwinden wollender Blackscreen.

Da es immer an der selben Stelle geschieht, schließe ich mal ein Treiber-Problem aus (da es ja sonst läuft).

Haben noch andere Kopfgeldjäger dieses Problem?
Habe ich auch öfter mit meinem Kopfgeldjäger...