Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to Log in (stuck at character loading screen) 1.4

STAR WARS: The Old Republic > English > Customer Service
Unable to Log in (stuck at character loading screen) 1.4
First BioWare Post First BioWare Post

johny_g's Avatar


johny_g
09.27.2012 , 11:29 AM | #41
Same thing here.

Re-imaged the PC, downgraded my video drivers, re-update the c++ software set.
Scanned the HDD for software errors, did the launcher fix 3 times
Tried creating a new toon on a different server
Checked my DirectX for errors

And still stuck @ 20-25% of the loading screeen.

EA/BW can keep the account, since I decided to cancel the sub and leave the game.

Game is amazing and the story line also, but **** does the codding and support for it SUCK BAD.

Tried to keep an open mind and be patient with the game since the start, but this is insane.

Tired of the horrible support, constant bugs in OPS/HM and slow loading of zone/zoning.

Not here to vent. Hopefully EA/BW will be more proactive and listen to whats left of there customers and save this game from extinction.

CaptnRandm's Avatar


CaptnRandm
09.27.2012 , 11:38 AM | #42
this same issue happened to me on one of my 50. I used the return to previous location and was sent to my ship now i am stuck at boarding party. on my other 50 I did the same went back to my ship and noticed that my phase information of my ship, because your ship is a private instance, it said "Character Name" - False Emperor. this means for some reason when people go back to there ship they are on there ship but are docked at the flashpoint. you can still travel to any place just like Black Hole but if you exit your client freezes. I hope this helps anyone as I wish I knew this information before hand. so if you exit a Flashpoint via return to previous location and go back to your ship be sure to transport yourself to fleet or another location and not just exit your ship.

Slinger's Avatar


Slinger
09.27.2012 , 11:39 AM | #43
Quote: Originally Posted by iKosMos View Post
after patch 1.4 launched 2 days ago, i logged in on my main character, which was located in the starship. i queued for a daily FP HM, which turned out to be Directive 7. after finishing it, i took the option "return to last location" and got back to my ship. while looking out the window still showed i was in Republic Fleet, when i tried to exit, i was stuck on Loading screen. situation that still persists to this moment, even though i have posted this on forum and beckoned for a quick solving. this is not a singular issue, many other players have encountered this.

Help please, HELP.
same situation

Goguneon's Avatar


Goguneon
09.27.2012 , 11:48 AM | #44
hello, Customer Support, are you sleeping in there? or is this not a BIG ISSUE like GTN...?

TeRrAsHaDe's Avatar


TeRrAsHaDe
09.27.2012 , 11:51 AM | #45
Same has happend on my main made a in game ticket hours ago and i have had no response... this really isnt what paying customers should have to put up with and i assume it will only get worse with F2P

ChazBono's Avatar


ChazBono
09.27.2012 , 11:59 AM | #46
Based on the responses in this thread already, I'd say this is going to become huge if they don't fix it fast.

This does answer the question I've always had.... when you use the fleet pass, how does your ship get back to fleet to meet you?

Zeepez's Avatar


Zeepez
09.27.2012 , 12:02 PM | #47
Can't even get past loading screen after clicking "play" on the launcher. And my subscription is...canceled. Is TES online out yet? Can't wait till that runs this game even further into the ground.

Beesodd's Avatar


Beesodd
09.27.2012 , 12:07 PM | #48 This is the last staff post in this thread.  
Hi everyone,

I'm just posting to let you guys know that this is a priority issue for us, and we are working to have it resolved ASAP. Unfortunately, we do not yet have an ETA on when this will be fixed.

I'm sorry that we haven't posted in this thread for a while, since it was clear that this is an issue on our end, and we had no useful steps in terms of troubleshooting.

Thank you.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Okyr's Avatar


Okyr
09.27.2012 , 12:12 PM | #49
Quote: Originally Posted by Beesodd View Post
Hi everyone,

I'm just posting to let you guys know that this is a priority issue for us, and we are working to have it resolved ASAP. Unfortunately, we do not yet have an ETA on when this will be fixed.

I'm sorry that we haven't posted in this thread for a while, since it was clear that this is an issue on our end and we had no useful steps in terms of troubleshooting.

Thank you.
Thanks for at least responding, but with no ETA as a PAYING customer I may as well just wait until F2P. I understand that you guys probably knew how to fix the GTN right away, just kind of annoying that gets taken care of when a bunch of us can't even log in to see it.

jjones_'s Avatar


jjones_
09.27.2012 , 12:21 PM | #50
Quote: Originally Posted by Beesodd View Post
Hi everyone,

I'm just posting to let you guys know that this is a priority issue for us, and we are working to have it resolved ASAP. Unfortunately, we do not yet have an ETA on when this will be fixed.

I'm sorry that we haven't posted in this thread for a while, since it was clear that this is an issue on our end, and we had no useful steps in terms of troubleshooting.

Thank you.

Can we get that pinned and added to known issues please? There are so many open threads, we shouldn't have to check each one for a response.
Server - The Red Eclipse
L55 Sorcerer / Assassin / Juggernaut / Marauder / Operative / Sniper / Mercenary / Powertech - Guardian / Sage / Scoundrel