Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schwarzer Bildschirm

First BioWare Post First BioWare Post

Abkratzer's Avatar


Abkratzer
09.12.2012 , 01:33 AM | #1
guten Tag zusammen

mein Kumpel hat sich das Spiel runtergeladen umd sein Test Acc zu Spielen hat auch alles geklappt nun wenn er das Spiel startet bekommt er einen Schwarzen Bildschirm aber der Ton is da wir haben auch schon hier alles gemacht was im Forum steht hat aber alles nicht geklappt

wir bitten um Hilfe da er unbedingt mal spielen möchte

MFG Abkratzer

Willthor's Avatar


Willthor
09.12.2012 , 02:45 AM | #2
Ohne mehr Infos kann dein Freund noch nicht mal der "Liebe Gott" helfen.

Was für Hardware hat er?
Poste mal sein DXdiag.txt
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

Naugor's Avatar


Naugor
09.12.2012 , 03:33 AM | #3 Click here to go to the next staff post in this thread. Next  
Hallo Abkratzer,

Wie netterweise von Willthor bereits angeregt wurde, wäre es klasse, falls du uns den DXDiag-Bericht deines Kumpels hier einstellen könntest.

Spoiler

Darüber hinaus können wir zum jetzigen Zeitpunkt anhand deiner Fehlerbeschreibung nur auf einen Fehler mit der Auflösung tippen. Unter Umständen müsste er in diesem Fall das Spiel im Fenstermodus spielen, oder die Auflösung dahingehend anpassen, dass sie vom Monitor unterstützt wird.

Am einfachsten geht das Umschalten zwischen Vollbild- und Fenstermodus, wenn man nach dem Starten des Spiels Alt + Eingabetaste drückt. Dies kann insbesondere dann helfen, wenn man die Fehlermeldung "out of range" oder "input not supported" erhält.

Einige Spieler konnten sich auch erfolgreich in das Spiel einloggen, nach dem sie den Vollbildmodus in der client_settings.ini Datei ausgeschaltet haben.

Spoiler

Sollten diese Schritte keine Abhilfe schaffen, melde dich bitte erneut mit dem Dxdiag-Bericht.

Vielen Dank für deinen Einsatz für deinen Kumpel.
Naugor | BioWare Customer Service - Forum Support

Abkratzer's Avatar


Abkratzer
09.12.2012 , 10:33 AM | #4
Danke erst mal für eure schnelle Hilfe ^^ und hier ist der lange Text ^^

Spoiler

Naugor's Avatar


Naugor
09.12.2012 , 10:37 AM | #5 Click here to go to the next staff post in this thread. Next  
Hallo Abkratzer,

Vielen Dank für das Einstellen des Dxdiag-Berichtes. Zu erst einmal möchten wir dich bitten, bei deinem Kumpel die Grafikkartentreiber zu aktualisieren. Darüber hinaus wäre es interessant zu wissen, ob ihr bereits die Ratschläge aus dem vorangehenden Beitrag alle getestet habt.

Über eine Rückmeldung würden wir uns freuen, gerne erklären wir auch noch mal einen einzelnen Schritt genauer, falls etwas nicht klar ist.
Naugor | BioWare Customer Service - Forum Support

Abkratzer's Avatar


Abkratzer
09.12.2012 , 10:56 AM | #6
ja wir haben breits alles versucht was in den beiträgen stand kamen aber nicht wirklich weiter,
treiber ist laut meinem kumpel schon der neuste aber er läd grade einen runter ^^ alles weitere folgt ^^

Abkratzer's Avatar


Abkratzer
09.12.2012 , 11:23 AM | #7
so also es hat nichts verändert der treiber weiss auch nit mehr was man noch alles machen kann

Mandiaru's Avatar


Mandiaru
09.12.2012 , 11:46 AM | #8 This is the last staff post in this thread.  
Hallo Abkratzer,

ich antworte einmal stellvertretend für Naugor.

Sollten du und dein Freund tatsächlich alle aufgeführten Schritte und Punkte aus unserem ''Lösungshilfen für die 10 häufigsten Probleme - 3. Schwarzer Bildschirm nach Betätigung von "Spielen" im Launcher''-Thread überprüft haben, und auch die Aktualisierung der Treiber keine Abhilfe geschaffen haben, so möchte ich euch beiden die Kontaktierung unseres technischen Kundendienstes ans Herz legen (support@swtor.com). Dieser wird sich sehr gerne der Situation annehmen und versuchen schnellstmöglich eine adäquate Lösung zu finden.

Bitte stelle zudem sicher, dass dein Freund in seinem Kontaktschreiben möglichst viele Informationen zu seinem Problem gibt (gerne auch mit Link zu diesem Thread) und vor allem, welche Lösungswege bereits versucht wurden (was in diesem Thread ja ersichtlich ist).

Bitte lasst uns hier im Forum zudem wissen, sollten wir euch in der Zwischenzeit noch anderweitig behilflich sein können, oder ihr im Zuge der Kontaktaufnahme auf Schwierigkeiten stoßen.

Danke.
Mandiaru | BioWare Customer Service – Forum Support

Tarimaro's Avatar


Tarimaro
09.12.2012 , 12:07 PM | #9
Hallo zusammen

ist ein nettes einsteiger Notebook was ihr da habt.

sollte wohl so ein Notebook sein Asus-K73BY-TY003V

leider für swtor sehr hart an der grenze nach unten... :-(

Die interne GPU taktet mit grade mal 500Mhz. und die AMD E350 CPU ...

Der bildschirm bleibt schwarz weil die interne GPU schnittstelle nicht auf die HD 6470 M
umschaltet.

evtl. könnt ihr es schaffen das es läuft ( mit vielen abstrichen in Quali und grafik ) wenn ihr

soweit alles abschaltet bzw. deaktiviert was so im hintergrund läuft. (bitte kein TuneUp nutzen)

zusätzlich dann noch die ganze ASUS-Zusatzsoftware deinstallieren

hoffentlich hilfts...

grüße

Willthor's Avatar


Willthor
09.13.2012 , 03:04 AM | #10
Der Prozessor ist eindeutig der Knackpunkt. Der ist viel (!!!!! mit vielen Ausrufezeichen) zu schwach. Selbst wenn du kein schwarzen Bildschirm hättest, würdest du kein Spass damit haben.
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren