Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Apres reinstall, le jeu s'éteins au lancement

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Apres reinstall, le jeu s'éteins au lancement
 
First BioWare Post First BioWare Post

Grachmonev's Avatar


Grachmonev
09.04.2012 , 09:51 AM | #1
Bonjour, après quelques mois sans jouer, j'ai ré-installer le jeu. Aucun souci.
Les mises à jours se sont faites correctement.
Puis je me log, je clique sur "jouer", l'écran de chargement apparait, et pouf le tout disparait sans aucun message.
Plus de processus non plus, bref le jeu disparait.

Merci de votre aide
Si Joseph d'Arimathie a pas été trop con, vous pouvez être sur que le Graal, c'est un bocal à Anchois

Hawath's Avatar


Hawath
09.04.2012 , 02:43 PM | #2 This is the last staff post in this thread.  
Bonsoir grankoff,

Nous sommes désolés d'apprendre que vous n'êtes pas en mesure de profiter de Star Wars: The Old Republic suite à la réinstallation de notre application.

Veuillez publier un DxDiag entre les balises [Spoiler][/Spoiler] ainsi qu'un rapport de plantage pour nous tentions de trouver la source de votre problème.

Vous pouvez trouver votre rapport de plantage ici :
  • \Users\%USERNAME%\AppData\Local\SWTOR\CrashDump

Exemple de ficher : crash.dmp, crash.json.

Ces informations nous serons utiles pour tenter de trouver la source du problème.

Merci.

Hawath | BioWare Customer Service - Forum Support