Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch-Problem

First BioWare Post First BioWare Post

Racknohr's Avatar


Racknohr
09.04.2012 , 05:50 AM | #1
Guten Tag

Folgendes: Gestern wollte ich nach einiger Zeit Spielpause (ca 4 Wochen) wieder mal SWTOR zocken. Naja da fallen ja einiges an Patches usw. an. Kein Problem, funktioniert alles super bis zur Installation --> Fehlermeldung.

Na gut, is scheisse hab jedoch probiert zu reparieren. 9 Dateien sollten repariert werden, es wird wieder was gedownloadet, wiederum kein Problem bis zur Installation. 3% der Installation werden erreicht mehr geht jedoch nicht.

Was soll ich nun tun?

Gruss
Es gibt keinen Frieden, nur Leidenschaft. Durch Leidenschaft erlange ich Stärke.
Durch Stärke erlange ich Macht. Durch Macht erlange ich den Sieg. Durch den Sieg
zerbersten meine Ketten. Die Macht wird mich befreien.

Mandiaru's Avatar


Mandiaru
09.04.2012 , 06:13 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Racknohr,

sag, hast du bereits einmal einen Blick auf unseren ''Lösungshilfen für die 10 häufigsten Probleme'' Thread geworfen?

Besonders der erste Abschnitt ''Schwierigkeiten mit dem Launcher *Ich habe Schwierigkeiten beim Installieren/Patchen des Spieles.*'' sollte dir mögliche Lösungswege aufzeigen.

Lasse mich bitte wissen, solltest du im Anschluss noch immer auf Probleme stoßen.

Vielen Dank.
Mandiaru | BioWare Customer Service – Forum Support

Racknohr's Avatar


Racknohr
09.04.2012 , 10:13 AM | #3
Danke fuer den Tipp, funktioniert wieder alles
Es gibt keinen Frieden, nur Leidenschaft. Durch Leidenschaft erlange ich Stärke.
Durch Stärke erlange ich Macht. Durch Macht erlange ich den Sieg. Durch den Sieg
zerbersten meine Ketten. Die Macht wird mich befreien.

Mandiaru's Avatar


Mandiaru
09.04.2012 , 10:25 AM | #4 Click here to go to the next staff post in this thread. Next  
Super! Das freut mich sehr zu hören.

Dann mal weiterhin viel Spaß mit Star Wars: The Old Republic .

Bitte melde dich erneut, solltest du abermals Hilfe benötigen.
Mandiaru | BioWare Customer Service – Forum Support

kingschnitzel's Avatar


kingschnitzel
09.05.2012 , 10:58 AM | #5
Hallo,
Habe seit dem Update heute extreme framerate einbrüche und lags....
was tun?

MFG

tschu's Avatar


tschu
09.05.2012 , 11:19 AM | #6
Na wenigstens kannst du schon starten - ich krieg den Patch gar nicht erst draufgespielt ...

Aber im englischen Board häufen sich Posts & Threads zu dem Thema - du bist also schon mal nicht alleine damit...

Edit:

-> http://www.swtor.com/community/showt...51#post5121951

Warum man den Treiber deinstallieren und neu draufspielen soll obwohl sich nur ein paar Client-Dateien geändert haben, ist mir zwar schleierhaft - aber evtl. hilfts ja...

kingschnitzel's Avatar


kingschnitzel
09.05.2012 , 12:03 PM | #7
also aktuell installiere ich alles neu.... mal hoffen das es klappt^^

kingschnitzel's Avatar


kingschnitzel
09.05.2012 , 12:13 PM | #8
sooooo.......
hat nicht geklappt.... -.-
hoffe mal es kommt bald ein patch der den patch patched

zweiB's Avatar


zweiB
09.05.2012 , 01:38 PM | #9
Quote: Originally Posted by kingschnitzel View Post
Hallo,
Habe seit dem Update heute extreme framerate einbrüche und lags....
was tun?

MFG
geht mir genau so, vorher waren es im schnitt außerhalb von gebäuden ca. 50fps jetzt sinds es 20... stellenweise sogar nur noch 10... macht richtig laune... indoor ist es noch spielbar aber da sinds auch rund 15fps weniger

hab auch schon die catalyst 12.8 komplett runter und wieder rauf geworfen und die game-files via launcher repariert aber hilft alles nix... haben die ea+co-jungs wohl mist gemacht beim patchen

falls hier irgendein entwickler-praktikant reinschaut, evtl helfen euch ja die groben specs derer bei denen es nun ruckelt,:
Win7x64 (12GB RAM)
Athlon 2 X4 630
Radeon HD6870

kingschnitzel's Avatar


kingschnitzel
09.06.2012 , 09:19 AM | #10
Schön das der Support garnich mehr in dieses Thema hier Kuckt... -.-
Ne Antwort oder Stellungnahme wär mal was^^