Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PVP-Gear Setbonus fehlt

First BioWare Post First BioWare Post

Leecor's Avatar


Leecor
08.06.2012 , 11:02 AM | #1
Hey ich habe dafür auch schon TIckets geschrieben, aber bis auf "Wir haben das Problem zur Kenntnis genommen" kam nix.

Ich habe aus meinem PVP Gear die Armierungen Modis etc in einen anderen modifizierbaren Gegenstand gezogen und die Setboni sind verschwunden. Laut meinen Infos sind die Setbonis auf den Armierungen.

Bin ich der einzige mit dem Problem?

SephirothBane's Avatar


SephirothBane
08.06.2012 , 01:32 PM | #2
Set-Boni sind nur in den neuen Set Armierungen. Sprich in den Tier 4 PvE und PvP Sachen. In den vorherigen sind die Set-Boni nicht auf den Armierungen.
-=- Nau'ur Sith'ari -=-
-=- Imperium -=-
-=- Tenebrea - Sith - Hexe -=-

Mundako's Avatar


Mundako
08.07.2012 , 03:22 PM | #3 Click here to go to the next staff post in this thread. Next  
Hallo Leecor,

darf ich fragen, um welche PVP Items es sich genau handelt? Wie SephirothBane bereits anmerkte funktioniert dieser Transfer des Setbonus über den Aus- und Einbau der Armierung nur mit den neuen Items, die nach 1.2 in das Spiel eingeführt wurden.

Ich hoffe, dies beantwortet deine Frage, falls nicht, dann melde dich doch bitte einfach noch einmal.
Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

Leecor's Avatar


Leecor
08.08.2012 , 02:44 AM | #4
Ja waren T3 Sachen.

Mir wurde mal gesagt da sind die Boni auch auf den Armierungen. Jetzt weiss ichs. Die Frage ist nur warum mir das der Ingame Support nicht sagen konnte. Und mich nur vertröstet hat.

Danke für die Antwort

Mundako's Avatar


Mundako
08.08.2012 , 02:41 PM | #5 This is the last staff post in this thread.  
Hallo Leecor,

vielen Dank für deine Rückmeldung. Ich freue mich, dass wir deine Frage hier beantworten konnten.

Solltest du wieder einmal vor Schwierigkeiten stehen oder erneut eine Frage haben, dann melde dich bitte umgehend wieder.
Mundako | Bioware Customer Service - Forum Support