Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Absturz seit Patch 1.3

First BioWare Post First BioWare Post

schwarzmaler's Avatar


schwarzmaler
08.06.2012 , 12:58 AM | #1
Hey Leute!

Ich habe jetzt ein paar Monate nicht spielen können, aus zeitlichen Gründen, und jetzt mal den Luncher und das game auf die aktuelle Version gepatcht.

Leider musste ich feststellen, dass der ganze Rechner gleich nach "klick" auf "spielen" abstürzt mit einem farbenfrohen schwarzen Bildschirm!

Verändert habe ich seit damals nichts am Rechner!

Rechnerdetails:
I7-2600k
2x GTX560-Ti 448Cores
16GB Corsair Ram
1,7T HDD
Win7 64bit prof.

GrakaTreiber 295.73
DX11

Habe die Reparatur versucht, kein Erfolg!
Aus dem Fehlerbericht von Windows werde ich nicht schlau aber von TOR steht dort kein Wort!
Game und Win7 sind auf getrennten Partitionen.
Getestet mit und ohne SLI! Hatte keinen Einfluss.

Installiere jetzt erstmal das game und die Patches alles neu.

Woran kann es sonst noch liegen?

Mandiaru's Avatar


Mandiaru
08.06.2012 , 03:17 PM | #2
Hallo schwarzmaler,

ich hoffe du malst bei dieser Problem nicht direkt schwarz, denn der folgende Lösungsweg könnte zu einer Abhilfe deiner Problematik führen: Versuche bitte einmal manuell den Vollbildmodus in der client_settings.ini Datei auszuschalten.
  • Um dies zu tun, so drücke bitte die Windows-Taste + R gleichzeitig und kopiere die folgende Zeile in das Eingabefeld und drücke OK:

    • Windows 7:
      Code:
      %localappdata%\SWTOR\swtor\settings
  • Öffne nun die Datei 'client_settings.ini' in einem Text Editor und passe die Werte folgendermaßen an:
    • Fullscreen = false

    • D3DFullScreen = false

    • RefreshRate = 60

  • Speichere anschließend die Datei und versuche das Spiel abermals zu starten.
Bitte lasse mich wissen, sollte dies zu keiner Besserung führen, oder du noch anderweitig auf Schwierigkeiten stoßen solltest.

Vielen Dank.
Mandiaru | BioWare Customer Service – Forum Support

schwarzmaler's Avatar


schwarzmaler
08.07.2012 , 11:27 AM | #3
Hi,

ich habe es neu installiert und da der "Erststart" somit nicht zu stande kommt finde ich auch keinen SWTOR Ordner in diesem Pfad.

Damals hatte ich einen alten Grafikkartentreiber benutzt um das Problem zu beheben. Ich werde das einmal testen.

.... so
habe jetzt den aktuellen Treiber von nvidia getestet und es hat sich nichts geändert. Werde jetzt noch einen älternen beta Treiber testen und hoffen das er geht. Irgendwie sollte hier mal was am Treibersupport gemacht werden! Das ist total nervig, schon von Anfang an.

Bisher getestete Treiber:
290.53
295.51
295.73
304.42

Keiner Funktioniert!

Gibt sonst noch Vorschläge?

Naugor's Avatar


Naugor
08.07.2012 , 03:19 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo schwarzmaler,

Da der Absturz direkt beim Erststart stattfindet, könntest du alternativ auch versuchen, durch das Drücken von Alt+Enter direkt nach dem Start das Programm vom Vollbildmodus in den Fenstermodus zu zwingen.

Über eine Rückmeldung, ob dies deinen Fehler beseitigt, würden wir uns freuen.

Vielen Dank dafür im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

schwarzmaler's Avatar


schwarzmaler
08.07.2012 , 03:35 PM | #5
So ich habe jetzt auch dieses genialen Tipp versucht, natürlich ohne Wirkung.

Liest den überhaupt jemand was man vorher schreibt? Oder gibt ein Script nur die Antworten aus einem Katalog?
Der Fehler ist bereits vor der Neuinstallation aufgetreten!

Man merkt das ich ziemlich angefressen bin inzwischen, weil das Problem schon einmal aufgetreten ist!
Als ich das letzte Mal gespielt habe, vor etwa 2 Monaten, ging alles problemlos! Seitdem wurde nichts geändert am Rechner!

Was kann es noch sein? Vielleicht beteiligte Software von Windows die für das Ausführen von TOR benötigt werden?
Wenn ja bitte gleich einen Link zum Download angeben, ich such mich nicht erst tot!

Ansonsten konstruktive Antworten erwünscht!

Naugor's Avatar


Naugor
08.07.2012 , 03:43 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo schwarzmaler,

Ferndiagnose ist ohne weitere Informationen schwierig. Wir können dir tatsächlich nur die uns bekannten Fehlerlösungen für diese Fälle geben, die bei Spielern mit vergleichbaren Symptomen auch geholfen haben.

Da die Schritte, die am ehesten Erfolg versprechen, bei dir allerdings nicht geholfen haben, möchten wir dich um deinen DXDiag Bericht bitten, um uns dein System inklusiver der installierten Treiberversionen ein mal genauer anschauen zu können.

Zusätzlich kannst du auch schon mal die Schritte in dieser Liste hier überprüfen, die in der Vergangenheit ebenfalls bei Spielern mit diesen Symptomen geholfen haben.


*** Update ***

Ein weiterer Punkt wäre noch ein mal zu überprüfen, wieso du den Pfad nicht finden kannst.

So fern du nur Star Wars: The Old Republic neuinstalliert hast, dein Windows jedoch nicht angetastet hast, könnte die client_settings.ini Datei noch auf deinem System vorhanden sein. Wenn das Kopieren der Zeile in den Windows Explorer wie von Mandiaru beschrieben, dich nicht in diesen Ordner manövriert, könntest du es auch ein mal manuell versuchen.

Code:
C:\Users\<deinbenutzername>\AppData\Local\SWTOR\swtor\settings
Alternativ kannst du die Datei auch ein mal im Windows Explorer suchen lassen.

Möglich wäre auch noch der Versuch das Spiel nach Clean Boot zu starten, um jegliche Konflikte mit Programmen im Hintergrund auszuschließen.
Spoiler

Als letztes, was genau sagt denn die Windowsfehlermeldung, kannst du die ein mal reinkopieren?

Vielen Dank für dein Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

schwarzmaler's Avatar


schwarzmaler
08.08.2012 , 12:34 AM | #7
Hier ist erstmal die Fehlermeldung von Windows:
Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 50
BCP1: FFFFFFFFFFCC894C
BCP2: 0000000000000000
BCP3: FFFFF80003502D48
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Und hier noch die dxdiag file:
Spoiler


DIe Varianten aus der Liste bin ich schonmal durchgegangen und es hat nichts gebracht. Programme im Hintergrund habe ich ebenfalls abgeschaltet ohne Besserung.

Konnte die File auch nicht manuell finden. Bei der Deinstallation konnte man doch so etwas wie "alles deinstallieren" wählen oder täuche ich mich? Auf jedenfall sind alle files weg und der Ordner exisitiert auch nicht mehr.

Mundako's Avatar


Mundako
08.08.2012 , 12:45 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo schwarzmaler,

vielen Dank für deine Rückmeldung. Die Fehlermeldung ist recht interessant. Laut meiner Recherche tritt ein Bluescreen mit dem BCCode 50 häufig in Verbindung mit fehlerhaftem Arbeitsspeicher auf. Daher würde ich nun zunächst vorschlagen, deinen Arbeitsspeicher mit Memtest86+ auf Fehler zu überprüfen.

Bitte lasse uns wissen, was das Ergebnis der Überprüfung mit Memtest86+ war. Vielen Dank im Voraus.
Mundako | Bioware Customer Service - Forum Support

schwarzmaler's Avatar


schwarzmaler
08.08.2012 , 02:23 AM | #9
So ich habe jetzt den memtest 1 1/2 durchlaufen lassen. Keine Fehler!
Der Speicher ist auch gerade mal ein halbes Jahr alt und hat nie Probleme gemacht. Es muss etwas anderes sein.

Ich hatte vor kurzen einen Touchscreenmonitor zum Test an meinem Rechner laufen und der benötigte spezielle Displaydriver... ich werde mal schauen ob es vielleicht daran lag.

Sonst noch Vorschläge?


Ok geklärt! Es lag an diesem Display Link Treiber für den Touchscreen wie es scheint.
Diese Lösungsvariante könnte man ja in die Hilfe aufnehmen

Treiber: Display Link Driver, Display Link Core
Der war der Übeltäter!
Benutzt wird der Treiber zum Beispiel von SDC (Touchscreen Hersteller)

Mundako's Avatar


Mundako
08.08.2012 , 03:25 PM | #10 This is the last staff post in this thread.  
Hallo schwarzmaler,

ui, das ist ja mal eine Entdeckung. Vielen Dank, dass du uns dies mitteilst, ehrlich gesagt habe ich von Abstürzen durch Touchscreentreiber noch nichts gehört, aber liegt vermutlich wohl daran, dass die noch kaum einer benutzt

Wie dem auch sein, freue ich mich, dass deine Abstürze nun hoffentlich der Vergangenheit angehören und wünsche dir wieder weiterhin viel Spaß in Star Wars: The Old Republic.
Mundako | Bioware Customer Service - Forum Support