Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag, Lag und nochmals Lag...

First BioWare Post First BioWare Post

Mundako's Avatar


Mundako
07.21.2012 , 05:41 AM | #11 Click here to go to the next staff post in this thread. Next  
Quote:
Immer die selben Antworten, immer ist der User daran Schuld...sorry, das ist schlichtweg nicht die Wahrheit BIOWARE!
Hallo zusammen,

entschuldigt bitte, falls es den Eindruck hinterlassen hat, als ob wir den Fehler bei euch suchen würden. Ratae hat lediglich einen Hinweis zur Löschung der Cachedatei gegeben, der in der Vergangenheit von anderen Spielern als Lösung eines lokalen Lagproblems bestätigt wurde.

Desweiteren akzeptiert bitte, dass wir, um der Ursache auf den Grund gehen zu können, von euch entsprechende tracert und pathping Logs benötigen. Bei einer Verbindung zum Server gibt es jede Menge unterschiedlicher Netze und Anbieter, die zwischen dem Router im Wohnzimmer und dem eigentlichen Server die Verbindung herstellen. Diese Logs geben uns detailliert Aufschluss darüber, über welche Verbindungsknoten eure Verbindung genau läuft und ob, und falls ja wo, es zu Paketverlusten kommt.

Noch einmal, ich kann euch versichern, dass wir nicht den Fehler bei euch suchen wollen, allerdings die angefragten Logdateien benötigen, um der Ursache auf den Grund gehen zu können. Bitte beachtet auch, dass gerade der pathping eine Weile dauern kann (bis zu einigen Minuten) und es enorm wichtig ist, dass wir das komplette Log erhalten.

Ich danke euch für euer Verständnis in dieser Situation.
Mundako | Bioware Customer Service - Forum Support

NucleusTRV's Avatar


NucleusTRV
07.21.2012 , 05:55 AM | #12
Sorry, Mundako, aber das ist reine Hinhaltetaktik.

Es liegt doch sowas von offen auf der Hand, dass es sich hierbei um ein Server und/oder Enginge-Problem handelt. Wenn man sich die Fakten vor Augen führt, erkennt man auch schnell, weshalb:

1. Keine oder nur wenige Lags vor den Servertransfers
2. Lags, die hauptsächlich dann auftreten, wenn andere Spieler die Instanzen betreten/neu betreten
3. Ordentliche Pings bei jedem, den ich im Spiel kenne, während die Lags auftreten

Also tut Euch selbst und vor allem den Spielern einen Gefallen und redet nicht um den heißen Brei. Ich bin Dir und Deinen Kollegen für jede Hilfe dankbar. Aber bitte versucht nicht, uns für dumm zu verkaufen. Langsam geht die ganze Geschichte hier nämlich in die falsche Richtung, fürchte ich.

Du willst uns nur helfen, ich weiß - und kannst das auch nur mit den eingeschränkten Möglichkeiten und Infos, die Dir zu Verfügung stehen. Aber zählt doch bitte mal selbst Eins und Eins zusammen und hört auf um den heißen Brei herum zu reden. Haut lieber mal in den Chefetagen auf den Tisch, sonst habt Ihr über kurz oder lang die längste Zeit bei BW gearbeitet.

Nichts für Ungut, ich habe den größten Respekt vor jedem, der versucht, anderen zu helfen.
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Newbeer's Avatar


Newbeer
07.21.2012 , 06:09 AM | #13
Von mir aus. Wenn es auch nicht wirklich was bringt:

Code:
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

  1    <1 ms    <1 ms    <1 ms  192.168.2.1 
  2    22 ms    21 ms    21 ms  87.186.224.69 
  3    22 ms    22 ms    22 ms  217.0.75.78 
  4    25 ms    24 ms    85 ms  f-ed4-i.F.DE.NET.DTAG.DE [62.154.14.130] 
  5    25 ms    25 ms    24 ms  80.150.169.146 
  6    48 ms    47 ms    48 ms  xe-1-1-1-xcr1.amd.cw.net [195.2.28.85] 
  7    37 ms    37 ms    37 ms  xe-4-1-0-xcr1.lsw.cw.net [195.2.25.93] 
  8    47 ms    48 ms    47 ms  xe-11-0-0-xcr1.duc.cw.net [195.2.21.246] 
  9    52 ms    51 ms    51 ms  bioware-gw1.duc.cw.net [195.2.27.86] 
 10    52 ms    51 ms    51 ms  159.153.72.53 
 11    51 ms    52 ms    51 ms  159.153.72.252 

Ablaufverfolgung beendet.
Code:
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

  0  192.168.2.45 
  1  192.168.2.1 
  2  87.186.224.69 
  3  217.0.75.78 
  4  62.154.14.130 
  5  80.150.169.146 
  6  195.2.28.85 
  7  195.2.25.93 
  8  195.2.21.246 
  9  195.2.27.86 
 10  159.153.72.53 
 11  159.153.72.252 

Berechnung der Statistiken dauert ca. 275 Sekunden...
            Quelle zum Abs.  Knoten/Verbindung
Abs. Zeit   Verl./Ges.=   %  Verl./Ges.=   %  Adresse
  0                                           192.168.2.45 
                                0/ 100 =  0%   |
  1    1ms     0/ 100 =  0%     0/ 100 =  0%  192.168.2.1 
                                0/ 100 =  0%   |
  2   21ms     4/ 100 =  4%     4/ 100 =  4%  87.186.224.69 
                                0/ 100 =  0%   |
  3   22ms     0/ 100 =  0%     0/ 100 =  0%  217.0.75.78 
                                0/ 100 =  0%   |
  4   28ms     0/ 100 =  0%     0/ 100 =  0%  62.154.14.130 
                                0/ 100 =  0%   |
  5  ---     100/ 100 =100%   100/ 100 =100%  80.150.169.146 
                                0/ 100 =  0%   |
  6   34ms     0/ 100 =  0%     0/ 100 =  0%  195.2.28.85 
                                0/ 100 =  0%   |
  7   42ms     0/ 100 =  0%     0/ 100 =  0%  195.2.25.93 
                                0/ 100 =  0%   |
  8   51ms     0/ 100 =  0%     0/ 100 =  0%  195.2.21.246 
                                0/ 100 =  0%   |
  9   52ms     0/ 100 =  0%     0/ 100 =  0%  195.2.27.86 
                                0/ 100 =  0%   |
 10   51ms     0/ 100 =  0%     0/ 100 =  0%  159.153.72.53 
                                0/ 100 =  0%   |
 11   51ms     0/ 100 =  0%     0/ 100 =  0%  159.153.72.252 

Ablaufverfolgung beendet.
und als Referenz google.com

Code:
Routenverfolgung zu www.l.google.com [173.194.69.99]
ber maximal 30 Abschnitte:
  0  192.168.2.45 
  1  192.168.2.1 
  2  87.186.224.69 
  3  217.0.75.74 
  4  217.239.41.46 
  5  74.125.50.153 
  6  66.249.94.86 
  7  216.239.48.119 
  8  64.233.174.29 
  9     *        *        *     
Berechnung der Statistiken dauert ca. 200 Sekunden...
            Quelle zum Abs.  Knoten/Verbindung
Abs. Zeit   Verl./Ges.=   %  Verl./Ges.=   %  Adresse
  0                                           192.168.2.45 
                                0/ 100 =  0%   |
  1    1ms     0/ 100 =  0%     0/ 100 =  0%  192.168.2.1 
                                0/ 100 =  0%   |
  2   21ms     0/ 100 =  0%     0/ 100 =  0%  87.186.224.69 
                                0/ 100 =  0%   |
  3   23ms     0/ 100 =  0%     0/ 100 =  0%  217.0.75.74 
                                0/ 100 =  0%   |
  4   27ms     0/ 100 =  0%     0/ 100 =  0%  217.239.41.46 
                                0/ 100 =  0%   |
  5   29ms     0/ 100 =  0%     0/ 100 =  0%  74.125.50.153 
                                0/ 100 =  0%   |
  6   29ms     0/ 100 =  0%     0/ 100 =  0%  66.249.94.86 
                              100/ 100 =100%   |
  7  ---     100/ 100 =100%     0/ 100 =  0%  216.239.48.119 
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%     0/ 100 =  0%  64.233.174.29 

Ablaufverfolgung beendet.
Thogort

Fyralon's Avatar


Fyralon
07.21.2012 , 04:11 PM | #14
Quote: Originally Posted by Ratae View Post
Hallo Newbeer,

Vielen Dank für deine ausführliche Schilderung deines Problems.

Als erstes möchten wir dich bitten den Client zu schließen.

In deinem Installationsverzeichnis befindet sich ein Ordner mit dem Namen ''swtor''. Dort findest du in der Regel die Cache-Datei ''DiskCacheArena''. Lösche diese bitte und führe im Anschluß noch einmal die Reparaturfunktion aus, bevor du dich wieder einloggst.

Sollte anschließend dein Problem noch immer auftreten, so möchten wir dich bitten einen pathping und tracert zu unseren Servern durchzuführen:
Spoiler

Dazu wäre es hilfreich zu wissen aus welcher Region du dich einloggst und welchen Internetbetreiber du verwendest.
Vielen Dank für die Mithilfe im Voraus.


Blablabla und nochmals Bla!

Das Problem ist seit 1.3 bekannt!Ihr hatte diesbezüglich schon Wartungsarbeiten vor 2 Wochen auf einem Mittwoch.Und wie zu erwarten hat sich nichts geändert!Es ist jedesmal das Gleiche,die Schuld bei den Providern,den Usern oder sonstwo suchen!?Die Firma bekommt gar nichts hin.Keinen Patch,kein Bug/Hotfixing und von Performance haben die vermutlich auch nur in irgendwelchen Lexika gelesen.5 Freunde,3 unterschiedliche Anbieter,verschiedene Städte/Regionen,unterschiedliche Systeme und ALLE das gleiche Problem!

Man sollte BW die Verpackungen des Spiel "fressen" lassen......ich hoffe deren Ruf hat so richtig gelitten.Schindluder mit dem Kunden treiben,unfertige Spiele die vielleicht mal zu 40% fertig gestellt sind,für knallharte Münze an den Mann/Frau zu bringen....

Schattenfluegel's Avatar


Schattenfluegel
07.22.2012 , 03:16 AM | #15
Quote: Originally Posted by Fyralon View Post
Blablabla und nochmals Bla!

Das Problem ist seit 1.3 bekannt!Ihr hatte diesbezüglich schon Wartungsarbeiten vor 2 Wochen auf einem Mittwoch.Und wie zu erwarten hat sich nichts geändert!Es ist jedesmal das Gleiche,die Schuld bei den Providern,den Usern oder sonstwo suchen!?Die Firma bekommt gar nichts hin.Keinen Patch,kein Bug/Hotfixing und von Performance haben die vermutlich auch nur in irgendwelchen Lexika gelesen.5 Freunde,3 unterschiedliche Anbieter,verschiedene Städte/Regionen,unterschiedliche Systeme und ALLE das gleiche Problem!

Man sollte BW die Verpackungen des Spiel "fressen" lassen......ich hoffe deren Ruf hat so richtig gelitten.Schindluder mit dem Kunden treiben,unfertige Spiele die vielleicht mal zu 40% fertig gestellt sind,für knallharte Münze an den Mann/Frau zu bringen....
Die Meckerei wird da auch nicht helfen, da BW für die Engine recht wenig kann - die wurde gekauft und nennt sich Hero Engine, kommt von der Firma Idea Fabrik Plc aus London. Da sitzt ja das eigentliche Problem, denn bis auf Swtor hatte BW seine Engines selbst entwickelt....ich denke die Entwickler bei BW können auch nur bestimmte mhmm Bereiche der Engine ändern, aber das Grundgerüst bleibt. Wirklich das Ganze ändern wird wohl nur diese Londoner Firma können...

Hätten sie die Engine aber selbst entwickelt, wären die Kosten extrem in die Höhe geschossen - natürlich wäre es aber für das Endprodukt besser gewesen.
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Fyralon's Avatar


Fyralon
07.22.2012 , 04:04 AM | #16
Quote: Originally Posted by Schattenfluegel View Post
Die Meckerei wird da auch nicht helfen, da BW für die Engine recht wenig kann - die wurde gekauft und nennt sich Hero Engine, kommt von der Firma Idea Fabrik Plc aus London. Da sitzt ja das eigentliche Problem, denn bis auf Swtor hatte BW seine Engines selbst entwickelt....ich denke die Entwickler bei BW können auch nur bestimmte mhmm Bereiche der Engine ändern, aber das Grundgerüst bleibt. Wirklich das Ganze ändern wird wohl nur diese Londoner Firma können...

Hätten sie die Engine aber selbst entwickelt, wären die Kosten extrem in die Höhe geschossen - natürlich wäre es aber für das Endprodukt besser gewesen.

Da eben liegt der Hase im Pfeffer wie man so schön sagt.BW hat die Engnie gekauft da war sie noch im Betastatus worauf bw auch hingewiesen wurde.Dazu gibt es etliche Statements der Hero Engine Programmierer.BW's Antwort war damals in etwa,ich suche die Quelle gerne heraus,man hat Profis die die Engine eh modifizieren also nach eigenen Bedürfnissen umbauen.

Der "Schrott" ist auf BW's "Mist" gewachsen.Kannst gerne danach googlen ansonsten verlinke ich die Artikel dazu.


Gruß Fyra

khab's Avatar


khab
07.23.2012 , 01:29 AM | #17
Quote: Originally Posted by Newbeer View Post
Von mir aus. Wenn es auch nicht wirklich was bringt:


Code:
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

  0  192.168.2.45 
  1  192.168.2.1 
  2  87.186.224.69 
  3  217.0.75.78 
  4  62.154.14.130 
  5  80.150.169.146 
  6  195.2.28.85 
  7  195.2.25.93 
  8  195.2.21.246 
  9  195.2.27.86 
 10  159.153.72.53 
 11  159.153.72.252 

Berechnung der Statistiken dauert ca. 275 Sekunden...
            Quelle zum Abs.  Knoten/Verbindung
Abs. Zeit   Verl./Ges.=   %  Verl./Ges.=   %  Adresse
  0                                           192.168.2.45 
                                0/ 100 =  0%   |
  1    1ms     0/ 100 =  0%     0/ 100 =  0%  192.168.2.1 
                                0/ 100 =  0%   |
  2   21ms     4/ 100 =  4%     4/ 100 =  4%  87.186.224.69 
                                0/ 100 =  0%   |
  3   22ms     0/ 100 =  0%     0/ 100 =  0%  217.0.75.78 
                                0/ 100 =  0%   |
  4   28ms     0/ 100 =  0%     0/ 100 =  0%  62.154.14.130 
                                0/ 100 =  0%   |
  5  ---     100/ 100 =100%   100/ 100 =100%  80.150.169.146 
                                0/ 100 =  0%   |
  6   34ms     0/ 100 =  0%     0/ 100 =  0%  195.2.28.85 
                                0/ 100 =  0%   |
  7   42ms     0/ 100 =  0%     0/ 100 =  0%  195.2.25.93 
                                0/ 100 =  0%   |
  8   51ms     0/ 100 =  0%     0/ 100 =  0%  195.2.21.246 
                                0/ 100 =  0%   |
  9   52ms     0/ 100 =  0%     0/ 100 =  0%  195.2.27.86 
                                0/ 100 =  0%   |
 10   51ms     0/ 100 =  0%     0/ 100 =  0%  159.153.72.53 
                                0/ 100 =  0%   |
 11   51ms     0/ 100 =  0%     0/ 100 =  0%  159.153.72.252 

Ablaufverfolgung beendet.
und als Referenz google.com

Code:
Routenverfolgung zu www.l.google.com [173.194.69.99]
ber maximal 30 Abschnitte:
  0  192.168.2.45 
  1  192.168.2.1 
  2  87.186.224.69 
  3  217.0.75.74 
  4  217.239.41.46 
  5  74.125.50.153 
  6  66.249.94.86 
  7  216.239.48.119 
  8  64.233.174.29 
  9     *        *        *     
Berechnung der Statistiken dauert ca. 200 Sekunden...
            Quelle zum Abs.  Knoten/Verbindung
Abs. Zeit   Verl./Ges.=   %  Verl./Ges.=   %  Adresse
  0                                           192.168.2.45 
                                0/ 100 =  0%   |
  1    1ms     0/ 100 =  0%     0/ 100 =  0%  192.168.2.1 
                                0/ 100 =  0%   |
  2   21ms     0/ 100 =  0%     0/ 100 =  0%  87.186.224.69 
                                0/ 100 =  0%   |
  3   23ms     0/ 100 =  0%     0/ 100 =  0%  217.0.75.74 
                                0/ 100 =  0%   |
  4   27ms     0/ 100 =  0%     0/ 100 =  0%  217.239.41.46 
                                0/ 100 =  0%   |
  5   29ms     0/ 100 =  0%     0/ 100 =  0%  74.125.50.153 
                                0/ 100 =  0%   |
  6   29ms     0/ 100 =  0%     0/ 100 =  0%  66.249.94.86 
                              100/ 100 =100%   |
  7  ---     100/ 100 =100%     0/ 100 =  0%  216.239.48.119 
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%     0/ 100 =  0%  64.233.174.29 

Ablaufverfolgung beendet.
Wenn Du den Google trace mit dem SWTOR trace vergleichst, hast Du bei letzterem gleich beim 2. Sprung 4% Verlust der Pakete (Der Sprung von deinem Heimnetz in das Telekom Netz) und beim 5. Sprung gleich 100% Verlust (eine IP Adresse der Deutschen Telekom).
Da ist es kein Wunder, dass bei dir sehr starke lags auftreten.

Der 2. Sprung zeigt schon Probleme bei deiner Verbindung zum Telekom Netz, die zumindest Zeitweise auftreten (beim Google Test treten die Verluste ja nicht auf).
Nr. 3 und 4 sind OK, doch Server 5 ist ein Totalverlust im Telekom Netz.
Vielleicht wirst Du deswegen im Sprung 6 über die Schweiz geleitet.
In Step 7 bist Du immerhin schon in England, nur um in Step 8 wieder in die Schweiz geschickt zu werden.
Step 10 und 11 sind in Kalifornien, USA - warum auch immer.
Spielst Du auf einem US Server?

Jedenfalls ist es bei der chaotischen Route kein Wunder, dass Du mit Lags zu kämpfen hast.
Ohne den Ausfall beträgt die komplette Reaktionszeit 353ms - durchaus noch spielbar. Nur der Totalausfall im Telekom Netz dürfte dich sehr ausbremsen und die Spielbarkeit gegen 0 schrauben.

Prüf mal, ob der Ausfall im Telekom Netz immer bleibt. Vielleicht ist es nur eine begrenzte Störung.
Tritt der Ausfall auch bei der Route nach Irland auf?

GrayDCarlyle's Avatar


GrayDCarlyle
07.23.2012 , 02:54 AM | #18
Problem liegt definitiv nicht auf User Seite. Gestern Nacht (ca. 23:30 uhr) Kaon. Extremes Lag, Folge Wipe, da mehrere Sekunden Verzögerung.
Alle Gruppenmitglieder (zusammen im TS) haben es gleich erlebt. Da die Gruppenmitglieder geographisch sehr verteilt sitzen (HH, NRW, Hessen und Österreich) ist der Grund wohl auf der Anbieterseite zu suchen.
Bitte unternehmt etwas!

khab's Avatar


khab
07.23.2012 , 03:47 AM | #19
Quote: Originally Posted by GrayDCarlyle View Post
Problem liegt definitiv nicht auf User Seite. Gestern Nacht (ca. 23:30 uhr) Kaon. Extremes Lag, Folge Wipe, da mehrere Sekunden Verzögerung.
Alle Gruppenmitglieder (zusammen im TS) haben es gleich erlebt. Da die Gruppenmitglieder geographisch sehr verteilt sitzen (HH, NRW, Hessen und Österreich) ist der Grund wohl auf der Anbieterseite zu suchen.
Bitte unternehmt etwas!
Stimmt, der erste Eindruck deutet auf ein Problem bei Bioware.

Allerdings gibt es noch immer die Möglichkeit, dass alle die gleiche Route zum Spieleserver benutzen und die Störung auf dem Weg liegt.
Z.B. werden alle Dt. Telekom Kunden ab einem gewissen Punkt wohl die gleiche Route nach Irland nehmen.
Und je nach Anbieter in Österreich, nutzt dieser auch Telekom Routen, um durch D nach UK und IRL zu kommen.

Daher im ersten Moment: Jep, Bioware
Zweite Stufe: mal die trace route logs vergleichen.

Mundako's Avatar


Mundako
07.23.2012 , 03:53 AM | #20 This is the last staff post in this thread.  
Hallo zusammen,

vielen Dank für euer Feedback zur Serverperformance. Wir untersuchen dies derzeit und hoffen baldmöglichst eine Lösung dafür anbieten zu können. In der Zwischenzeit möchten wir euch um ein wenig Geduld und Verständnis bitten.

Unabhängig davon ist natürlich, wie khab bereits beschrieben hat, ein Paketverlust von 4% im Netz des eigenen Internetanbieters nicht von Vorteil. Die 100% Verlust bei Hop 5 sind nicht unüblich, da dort einfach nur nicht auf die Pinganfrage geantwortet wurde. Ansonsten sieht das Routing ansich normal aus, die erwähnten Hops 6, 7 und 8 sind der Bezeichnung nach Amsterdam, London und Dublin. Ich will hier auch gar nicht behaupten, dass dies die einzige Ursache für die beschriebenen Lags ist, zum Guten beitragen tut es allerdings auch nicht.

Solltet ihr noch weitere Fragen haben oder auf anderweitige Schwierigkeiten stoßen, so stehen wir gerne zu eurer Verfügung.
Mundako | Bioware Customer Service - Forum Support