Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

problème sous-titres

First BioWare Post First BioWare Post

Nossk's Avatar


Nossk
07.04.2012 , 04:01 AM | #1
Bonjour depuis dimanche dernier tout les sous-titres ont disparues des dialogues.
Donc pour les aliens je ne comprend rien a se qu'ils disent.
J'ai essayer de désactiver / réactiver les sous-titres plusieurs fois, tenté une réparation de mon launcher et mis par défaut toute configuration.
merci

Xhylette's Avatar


Xhylette
07.04.2012 , 04:49 AM | #2
Quote: Originally Posted by Nossk View Post
Donc pour les aliens je ne comprend rien a se qu'ils disent.
C'est pourtant facile à comprendre, ils disent "Tchîîî ... popotah !"

Plus sérieusement, il y a une option à cocher dans les "Préférences", "Interface utilisateur" : "Afficher les sous-titres pour les conversations".

Je ne suis pas sûr que cela soit en rapport avec ton problème, mais cela mérite tout de même d'être vérifié.
"Qu'importe la destination, seul compte le voyage."

Nossk's Avatar


Nossk
07.04.2012 , 05:22 AM | #3
c'est justement ce que je n’arrête pas de faire je me déconnecte et me reconnecte en décochant et recochant cette saleté de case

Xhylette's Avatar


Xhylette
07.04.2012 , 05:58 AM | #4
Attention ! En sortant des "Préférences", il faut absolument cliquer sur "Appliquer" avant de cliquer sur "Ok", sinon les modifications effectuées ne sont pas appliquées. Tu es sûr de bien appliquer cette procédure ?
"Qu'importe la destination, seul compte le voyage."

Nossk's Avatar


Nossk
07.04.2012 , 08:27 AM | #5
oui oui masi rien a faire

Laevena's Avatar


Laevena
07.04.2012 , 09:29 AM | #6 Click here to go to the next staff post in this thread. Next  
Bonjour Nossk,

Nous sommes désolés d'entendre que vous n'avez pas réussi à résoudre ce souci malgré les conseils recueillis ici.

Quote: Originally Posted by Nossk View Post
Bonjour depuis dimanche dernier tout les sous-titres ont disparues des dialogues.
Donc pour les aliens je ne comprend rien a se qu'ils disent.
J'ai essayer de désactiver / réactiver les sous-titres plusieurs fois, tenté une réparation de mon launcher et mis par défaut toute configuration.
merci
Pourriez-vous nous préciser si c'est le FixLauncher ou bien la Réparation que vous avez utilisé ? En effet leur action est différente.

Si le problème est causé par des fichiers manquants ou corrompus la Réparation sera ici plus efficace. Pour la lancer exécutez le lanceur, rentrez vos identifiants puis sélectionnez la Réparation depuis le menu représenté par des engrenages en bas à gauche du lanceur.

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

Blisken's Avatar


Blisken
07.23.2012 , 04:10 PM | #7
Bonjour,
Même problème ici. La réparation n'y change rien.
Ticket ouvert, en attente

Laevena's Avatar


Laevena
07.23.2012 , 04:29 PM | #8 Click here to go to the next staff post in this thread. Next  
Bonsoir Blisken,

Il nous a été rapporté que les sous-titres sont manquants dans certaines zones du jeu. Pourriez-vous nous confirmer la zone dans laquelle vous vous trouvez en ce moment ?

Merci pour ces précisions.
Laevena | BioWare Customer Service – Forum Support

Blisken's Avatar


Blisken
07.24.2012 , 04:24 AM | #9
Bonjour,

Je rencontre ce problème dans toutes les zones où je me trouve. Les ZL sont aussi concernées.
En fait l'absence de sous titres n'est pas pas liée à une zone particulière pour moi et tous mes personnages sont impactés.

Cdlt.

Mastergoauld's Avatar


Mastergoauld
07.25.2012 , 03:57 AM | #10
Bonjour,

Peut-être un pb avec l'interface custom... vu qu'on peut bouger ou suppimer le cadre des sous titres.
Editeur d'interface > Menu Conversation > Remettre la config par défaut avec les sous titres activé et le cadre à son endroit habituel?