Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Réflexion sur les instances et le "lag"

STAR WARS: The Old Republic > Français (French) > Discussion générale
Réflexion sur les instances et le "lag"

CrazyBrainwave's Avatar


CrazyBrainwave
06.15.2012 , 08:02 AM | #1
Bonjour,

Je me pose des questions sur ce que j'ai vécu hier soir (20h-->minuit) sur le serveur JcE "Mantle of the Force". Comme je n'ai pas de réponses, je viens vers vous

Déroulement de la soirée :
- vers 20h00 : on est 250 sur la flotte et ça monte en continu. Je constate qu'avec autant de monde, ça "saccade" un peu lors des déplacements, surtout en speeder. Rien de dramatique cependant.
- vers 20h30 : comme on approche des 300 joueurs, le jeu crée une 2eme instance de la flotte (flotte (2)) et me place dedans, nous sommes 7 sur la flotte (2). Plus aucun souci de "saccade". On voit toujours les messages de la flotte (1), mais plus les joueurs. On peut donc conclure qu'il y a bien 2 instances distinctes, avec ses propres joueurs, mais avec partage du canal général.
Jusque là rien d'anormal.
- vers 21h : ma guilde groupe pour Conflit Explosif HM. Tout se déroule bien, nous sommes environ 80 joueurs sur Dénova. De ce que je comprends de la mécanique du jeu : chaque groupe de 8 (ou 16 joueurs) , en entrant dans la phase, crée sa propre instance, indépendante des autres. Le canal général reste en commun.
- vers 22h-22h30 : on est arrivé sur les 2 chars. Environ 100 joueurs sur Dénova. La, ça commence à lagguer très fort par moment (genre 3-4 secondes de lag). Les gens sur le canal général de Denova confirment que c'est pareil pour tout le monde...
Donc c'est là que je comprends pas : puisque chaque groupe est dans sa petite instance privée, comment pourrait-on avoir du lag tous ensemble au même moment? Au pire il y avait 20 instances de 8 joueurs, ça ne peut pas être bien lourd à gérer, si?
Ou alors c'est tout le serveur qui étaient saturé? Est-ce le pic en "heavy" que l'on voit ici : http://www.torstatus.net/mantle-of-t...rce/history/7d , la cause?

Wolphoenix's Avatar


Wolphoenix
06.15.2012 , 09:35 AM | #2
Le serveur est plus habitué a autant de monde.

Pour ma part j'ai eu un ou deux pics de lags en BG hier soir mais rien de bien affolant.
Wolphoenix - Spécialiste Tank -
Kilvan - Assassin -
Hyunkel - Agent Secret -
Mantle of the Force

necrolineage's Avatar


necrolineage
06.15.2012 , 01:54 PM | #3
Hier soir on a eu aussi un gros coup de lag dans la chambre de l'éternité. Apparemment le serveur est pas encore bien optimisé pour accueillir une population "normale" c'est triste à constater...

Hayewepa's Avatar


Hayewepa
06.16.2012 , 02:55 AM | #4
Idem en opération sur Mantle of the force, soirée parsemée de pleins de "petits" lags (allant jusqu'à 2-3s de freeze). Génial pour la réactivité nécessaire sur les combats compliqués ...

De là à en conclure qu'il faut choisir entre serveur peuplé et bonnes conditions de jeu, il n'y a qu'un pas.

ScarfaceSWTOR's Avatar


ScarfaceSWTOR
06.22.2012 , 01:09 AM | #5
Bonjour,

Pour info voici un topic où le service clients est intervenu: http://www.swtor.com/fr/community/sh...17#post4706717