Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Pvp Queue NOT SHOWING

First BioWare Post First BioWare Post

Neravar's Avatar


Neravar
05.03.2012 , 01:23 AM | #1
I have sent in 4 tickets in-game and I have had about enough of this...... The only reason I play is to PVP. I queue for pvp and wait everyone else in the group gets queue but I don't because the Box that says JOIN never shows up so after 1 minute I am kicked from queue THIS IS aggravating. If I cant get an update on when this issue is going to go fixed or if it is EVEN BEING WORKED ON I AM UN-SUBING I am tired of being told to wait 15mintues and it will fix itself. Well Guess what I've waited 4 hours before and STILL ISN'T WORKING!!!!!! What is the freaking status of this issue it started happening a few days after 1.2 and now its not working ***. FML.

Neravar's Avatar


Neravar
05.03.2012 , 06:53 AM | #2
bump

Axolipher's Avatar


Axolipher
05.03.2012 , 07:02 AM | #3 Click here to go to the next staff post in this thread. Next  
Greetings Neravar,

To investigate this issue further there are some questions I'd like to ask:
  • Is this always, or when reforming the group after a warzone has been played?
  • Do you hear/see anything on the screen when the warzone pops for your teamamtes?
  • Is there any error messages in your chat window or on screen?
  • How many of your group gets into the warzone?
  • How many players are you grouped with?
  • What WZ do your group get into?
  • Is this only when in a group or when solo queuing as well?

Thank You for your patience with this matter.

Axolipher | BioWare Customer Service - Forum Support

Redron's Avatar


Redron
05.03.2012 , 08:24 AM | #4
Quote: Originally Posted by Axolipher View Post
Greetings Neravar,

To investigate this issue further there are some questions I'd like to ask:
  • Is this always, or when reforming the group after a warzone has been played?
  • Do you hear/see anything on the screen when the warzone pops for your teamamtes?
  • Is there any error messages in your chat window or on screen?
  • How many of your group gets into the warzone?
  • How many players are you grouped with?
  • What WZ do your group get into?
  • Is this only when in a group or when solo queuing as well?

Thank You for your patience with this matter.
Since I had same issue few times already , I'll try to answer those questions.

* No , that's not happening always. Pretty much random & usually happens AFTER successfully played WZ (can't say win or lose)
* When I had this 1st pair of times before 2 latest patches there definately was "WZ popping" sound & once I was able to see entering box for about 0,5 seconds. After - no sound & no box at all.
* There isn't any error messages anywhere. In chat you can see that "you have entered wz queue" , then "you are no longer queued" etc.
* All of them if they're not affected. I tried full grp of 4 , duoed & with 3 ppl. Same thing. If I don't see wz entering box - I won't see it solo, grouped or whatever. If group mates aren't affected - they're entering properly. Without me
* Like I said earlier - it doesn't matter. You can be solo or in full group of 4.
* Any.
* Both.


Client repair doesn't help. Reload UI doesn't help. Moving something in UI editor & saving doesn't help also.

In addition when you're getting this bug you also receive bugged timers on your status bar - renewing class buffs says 5 min , 15 or 7 but not normal 59 , same goes to stimpacks - not 2h for rakata but counting from time you got wz bug it seems. The more you're waiting trying to fix - the more time will be on renewed buffs. Also cooldowns are broken on quickslots while this happens - you don't see them. GCD shows only on used skill & no cooldown for skill itself.
Also. If you have alts - they will be bugged too , reloading on alt won't help at all. Same buff \ cd issue , same not popping WZs.

I still have to face it again to be 100% sure but there are 2
POSSIBLE WORKAROUNDs :
1. Logout time. You're logging out , running client repair to see that it fixed nothing but for a time it takes to complete - things can fix itself. 50% sure.
2. Zoning. I'm usually joining WZ from my own hangar on fleet so when I'm bugged like that - I'm boarding my ship. Seems that after loading I'm fixed. Still, 50% sure (When I say "zoning" I mean full new area load, don't use elevators or quick travel if you're on fleet like me - it won't help).
Murderiser with flaming soul

Neravar's Avatar


Neravar
05.03.2012 , 09:14 AM | #5
Quote: Originally Posted by Redron View Post
Since I had same issue few times already , I'll try to answer those questions.

* No , that's not happening always. Pretty much random & usually happens AFTER successfully played WZ (can't say win or lose)
* When I had this 1st pair of times before 2 latest patches there definately was "WZ popping" sound & once I was able to see entering box for about 0,5 seconds. After - no sound & no box at all.
* There isn't any error messages anywhere. In chat you can see that "you have entered wz queue" , then "you are no longer queued" etc.
* All of them if they're not affected. I tried full grp of 4 , duoed & with 3 ppl. Same thing. If I don't see wz entering box - I won't see it solo, grouped or whatever. If group mates aren't affected - they're entering properly. Without me
* Like I said earlier - it doesn't matter. You can be solo or in full group of 4.
* Any.
* Both.


Client repair doesn't help. Reload UI doesn't help. Moving something in UI editor & saving doesn't help also.

In addition when you're getting this bug you also receive bugged timers on your status bar - renewing class buffs says 5 min , 15 or 7 but not normal 59 , same goes to stimpacks - not 2h for rakata but counting from time you got wz bug it seems. The more you're waiting trying to fix - the more time will be on renewed buffs. Also cooldowns are broken on quickslots while this happens - you don't see them. GCD shows only on used skill & no cooldown for skill itself.
Also. If you have alts - they will be bugged too , reloading on alt won't help at all. Same buff \ cd issue , same not popping WZs.

I still have to face it again to be 100% sure but there are 2
POSSIBLE WORKAROUNDs :
1. Logout time. You're logging out , running client repair to see that it fixed nothing but for a time it takes to complete - things can fix itself. 50% sure.
2. Zoning. I'm usually joining WZ from my own hangar on fleet so when I'm bugged like that - I'm boarding my ship. Seems that after loading I'm fixed. Still, 50% sure (When I say "zoning" I mean full new area load, don't use elevators or quick travel if you're on fleet like me - it won't help).
Everything above is very accurate^^ everything this guy said above is exactly what I am experiencing

Axolipher's Avatar


Axolipher
05.03.2012 , 09:16 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings all,

To help investigate further we need more information about the computer you are trying to run the client on. Please reply to this thread with a DxDiag report within [spoiler][/spoiler] tags. You can find more information on acquiring this report on the thread located here.

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Neravar's Avatar


Neravar
05.03.2012 , 09:39 AM | #7
Spoiler


This post has been edited to include spoiler tags – Axolipher - CS Forum Team

Axolipher's Avatar


Axolipher
05.04.2012 , 06:48 AM | #8 Click here to go to the next staff post in this thread. Next  
Greetings all,

Thank you for the information you have provided on this issue. Our teams are investigating this and hope to have it resolved as soon as possible. Look out for future patch notes for information of when this will be fixed.

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Mordekaizer's Avatar


Mordekaizer
05.11.2012 , 11:39 AM | #9
same thing happening to me. and it's been a month.
VALENCORE

Herounicorn's Avatar


Herounicorn
06.16.2012 , 02:17 AM | #10
The same exact thing started happening to me yesterday. I was queued in a group. They received the queue invite every time and I never did. Its super annoying as a few friends just started playing with me and I really want to play with them.