Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Auction House 1.2 Issues. help.


kmah's Avatar

04.20.2012 , 09:09 AM | #11
This isn't a fix, but a workaround for those looking for items in the GTN. Garnering from the experiences of myself and my guildmates, looking for anything in the GTN with just the category name will not yield any results. However, it works fine if another parameter is specified, such as sub-category, specific level range, or item quality.

All of the categories mentioned in the previous posts fall within this criteria. If I am looking for an earpiece, simply setting the category to Earpiece and hitting search won't show any results. If I further refine my search to include level 49 to 50, however, and those earpieces will show in the results.

Hope this helps until BW can fix this issue.
Sharya, Imperial Agent <Redonculus of Dreshdae Cantina>
"Nuke 'em til they glow, then shoot 'em in the dark."

gidmeister's Avatar

05.07.2012 , 08:19 AM | #12
The AH appears completely empty to my BH on Whitebeam. My Smuggler cannot see armor, misc, or crafting mats of any kind

LordKobo's Avatar

05.08.2012 , 06:21 AM | #13
I can`t see anything at all,and yes I have tried all listed work arounds,and then some.

Zewt's Avatar

05.10.2012 , 07:54 PM | #14
Augment sales are even more bizarre on the market. Their visibility seems to vary randomly by individual sale. Meaning I can post two of the exact same crit augments and then search for it only to see one of them listed in the results. More often the listings just aren't visible and I'm not about to lose my deposit by canceling the sale to try my luck again against the GTN boss.

Kaldur's Avatar

05.10.2012 , 11:04 PM | #15
I can't believe that the GTM worked better in Beta than it does now in the Live version. This is just plain embarrassing. How hard is it to copy/paste WoW's system? I mean, the copied everything else.
I'm not a super Force Sensitive, just enough to make my mama proud