Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Load Screen problems

First BioWare Post First BioWare Post

cashogy's Avatar

04.12.2012 , 08:42 PM | #1
So i have been experiencing this problem on and off, and constantly been ignored by customer support when ive tried to raise the issue.

During a load screen, the image will have terrible resolution, be broken up, distorted, miscolored, etc. It basically looks like a picasso painting. Shortly after this my computer locks up, screen goes black with ToR cursor in the middle, and thats it. have to hard reset.

Sometimes, it will start to crap out on the load screen, but it recovers and goes to the splash screen as if i tabbed out.

if i have experienced a picasso load screen during gameplay, i either crash within the next few load screens, or a crash when attempting to tab out.

This has been happening for a while. there is no problem with my hardware, its something to do with the game. ive tried the "repair" option multiple times, didnt help.

anyone else experiencing something similar? this is getting REALLY annoying, especially when i have to wait 30+ minutes in a queue after a crash
Da'ny - Attomm - Dan'y - Fogel
The Original Stormborn Commando Representative
The King of Bads

Tolpien's Avatar

05.04.2012 , 05:38 AM | #2
Yes I have with the exact same issue. The load screen is also 'ghosting' after loading it either shows the load screen frame before actually going to the load screen and then will the frame hangs there if I do get successfully loaded.

Ratae's Avatar

05.04.2012 , 09:37 AM | #3 Click here to go to the next staff post in this thread. Next  
Hello cashogy & Tolpien,

I’m sorry that you’re having difficulties launching and playing the game and understand that this is frustrating for you.

We’d be happy to do what we can to help you overcome these problems. If you would post the Dxdiag, Client and Crash logs from your computer, we could then start to get a handle on what is happening.

To get your DXDiag report, please follow these instructions:
  1. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  2. Type in ‘DxDiag’ and press ‘OK’.
  3. This will open the DirectX Diagnostic Tool box.
  4. At the bottom of the box is a ‘Save All information’ button. Press it.
  5. This will open a ‘Save As’ box. Please ensure the text file is named ‘DxDiag’.
  6. Save this to your desktop.
  7. Open the saved file, hit Ctrl+A (select all), and then Ctrl+C (copy).
  8. Paste that information at the bottom of your post. Please use code or spoiler tags. If you don’t use these then your DXDiag will fill up the page making it hard to navigate your thread.

For the Client log:
  • Client Logs. These logs are useful if you are experiencing issues after you have clicked ‘Play’ on the launcher and for in-game technical issues. In a default installation these files can be found here:
    • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor\logs
    • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor\logs
    Example file name: Client_20111116T155258_901721.log

And the Crash logs:
  • Crash Logs. These logs are useful if the game shuts down on you unexpectedly. These logs can be found here:
    • \Users\%USERNAME%\AppData\Local\SWTOR\CrashDump
    Example file names: crash.dmp, crash.json

Thank you for your assistance.
Ratae | BioWare Customer Service - Forum Support

Tolpien's Avatar

05.05.2012 , 07:54 AM | #4
My DXdiag is posted here but was beyond the char limit so I broke it into 2 parts:


Tolpien's Avatar

05.05.2012 , 07:55 AM | #5
Part 2:


Tolpien's Avatar

05.05.2012 , 07:58 AM | #6
The Client log:
To explain:
I was on Hoth and went to the shuttle clicked on My Ship as the destination. Got the Load screen with the huge icon and some weird artifacts. Some flickering and then a black screen with the gold mouse cursor was all that showed after that. Only way to get out of it is a hard reset. I could not find a crash log. I don't think it crashed and simply froze so one was not created.