Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Can't launch the game. The patcher service is unavalable

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Can't launch the game. The patcher service is unavalable
First BioWare Post First BioWare Post

LordBodini's Avatar

05.05.2012 , 07:38 AM | #1
Hello there.

SWTOR was working fine yesterday. i go to log in this morning and i get a message ;

The patcher service is unavalable, please visit our Forums for the most recent announcments avalable.

It also Will not let me log into the website. keeps saying 'LOG IN FAILED'

I cannot seem to find the problem. please help.

Thanks for reading.

Beesodd's Avatar

05.05.2012 , 07:46 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings LordBodini,

Please try unticking "remember this account" and re-entering your email address. If this does not help, please try running the fixlauncher.exe that can be found in the game folder.

You also mentioned website problems. Are you posting on a separate account, or did you manage to get that issue resolved?

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

LordBodini's Avatar

05.05.2012 , 07:52 AM | #3
Posting on the same account. i tried unchecking my email and retyping it. it has now come up i have entered my security questions wrong too many times. ans it told me to contact customer support.

I am now on hold with customer support on the phone.

it seems someone may have tried to steal my account.