Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

SWTOR keeps crashing XP post 1.2


Lord_Zophar's Avatar

04.23.2012 , 10:15 AM | #1
I haven't really had a whole lot of problems since 1.2 went live, but ever since then I've been having a lot of issues with instant crashes to the desktop without ever getting an error message. I'm running all the latest drivers for DirextX and my graphics card. I even uninstalled them, did a clean boot of windows, and redid the entire thing, and I'm still crashing. Not really sure if its me or something in the patch, but if someone might be able to give me a hand, I posted my DxDiag here in the spoiler tags. Too afraid to go on major raids right now for fear of crashing out and causing more trouble than I'm worth. Any help would be greatly appreciated because even though its probably something stupid that I'm overlooking, I'm just at my wits end.


Dalkeyras's Avatar

04.23.2012 , 10:43 AM | #2
I have the same issues, but I'm currently waiting for some updated information from the support team about this. I'd send in a help request "using the (Crash) option" in the drop down list. Then you'll get the standard email response of sned them logs/run fixlauncher etc. They will go thru your logs and dxdiag with pointers to try next.

I'm just beginning to think that it's the 32bit systems and their memory limit that could be the problems. Anyways if you send a ticket in they will start a process, even if it's a long one and sadly quiet a lot of the time.
Quote: Originally Posted by CrudeDude View Post
LOL I bet you work for BioWare and when you get off work you jump on here to rip people new ones. LOL.

Diet-Hutt's Avatar

05.04.2012 , 05:45 PM | #3
I'm constantly crashing.

I can't keep this game up now since 1.2.
I'm nit really sure what to do about it, other than try the "repair" function.

- DH
"Wow, remind me to hide my headgear."