Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schatten Probleme ...

First BioWare Post First BioWare Post

Arenielle's Avatar


Arenielle
05.04.2012 , 12:18 AM | #1
Hallo,

eine kleine Frage. Woran könnte es liegen, daß bei einer Zotac Geforce 560 mit 2GB keine Schatten dargestellt werden, trotz allen Einstellungen auf Maximum. Der Treiber ist der aktuelle von Nvidia (ver296.10) mit dem ein Cousin von mir keine Probleme hat.

Das Problem tritt auch nur bei SW-ToR auf und nicht z.b. bei Crysis oder anderen Spielen.

Gibt es eine Möglichkeit die Einstellungen über eine ini Datei zu erzwingen?
(hab schonmal gehört das der ingame Einstellungsbildschirm oftmals Einstellungen ignoriert)

Naugor's Avatar


Naugor
05.04.2012 , 12:55 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Arenielle,

Kannst du ausschließen, dass dein Grafiktreiber die Einstellungen des Spiels überschreibt?

Vielen Dank für deine Rückmeldung im voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Arenielle's Avatar


Arenielle
05.04.2012 , 02:02 AM | #3
Puh gute Frage. Technik halt also im Graka Menü (Nvidia Einstellungen) ist zumindest überall wo es geht "Anwendungsgesteuert" hinterlegt. Sollte ich da was ändern?

Naugor's Avatar


Naugor
05.04.2012 , 05:34 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Arenielle,

Das klingt so weit in Ordnung. Hattest du denn zu einem vorherigeren Zeitpunkt Schatten in Star Wars: The Old Republic?

Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.