Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

lag

spinnerb's Avatar


spinnerb
04.30.2012 , 07:30 AM | #1
why is it when you go to another plant and you start to lag up then that plant lag is gone whats up with that and another thing there no guide that tell you how to use your ablitys we need a guide to let you know what they do and how to use them

Vlacke's Avatar


Vlacke
04.30.2012 , 07:36 AM | #2
If you knew how to read and WRITE properly in the first place you wouldn't be in need of hand holding and guides.
As for the lag it must be your bad internet.
Telcontar Legacy

mathisk's Avatar


mathisk
04.30.2012 , 07:42 AM | #3
Could be that your computer is low on memory and/or you have a lot of things running at the same time and using up all the available memory. That would force the computer to do a lot of memory swapping in order to load a new planet, which could cause lag until all the assets were loaded.

Similarly, it could be that your computer has a "slow" data transfer rate, so when it has to do a whole-sale swap of one planet for another, it takes a long time to get the new assets into memory to replace the old ones.

Vlacke's Avatar


Vlacke
04.30.2012 , 07:48 AM | #4
Quote: Originally Posted by mathisk View Post
Could be that your computer is low on memory and/or you have a lot of things running at the same time and using up all the available memory. That would force the computer to do a lot of memory swapping in order to load a new planet, which could cause lag until all the assets were loaded.

Similarly, it could be that your computer has a "slow" data transfer rate, so when it has to do a whole-sale swap of one planet for another, it takes a long time to get the new assets into memory to replace the old ones.
Ah don't even bother, topic starter is obviously trolling.
Telcontar Legacy