Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher startet nicht

First BioWare Post First BioWare Post

SaberCifer's Avatar


SaberCifer
04.13.2012 , 10:34 PM | #1
Ich kann Swtor nicht mehr öffnen, da immer die Meldung kommt: Diese Anwendung kann nur einmal gleichzeitig ausgeführt werden.

Ich hatte das Problem schon einmal und musste alles neu installieren und downloaden.

Gibbt es da eine andere Lösung weil arauf hab ich echt keine Lust mehr, das dauert mir vieel zu lange alles nochmal zu machen und ganzen Tag zu warten??

SaberCifer's Avatar


SaberCifer
04.14.2012 , 02:23 AM | #2
Hatt dieses Prolem noch niemand gehabt ??

El_Blechneros's Avatar


El_Blechneros
04.14.2012 , 02:24 AM | #3
guck ma im taskmanager unter prozesse ob da noch was von spiel angezeigt wird.
Wenn nich einfach nen neustart versuchen

SaberCifer's Avatar


SaberCifer
04.14.2012 , 02:25 AM | #4
Quote: Originally Posted by El_Blechneros View Post
guck ma im taskmanager unter prozesse ob da noch was von spiel angezeigt wird.
Wenn nich einfach nen neustart versuchen
Ne im Taskmanager passiert gar nix, wird nix angezeigt und Neustart hilft auch nicht ist echt zum Verzweifeelln

El_Blechneros's Avatar


El_Blechneros
04.14.2012 , 02:26 AM | #5
dann weiß ich auch nich weiter sry

SaberCifer's Avatar


SaberCifer
04.14.2012 , 02:28 AM | #6
Quote: Originally Posted by SaberCifer View Post
Ne im Taskmanager passiert gar nix, wird nix angezeigt und Neustart hilft auch nicht ist echt zum Verzweifeelln
Der blöde Launcher hatt wieder nen Problem hatte ich eh schoneinmal, nochmal alles Downloaden mach ich bestimmt nicht zock ich lieber was anderes das kanns ja ned sein.

Mandiaru's Avatar


Mandiaru
04.14.2012 , 02:41 AM | #7 This is the last staff post in this thread.  
Hallo SaberCifer,

bitte entschuldige die verzögerte Antwort.

Sag, hast du bereits die FixLauncher.exe ausgeführt? Diese befindet sich standardmäßig hier:
  • Bei 32 bit Betriebssystemen - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Bei 64 bit Betriebssystemen - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Überprüfe bitte zudem, ob StarWars: The Old Republic möglicherweise von deiner Firewall oder einem Antivierenprogramm geblockt wird. Am besten entfernst du das Spiel in beiden Fällen einmal von der Ausnahmeliste und trägst es anschließend erneut ein.

Du kannst zudem versuchen das Spiel im Kompatibilitätsmodus (XP Service Pack 3) zu starten.

Abschließend noch eine Frage: Startest du das Spiel als Administrator?
Mandiaru | BioWare Customer Service – Forum Support

SaberCifer's Avatar


SaberCifer
04.14.2012 , 03:58 AM | #8
Quote: Originally Posted by Mandiaru View Post
Hallo SaberCifer,

bitte entschuldige die verzögerte Antwort.

Sag, hast du bereits die FixLauncher.exe ausgeführt? Diese befindet sich standardmäßig hier:
  • Bei 32 bit Betriebssystemen - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Bei 64 bit Betriebssystemen - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Überprüfe bitte zudem, ob StarWars: The Old Republic möglicherweise von deiner Firewall oder einem Antivierenprogramm geblockt wird. Am besten entfernst du das Spiel in beiden Fällen einmal von der Ausnahmeliste und trägst es anschließend erneut ein.

Du kannst zudem versuchen das Spiel im Kompatibilitätsmodus (XP Service Pack 3) zu starten.

Abschließend noch eine Frage: Startest du das Spiel als Administrator?
Ich habe schon alles probiert aber gar nichts hilft egal wo ich es verscuhe zu starten kommt immer die selbe Meldung ( Anwendung läuft bereits und kann nicht ein 2tes mal bla bla). wie gesagt hatte den Fehler schonmal und musste alles neu downloaden und 25GB sind bei mir fast 2 Tage weil ich keine schnellere I-net Leitung haben kann wegnen gleisen uvm sachen aufn WEeg zu mir. Es kotzt mich echt übelst an.

SaberCifer's Avatar


SaberCifer
04.14.2012 , 04:56 AM | #9
Habs jz nochmal versucht mit angegeben Vorschlägen leider hilf nichts davonn.

Das müsste irgendein Launcher Fehler sein das der Launcher in Hintergrund läuft und nicht nochmal gestartet werden kann, aber ich verstehe nicht wieso dann ein Neustrat nix bringt.

Den Fehler hatten eh schon einige Leute die ich kenne und alle mussten alles neuinstallieren, aber ich hab darauf echt keine Lust.

Vaien's Avatar


Vaien
04.14.2012 , 04:59 AM | #10
Schau im nochmal genau in die Liste der Prozesse rein (NICHT in die Liste der Anwendungen!).
Das ist die, wo auch explorer.exe, csrss.exe, dwm.exe, rundll32.exe, etc. aufgelistet sind.
Sollte da eine "Launcher.exe" oder "swtor.exe" aufgelistet sein, Rechtsklick drauf und "Prozess beenden" auswählen.
Sollte das wirklich nicht helfen, benenn die Launcher.exe mal um und starte danach den Rechner neu.
Dann die FixLauncher.exe (als Admin) ausführen und anschließend die neu generierte Launcher.exe als Admin und im "Kompatibilitätsmodus für "WindowsXP Service Pack 3" starten.
Kolto-Pack für Launcher-Probleme: hier klicken

+ =
.