Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Rechner kaputt/Probleme


GeoRam's Avatar


GeoRam
12.13.2011 , 10:37 AM | #21
Warum spielst du sw nicht auf dem Laptop?? Du schreibst doch vom Laptop ins Forum oder

GoroschCaldari's Avatar


GoroschCaldari
12.13.2011 , 10:37 AM | #22
Wenn sich überhaupt nichts tut, wird entweder dein Netzteil den Geist aufgegeben haben oder dein Mainboard. Ohne selber einen Blick drauf zu werfen, sind solche "Ferndiagnosen" immer recht schwer. Wie schon jemand schrieb am besten mal die Kiste aufmachen (vom Strom trennen nicht vergessen!) und mal gucken, ob was verschmort richt oder verkohlt aussieht.

Dass dafür das Spiel verantwortlich ist, glaube ich mal weniger. Es gibt zwar auch Fälle, in denen ein Spiel ein System zerschossen hat (boot.ini und EVE Online lassen grüßen), aber das sind auch nur Software Dinge und keine Hardwareschaden. Es ist durchaus möglich, dass das Problem erst durch SW TOR sichtbar wurde - oder in einem Fall eben schwarz. Das hätte aber auch bei was anderem passieren können. Irgendwas musste ja schließleich davor am Rechner laufen. Das hätte genauso bei Word oder Paint passieren können. Es scheint jedenfalls einen Fehler in deiner Hardware zu geben, welcher sich eben jetzt deutlich bemerkbar macht.

Zuverlässige Aussagen wirst du in dem Fall jedoch nur von dem Computer-Experten deines Vertrauens einholen können, welcher die Kiste auch mal anschauen kann.

Edit: Es kann natürlich auch einfach der Bildschirm sein, der nicht mehr will und der Rechner fährt in wirklichkeit ganz normal hoch. Auf jedenfall alle Kabel und Steckverbindungen prüfen und den Montior mal am anderen PC/Notebook testen.
In Foren getägtigte Äußerungen stellen ausschließlich meine persönliche Meinung dar. Ich vertrete offiziell weder meine Allianz, noch meine Corporation oder Gilde.

Terrorbabe's Avatar


Terrorbabe
12.13.2011 , 10:42 AM | #23
Würde fast auf das Netzteil tippen. Hast mal den Rechner geöffnet und probiert zustarten?
Haben sich die Lüfter kurz gedreht? Kontrollleuchten auf dem Board leuchten die?

Firefighte's Avatar


Firefighte
12.13.2011 , 10:42 AM | #24
Rechner im Arsch ? Man AUA das tut doch weh !!
Nein mal im ernst. Wie schon die Vorredner sagten wären ein paar genauere Infos sehr hilfreich. Ich würde einfach mal den Rechner vom Netz nehmen. Halte dann den Einschalter mal ne Minute gedrückt (übertrieben). Danach Netz wieder dran und versuchen ob er wieder geht. Meld dich einfach mal.

Mortiusz's Avatar


Mortiusz
12.13.2011 , 10:43 AM | #25
Quote: Originally Posted by Gaeron View Post
Ich tippe aufs Netzteil. Made in China hält nun mal nicht ewig...

Edit @andere Poster die nur mit dem Kopf schütteln und blöde Sprüche loslassen:
Wenn ihr nichts sinnvolles beizutragen habt, haltet euch einfach aus solchen Threads raus, egal wie dumm euch der TE vorkommen mag. Es hilft weder ihm etwas noch nützt es der Übersicht. Danke.
Ähm ich hab das gemach weil A: Lies den Überschrift... Rechner im Arsch DANK SW:TOR? Ironie?
My The Force Be Whit U

DaSchurl's Avatar


DaSchurl
12.13.2011 , 10:51 AM | #26
Kann da einigen "Vorrednern(-schreibern)" nur Recht geben: Hört sich nach Hardwareproblem an.
Das es mit SWTOR zu tun hat ist auch möglich....vielleicht hatte deine Graka ja nen kleinen Defekt der jetzt erst durchs Spiel rauskam.
Es kann aber auch alles andere sein.


Wenns sich an deinem PC rein gar nichts beim Drücken des Power-knopfes tut kannst du RAM und GRAKA meines Erachtens mal ausschließen, weil bei Ram-Fehlern fährt dein PC hoch aber piept wie blöde. Bei der Graka würde er hochfahren aber das Bild würde schwarz bleiben.

Vorschlag: Zieh den Netzstecker von deinem PC und drücke und HALTE den Powerknopf für 10-15 sec. Es kann nämlich sein, daß du ne Überspannung auf deinem MB hast, die du so weg bekommst. Steck dann den PC wieder an und versuch zu starten. Vielleicht hilft das. Wenn nicht würd ich mir von nem Kumpel ein Netzteil borgen (oder vielleicht hast du ja noch eines zu Hause rumliegen) bzw dein Netzteil mal ausbauen und wo anders ausprobieren.

Sollte das Netzteil wo anders funktionieren dann denk schon mal drüber nach was für ein MB du dir zulegen willst. (Kleine Tip: dann auch gleich neue CPU)

Hoffe die damit geholfen zu haben.

Dark Greets

DaSchurl's Avatar


DaSchurl
12.13.2011 , 10:53 AM | #27
Quote: Originally Posted by Mortiusz View Post
Ähm ich hab das gemach weil A: Lies den Überschrift... Rechner im Arsch DANK SW:TOR? Ironie?
Naja...wie ging der Spruch mit den Steinen und dem Glashaus?

stahlratte's Avatar


stahlratte
12.13.2011 , 10:58 AM | #28
Quote: Originally Posted by Mortiusz View Post
Ähm ich hab das gemach weil A: Lies den Überschrift... Rechner im Arsch DANK SW:TOR? Ironie?
nein, keine Ironie, man nennt das eine FRAGE

...um dir hier mal hilfestellung in sachen Satzzeichen zu geben: der Threadersteller hat hinter seiner Thread-Überschrift ein FRAGEZEICHEN gesetzt...damit wollte er klarmachen das dies als FRAGE zu erkennen ist, was bei dir offensichtlich nicht gewirkt hat...

...dein erster Thread zeugte dann davon, dass du dem Ersteller unterstellst, die als Tatsache hinzustellen, was jedoch angesichts des Fragezeichens eindeutig und klar zu beneinen ist.

...eine konstruktive Abtwort auf seinen Post wäre in etwa: "Nein, unwahrscheinlich" oder ähnliches.

...es wäre auch angebracht, deine Wortwahl hier im Forum in Zukunft etwas sachlicher zu halten, so dass du auch entsprechend ernst genommen wirst.
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl