Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

installation error

First BioWare Post First BioWare Post

aziara's Avatar


aziara
03.10.2012 , 05:29 PM | #1
alright i still cant get into the game. i cant even fully download and install the patch. i have been trying to do it for the past 4 days. i have done every thing that you guys have told me to do. here is a link of the last thing that you have told me to do:

http://www.swtor.com/community/showthread.php?t=352220

http://www.swtor.com/community/showthread.php?t=351351

none of this has worked. this is very frustrating and i am about ready to just give this account away to some one who can actually get this game to work. plz help me fix this. i actually really want to play this game.

Sutii's Avatar


Sutii
03.10.2012 , 05:40 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello aziara,

Could you please provide us with a bit more information about the problems you’re encountering, so we can try to help get you back into the game?

What is the exact text of the error message you’re getting and when does this occur?

Could you also post here a DxDiag as well as your Launcher logs. Information on how to obtain these can be found here.

Thanks for your patience.
Sutii | BioWare Customer Service - Forum Support

aziara's Avatar


aziara
03.10.2012 , 05:48 PM | #3
there was no code is just said there was an error and asked me to repair.

DXDiag:
Spoiler
This post has been edited to include spoiler tags – CS Forum Team

aziara's Avatar


aziara
03.10.2012 , 05:52 PM | #4
i had three sets of launcher logs in the folder
launcher logs:

log 1:


Spoiler
This post has been edited to include spoiler tags – CS Forum Team

aziara's Avatar


aziara
03.10.2012 , 05:54 PM | #5
it wont let me post the other two logs

Sutii's Avatar


Sutii
03.10.2012 , 06:21 PM | #6 This is the last staff post in this thread.  
Hello aziara,

Firstly, I'd like to ask that you connect your machine directly with a cable rather than via Wi-Fi if you have not been doing so already.

Next, I would recommend that you perform the steps laid out in our Connection Issues thread.

Should the issues persist after following those steps, I would like to try and identify connectivity problems, with this in mind can I ask you to post your traceroute results here.

To do this please go through the following steps while experiencing lag issues:

1. When logged into SWTOR, press Alt+Tab together

2. Gather the IP information:
a. Press Windows Key + R, enter ‘cmd’ and press Enter (a Command Console window should appear)
b. Type the following into the Command Window that appears: netstat -n -p tcp -b | more
c. You will see a line like this one above [swtor.exe] :
i. TCP XXX.XX.XX.XX:***** YY.YYY.YYY.YY:***** ESTABLISHED ZZZZ [swtor.exe]
ii. The X is your local IP address.
iii. The Y is the address of the server you are connecting to.
iv. The 5 digit numbers, represented by *'s in both cases, indicate the port used.
v. The Z is the process id for SWTOR on your computer.
d. There will be two (or more) entries for the [swtor.exe] application;
e. There are currently two possible port ranges while the game is running:
12000-12999
20000-29999
3. In order to get the information from your connection, in the same command window, please type in:
a. tracert YY.YYY.YYY.YY > C:\tracert.txt
b. Using the IP address denoted above with YY.YYY.YYY.YY
Make sure that you perform the command without the appropriate port number that has been
found in Step 2.
c. A file will be created on your local drive (C:\) called tracert.txt which will contain the trace route information
d. Please wait while the command finishes (this can take several minutes).
Once you have returned to the command window, this signifies that the command is finished.

4. Please modify your tracert.txt file so that your IP address (entry number 1 in the list of IP addresses) is not visible and attach the tracert.txt to your reply for analysis

Please note we are unable to support users with 3G internet connections or over-clocked systems.

Thank you for your patience and understanding.
Sutii | BioWare Customer Service - Forum Support

aziara's Avatar


aziara
03.11.2012 , 11:57 AM | #7
that didnt work either. i disabled my wireless on my lap top and i pluged in my either-net cable. i downloaded just fine but the installation still got an error

ZebbidiahM's Avatar


ZebbidiahM
11.23.2012 , 10:45 PM | #8
I have this exact same problem. A few months ago I re-installed the game and had the same issue. I ran traceroute and found a bad hop somewhere in Kansas. After a few days it cleared up by itself and I could download and install normally.

3 days ago I did a clean install of windows 7, (just for housekeeping purposes,) I have not been able to download the client since, due to patcher issues. So I tried to workaround by installing from my retail discs then patching. But now my old nemesis, "error 5 repair." is back and I cant install the patch. After every attempt I have to force SWTOR to close. Very frustrating.

*Edit: Actual error reads "An error occurred updating. Repair (5)"