Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

quests starten nicht

First BioWare Post First BioWare Post

Araworn's Avatar


Araworn
12.15.2011 , 04:36 PM | #1
hab das problem das die quests nicht in die video sequenzen gehen es erscheint nur die sprechblase über dem kopf aber es geht nicht los alles andere funktioniert mit esc abbrechen chatten laufen alles lag frei

hat das noch wer und eventuell ne lösung ?

Conveeyor's Avatar


Conveeyor
12.15.2011 , 04:48 PM | #2 This is the last staff post in this thread.  
Versuche einmal folgendes:
  • Versichere Dich, dass Deine DirectX-Version auf dem neuesten Stand ist.
  • Überprüfe Dein Betriebssystem mit Windows Update über eventuell ausstehende Aktualisierungen. Beachte hierbei auch optionale Updates wie Java und Microsoft Visual C++.
  • In dem Zusammenhang checke bitte auch, ob die Treiber für die Grafikkarte, Soundkarte und Motherboard aktuell sind.
  • Überprüfe Deine Star Wars: The Old Republic-Installation. Starte dazu den Launcher, gehe in das linke untere Eck und klicke auf das Symbol für Einstellungen. Danach wähle 'Reparieren' - der Vorgang kann einige Minuten dauern.
Wir hoffen, Dein Problem damit beheben zu können. Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support

Araworn's Avatar


Araworn
12.15.2011 , 05:06 PM | #3
war ja nicht von anfang an konnte 30 min gut spielen hatte dann einen disconnect danach hatte ich das problem hab dann neu gestartet anderen server versucht (weil meiner warteschlange hat) und hatte da das selbe problem allerdings nur bei der klassenquest die anderen gingen und dann nochmal versucht und es klappte jetzt versuche ich den anderen server muss nur warten auf zugang