Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Als Beta Tester Lagg frei jetzt unspielbar

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Als Beta Tester Lagg frei jetzt unspielbar

Aikaida's Avatar


Aikaida
12.15.2011 , 02:38 AM | #1
Hallo Supporter, schreibe für kumpel weil er jetzt sein rechner kaputt gemacht hat...


wie kann es sein das zur Beta Test zeit auf Vollste auflösung gespielt wrden konnte bei Startgebiet Spielern von 1024 Leuten..

Und nun wo er sein Frühzeitigen Zugan hat Stargebiet Spieler 21

Nichtmal auf Neidrigste leistung speilen kann sondern nur laggs hat
Möge YAWA power Möge das Imperium Gloreich Siegen

Willthor's Avatar


Willthor
12.15.2011 , 02:55 AM | #2
Sorry, aber das muss jetzt mal sein:
Quote: Originally Posted by Aikaida View Post
Hallo Supporter, schreibe für kumpel weil er jetzt sein rechner kaputt gemacht hat...
*gröhl*

So jetzt aber mal ohne Spasss (mit 3 "S" ...insider)
Wenn dein Kumpel so Jäzornig ist, dann hat er vielleicht schon früher was an sein PC "kaputt" gemacht und da wir nicht wissen was für eine Hardware er hat.... besser gesagt hatte können wir dir da auch nicht sagen.
In der jetztigen Version gibt es ein paar Einstellungen die man in der Beta nicht hatte, z.B. Highres Texturen. Schätze das ist das Problem
Beta mit Lowres Texturen auf High gespielt
Vollversion mit Highres Texturen gespielt...

Da gibt es dann schon einen gigantischen FPS einbruch
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

Jerracan's Avatar


Jerracan
12.15.2011 , 03:10 AM | #3
Quote: Originally Posted by Willthor View Post
In der jetztigen Version gibt es ein paar Einstellungen die man in der Beta nicht hatte, z.B. Highres Texturen. Schätze das ist das Problem
Beta mit Lowres Texturen auf High gespielt
Vollversion mit Highres Texturen gespielt...

Da gibt es dann schon einen gigantischen FPS einbruch
Da hat Willthor schon Recht

Die Beta lief Lag-frei auf 1920 x 1080 hohe Details und der Release-Client ebenso und das gestern Abend zur Primetime. (AMD Quadcore @2.6k, HD 6870, 4 Gb RAM, Win7 64 bit)

So Informationen wie "In der Beta lief es flüssig...jetzt nicht mehr..." sind ohne ein Hardwareprofil auch sehr witzig.
Hat dein Freund irgendwas am System geändert? Eventuell mal den Client neu installiert oder irgendwas getan um Fehler seinerseits auszuschließen?
Einfach mal die Auflösung runter stellen und Details auf niedrigste Stufe und testen.
Wenns gut läuft schrittweise nach oben stellen.

Plejades's Avatar


Plejades
12.15.2011 , 04:27 AM | #4
Quote: Originally Posted by Aikaida View Post
Hallo Supporter, schreibe für kumpel weil er jetzt sein rechner kaputt gemacht hat...
Hat Dein Kumpel aus Wut seinen PC kaputt gemacht? Is ja krass...nächstes mal sollte er vielleicht lieber was andere kaputt machen oder auf die Strasse gehen und seine Wut laut heraus schreien.
No one should use a laser but me, at this point. Put your lasers away! Immédiatement!!!