Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Probleme mit der Verbindung? Wir brauchen euren Tracert

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Informationsanfrage: Probleme mit der Verbindung? Wir brauchen euren Tracert
 
First BioWare Post First BioWare Post

LarsMalcharek's Avatar


LarsMalcharek
01.18.2012 , 11:42 AM | #1 Click here to go to the next staff post in this thread. Next  
Hallo,

um die Probleme weiter einzugrenzen und zu sehen, wo das Problem genau liegt, bitten wir euch erneut um eure Hilfe.

Wenn ihr Probleme mit der Verbindung zu unseren Servern habt, bitten wir euch einen Trace Route zu starten und uns das Ergebnis hier mitzuteilen, sobald ihr wieder vom Problem betroffen seid.

Solltet ihr also keine Verbindung zu unserem Server haben, führt die folgenden Schritte durch:
  • Startet die Eingabeaufforderung
  • Gebt folgenden Befehl ein: tracert 159.153.73.8
  • Lasst das Ganze laufen, bis die Verbindung abbricht (ihr bekommt Sterne statt Zahlen)
  • Dann kopiert das Ganze bitte und postet es hier als Antwort hinein.
  • Wichtig: Bevor ihr hier postet, löscht eure eigene IP oder ersetzt sie durch *** (das ist die IP in der zweiten Zeile).


Auf diese Art können wir genau eingrenzen, an welcher Stelle die Verbindung unterbricht, so dass wir mit betreffenden Stellen sprechen können.

Vielen Dank für eure Hilfe.

LG
Lars

Hyperflex's Avatar


Hyperflex
01.18.2012 , 11:55 AM | #2
Wow, vielleicht kommt ja bald eine Lösung.
Falls es heute wieder passieren sollte editiere ich meinen tracert hier rein, dürfte ja gleich wieder los gehen.

Edit:
Hier wie versprochen der tracert

Routenverfolgung zu 159.153.73.88 über maximal 30 Abschnitte

1 9 ms 9 ms 6 ms dslb-088-078-080-001.pools.arcor-ip.net [***]
2 12 ms 8 ms 6 ms 88.79.22.229
3 15 ms 10 ms 8 ms 88.79.22.81
4 9 ms 9 ms 9 ms 92.79.212.141
5 15 ms 32 ms 39 ms 92.79.213.122
6 103 ms 106 ms 103 ms decix.xcr1.fra.cw.net [80.81.192.33]
7 132 ms 137 ms 144 ms xe-1-0-1-xcr1.amd.cw.net [195.2.28.81]
8 137 ms 145 ms 135 ms xe-4-0-0-xcr1.lsw.cw.net [195.2.25.201]
9 145 ms 117 ms 119 ms xe-4-2-0-xcr1.lnd.cw.net [195.2.25.58]
10 139 ms 135 ms 134 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
11 72 ms 51 ms 51 ms bioware-gw2.duc.cw.net [195.2.27.90]
12 57 ms 66 ms 55 ms 159.153.72.46
13 59 ms 59 ms 60 ms 159.153.73.88

Ablaufverfolgung beendet.

Hoffe das hilft

Curcaryen's Avatar


Curcaryen
01.18.2012 , 11:59 AM | #3
Tja wurde leider doch nötig.....


Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 1 ms <1 ms 1 ms arcor.easybox [192.168.2.1]
2 8 ms 10 ms 9 ms dslb-084-058-128-001.pools.arcor-ip.net [EIGENE IP]
3 19 ms 12 ms 11 ms 92.79.244.201
4 11 ms 11 ms 11 ms 92.79.212.45
5 18 ms 19 ms 19 ms 92.79.202.58
6 90 ms 15 ms 20 ms inxs1.muc.cw.net [194.59.190.1]
7 138 ms 150 ms 192 ms xe-10-2-0-xcr1.fra.cw.net [195.2.21.129]
8 149 ms 139 ms 141 ms xe-1-1-1-xcr1.amd.cw.net [195.2.28.85]
9 138 ms 136 ms 135 ms xe-0-0-0-xcr1.lsw.cw.net [195.2.25.97]
10 115 ms 141 ms 119 ms xe-5-1-0-xcr1.lnd.cw.net [195.2.25.133]
11 131 ms 132 ms 136 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
12 47 ms 47 ms 48 ms bioware-gw2.duc.cw.net [195.2.27.90]
13 48 ms 48 ms 48 ms 159.153.72.46
14 48 ms 47 ms 47 ms 159.153.73.8

Ablaufverfolgung beendet.



Ich hab nochmal die IP nach Ireland getracert und dabei kam folgendes heraus:


Routenverfolgung zu 178.236.5.51 über maximal 30 Abschnitte

1 1 ms <1 ms <1 ms arcor.easybox [192.168.2.1]
2 8 ms 9 ms 9 ms dslb-084-058-128-001.pools.arcor-ip.net [EIGENE IP]
3 15 ms 11 ms 19 ms 92.79.244.205
4 10 ms 11 ms 11 ms 92.79.211.37
5 10 ms 15 ms 11 ms 92.79.200.238
6 26 ms 21 ms 14 ms xe-9-3-2.edge7.Frankfurt1.Level3.net [212.162.4.129]
7 16 ms 17 ms 16 ms vlan60.csw1.Frankfurt1.Level3.net [4.69.154.62]
8 14 ms 13 ms 18 ms ae-61-61.ebr1.Frankfurt1.Level3.net [4.69.140.1]
9 22 ms 24 ms 24 ms ae-46-46.ebr2.Paris1.Level3.net [4.69.143.138]
10 38 ms 36 ms 35 ms ae-2-12.bar1.Dublin3.Level3.net [4.69.153.241]
11 * * * Zeitüberschreitung der Anforderung.
12 * * * Zeitüberschreitung der Anforderung.
13 * * * Zeitüberschreitung der Anforderung.
14 * * * Zeitüberschreitung der Anforderung.
15 * * * Zeitüberschreitung der Anforderung.
16 * * * Zeitüberschreitung der Anforderung.
17 * * * Zeitüberschreitung der Anforderung.
18 * * * Zeitüberschreitung der Anforderung.
19 * * * Zeitüberschreitung der Anforderung.
20 * * * Zeitüberschreitung der Anforderung.
21 * * * Zeitüberschreitung der Anforderung.


Und Lars sei so gut, wenn Du neue Infos für uns hast editier Deinen ersten Post. Die gehen hier sonst gnadenlos unter
Es ist der Hass, der uns am Leben hält.
Curcaryen - Sith Marodeur bei Stella Carnifex -
Le'Anyante - Sith Juggernaut bei Stella Carnifex -
Imperiale Gilde auf Cassus Fett

Twealee's Avatar


Twealee
01.18.2012 , 12:22 PM | #4
Also noch geht alles gut heute bei mir das ganze über w-lan

DaReal's Avatar


DaReal
01.18.2012 , 12:37 PM | #5
Dachte auch, dass es heute ausbleibt, aber habe soeben leider die ersten Spitzen gehabt (ca. 3k). Besserte sich allerdings (zum Glück) sofort wieder, weshalb das traceroute aber erstmal "normal" und somit unnütz war.

Sollte sich das fortsetzen, werd ich das tracing nachposten.

[Edit]
Das war's. Verbindung ging auf 30k und ist nun weg. Traceroute gibt komischerweise nichts aufälliges aus. Ist nur leicht erhöht.

Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 1 ms 1 ms <1 ms fritz.box [***]
2 8 ms 8 ms 7 ms dslb-088-076-128-001.pools.arcor-ip.net [***]
3 12 ms 9 ms 11 ms 92.79.251.37
4 11 ms 11 ms 10 ms 92.79.212.145
5 30 ms 23 ms 20 ms 92.79.213.122
6 104 ms 182 ms 107 ms decix.xcr1.fra.cw.net [80.81.192.33]
7 125 ms 126 ms 138 ms xe-1-2-1-xcr1.amd.cw.net [195.2.28.89]
8 137 ms 135 ms 136 ms xe-4-1-0-xcr1.lsw.cw.net [195.2.25.93]
9 118 ms 116 ms 118 ms xe-4-2-0-xcr1.lnd.cw.net [195.2.25.58]
10 136 ms 178 ms 134 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
11 70 ms 69 ms 70 ms bioware-gw1.duc.cw.net [195.2.27.86]
12 54 ms 53 ms 53 ms 159.153.72.42
13 53 ms 53 ms 54 ms 159.153.73.8

Login auf Euro-Server nichtmehr möglich. US-Server gehen noch, darf ich aber neuerdings nicht mehr drauf...

[Edit2 - 20:00]
Nun kan die Serverliste nicht mehr abgerufen werden. Spiel hat sich beendet

[Edit3 - 20:08]
Einloggen wieder möglich. Lieg zwar tot vor einem Story-Endgegner, aber Ping ist normal.

[Edit4 - 20:13]
Ping schwankt extrem. Zwischen normalen 40/50 bis 3-5k.

[Edit5 - 20:18]
Verbindung wieder getrennt bzw. Ping zuvor jenseits der 50k. Trace zeigt immernoch nichts auffälliges. Wofür das spricht, kann jeder selbst entscheiden. Sonst jedenfalls keinerlei Internet-Probleme. Steam, YouTube, AoC, WoW, SC2, etc.etc. alles i.o. Forum geht ebenfalls einwandfrei. Auch andere in Irland ansässige Server sind problemlos zu erreichen...

Calihya's Avatar


Calihya
01.18.2012 , 12:40 PM | #6
leider falsch gemacht, bitte löschen^^

Nirosto's Avatar


Nirosto
01.18.2012 , 12:46 PM | #7
Es geht grad wieder los

Auf zum vierten Abend in Folge....

Helleagle's Avatar


Helleagle
01.18.2012 , 12:51 PM | #8
19:50 Uhr. und latenz von 55. Also wer hat jetzt gedreht. Vodafone oder ist der Patch "schuld" das es wieder klappt.

19:55 Uhr latenz 40k und nach oben scheint es doch am schönsten zu sein. vor 5 mintuen hat ich noch so große hoffnung. trace kommt

20:02 Uhr. kein login möglich

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.


Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 1 ms 1 ms 1 ms vodafone.easybox [***]
2 6 ms 7 ms 7 ms business-178-012-232-001.static.arcor-ip.net [***]
3 19 ms 9 ms 12 ms 88.79.29.9
4 14 ms 8 ms 8 ms 88.79.28.201
5 16 ms 11 ms 11 ms 92.79.210.73
6 23 ms 23 ms 23 ms 92.79.202.58
7 20 ms 21 ms 20 ms inxs1.muc.cw.net [194.59.190.1]
8 49 ms 49 ms 85 ms xe-10-2-0-xcr1.fra.cw.net [195.2.21.129]
9 49 ms 49 ms 49 ms xe-1-1-1-xcr1.amd.cw.net [195.2.28.85]
10 50 ms 68 ms 50 ms xe-4-1-0-xcr1.lsw.cw.net [195.2.25.93]
11 34 ms 35 ms 35 ms xe-4-0-0-xcr1.lnd.cw.net [195.2.25.30]
12 76 ms 48 ms 49 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
13 61 ms 61 ms 60 ms bioware-gw2.duc.cw.net [195.2.27.90]
14 79 ms 82 ms 81 ms 159.153.72.46
15 78 ms 67 ms 77 ms 159.153.73.8



PS: Lisertan schön dich wiederzusehen

DaBase's Avatar


DaBase
01.18.2012 , 12:52 PM | #9
Bei mir fingen die Latenzschwankungen auch gerade an.
Hab den Befehl ohne "/" eingeben müssen. Also "tracert 159.153.73.8".

Hier, was mir ausgegeben wurde:

Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 <1 ms <1 ms 1 ms fritz.fonwlan.box [192.168.178.1]
2 13 ms 15 ms 13 ms dslb-092-074-224-001.pools.arcor-ip.net [***.***.***.***]
3 32 ms 15 ms 15 ms 92.79.240.49
4 16 ms 22 ms 23 ms 92.79.212.221
5 17 ms 22 ms 24 ms 92.79.213.130
6 109 ms 109 ms 112 ms decix.xcr1.fra.cw.net [80.81.192.33]
7 137 ms 136 ms 139 ms xe-1-2-1-xcr1.amd.cw.net [195.2.28.89]
8 138 ms 138 ms 139 ms xe-4-1-0-xcr1.lsw.cw.net [195.2.25.93]
9 123 ms 121 ms 124 ms xe-4-2-0-xcr1.lnd.cw.net [195.2.25.58]
10 137 ms 138 ms 138 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
11 55 ms 54 ms 55 ms bioware-gw1.duc.cw.net [195.2.27.86]
12 55 ms 55 ms 55 ms 159.153.72.42
13 48 ms 48 ms 48 ms 159.153.73.8

Ablaufverfolgung beendet.


Neuer Versuch (20:16):
C:\>tracert 159.153.73.8

Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms fritz.fonwlan.box [192.168.178.1]
2 14 ms 13 ms 14 ms dslb-092-074-224-001.pools.arcor-ip.net [***.***.***.***]
3 16 ms 14 ms 15 ms 92.79.240.49
4 18 ms 23 ms 23 ms 92.79.212.221
5 20 ms 23 ms 23 ms 92.79.213.130
6 109 ms 121 ms 112 ms decix.xcr1.fra.cw.net [80.81.192.33]
7 135 ms 133 ms 139 ms xe-1-2-1-xcr1.amd.cw.net [195.2.28.89]
8 138 ms 138 ms 135 ms xe-4-1-0-xcr1.lsw.cw.net [195.2.25.93]
9 117 ms 118 ms 120 ms xe-4-2-0-xcr1.lnd.cw.net [195.2.25.58]
10 138 ms 136 ms 139 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
11 55 ms 55 ms 55 ms bioware-gw1.duc.cw.net [195.2.27.86]
12 56 ms 55 ms 55 ms 159.153.72.42
13 48 ms 49 ms 48 ms 159.153.73.8

Ablaufverfolgung beendet.

EnzymeX's Avatar


EnzymeX
01.18.2012 , 12:58 PM | #10
Funktioniert leider immer noch nicht

Routenverfolgung zu 159.153.73.8 über maximal 30 Abschnitte

1 1 ms <1 ms <1 ms easy.box [***]
2 16 ms 15 ms 14 ms dslb-188-109-208-001.pools.arcor-ip.net [***]
3 16 ms 19 ms 16 ms 88.79.23.17
4 21 ms 39 ms 18 ms 88.79.22.169
5 18 ms 19 ms 19 ms 92.79.212.141
6 40 ms 34 ms 37 ms 92.79.213.122
7 119 ms 119 ms 120 ms decix.xcr1.fra.cw.net [80.81.192.33]
8 144 ms 146 ms 147 ms xe-1-0-1-xcr1.amd.cw.net [195.2.28.81]
9 137 ms 139 ms 138 ms xe-4-0-0-xcr1.lsw.cw.net [195.2.25.201]
10 130 ms 130 ms 129 ms xe-4-2-0-xcr1.lnd.cw.net [195.2.25.58]
11 145 ms 143 ms 144 ms xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
12 52 ms 52 ms 52 ms bioware-gw2.duc.cw.net [195.2.27.90]
13 54 ms 53 ms 52 ms 159.153.72.46
14 52 ms 55 ms 53 ms 159.153.73.8

Ablaufverfolgung beendet.