Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

patch daten können nicht geschrieben werden!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
patch daten können nicht geschrieben werden!!
 
First BioWare Post First BioWare Post

oneheart's Avatar


oneheart
01.18.2012 , 08:32 AM | #1
Hoi,

ja ich weiß es wurde schon öfter ein Thread dies bezüglich erstellt....

aber hey was soll man denn machen wenn es nicht funktioniert???

Hatte das Problem zum ersten mal beim installieren des Spiels am Anfang, alle Patches danach verliefen reibungslos bis auf heute....Assets 31 kann nicht geschrieben werden.
So, ich hab schon damals alle Hinweise hier im Forum befolgt...mein Ram gecheckt-->ist ok, meine Festplatte ist auch in ordnung. Hab auch sonst alle möglichen Vorschläge hier im Forum befolgt aber damals hat nichts geholfen und so ist es auch heute.

Der einzige Unterschied vor bis zu 2-3 Wochen war, das ich einen Freund hatte der unbedingt wollte das ich Swtor wenigstens einmal getestet hab und mir einfach seinen Assets Ordner auf einen Usb stick gepackt hatte. Somit konnte ich diesen einfach kopieren und erledigt war das Thema....Nur besagter Freund hat keine lust mehr auf Swtor wegen ständiger Probleme.

Da BW sich ja scheinbar man kann schon fast sagen "WEIGERT" mit uns Kunden zu kooperieren und auch nicht das Problem beheben möchten wende ich mich an die Community!

Ich hab vor 3 Tage mit einer prepaid meine Spielzeit aufgeladen wovon ich die letzten 3 Tage effektiv nichts hatte wegen der bescheuerten Internet Probleme. Ich möchte aber nicht umsonst mein Abo verlängert haben....

deshalb mein Aufruf...wenn es einen Swtor Spieler gibt, dem was an der Community liegt, dem man vertrauen kann und der helfen möchte...
dann bitte ich diesen einen irgendwie die Patch Datei zum Download bereit zu stellen!?

Es wird doch einen Menschen geben der nichts an der Datei rum murkst oder einen Trojaner rein packt so das alle die das Problem haben das ding Manuel Patchen können!
Hab es damals bei der erst Installation auch so gemacht und es ging wunderbar...

Wenn BW sich weigert dann bleibt nun mal nur noch die Community....

sonst bin ich echt noch am verzweifeln weil das alles so kein Spaß macht....

Darkaan's Avatar


Darkaan
01.18.2012 , 08:35 AM | #2
Hab das PRoblem heute auch das der Patch nicht geschrieben werden kann.

Ironfiste's Avatar


Ironfiste
01.18.2012 , 08:36 AM | #3
Dito.

Hatte vorher noch nie Probleme.
Nach der Reparatur will er dann die üblichen 12MB runterladen.

Sehr komisch.

Conveeyor's Avatar


Conveeyor
01.18.2012 , 08:37 AM | #4 Click here to go to the next staff post in this thread. Next  
Dürften wir bitte einmal nach deinem Betriebssystem fragen und welche Speicherüberprüfung du ausgeführt hast?

Vielen Dank für deine Antwort.

Conveeyor | BioWare Customer Service - Forum Support

HagenExtremo's Avatar


HagenExtremo
01.18.2012 , 08:41 AM | #5
Geht das schon wieder los?

Patch-Daten können nicht geschrieben werden..

Und nein es liegt nicht an meinen PC... Behebt das Problem doch mal endlich. kein Bock das man alle paar Wochen nicht zocken kann tagelang weil der Patch nicht geschrieben werden kann
Zitat von MatthiasBrain
Also ich finde es auch nur ärgerlich was hier passiert. Ich habe gerade an buffed.de eine Email geschrieben. Solche Probleme muss die Öffentlichkeit erfahren...

Worak's Avatar


Worak
01.18.2012 , 08:42 AM | #6
Ein Ärgernis sondergleichen. Das Problem tritt mittlerweile zum 3. mal bei mir auf, ich konnte es bisher jedoch durch Manuelle Reinstallation lösen. Aber es kann ja keine Alternative sein, nach jedem Patch das gesamte Spiel zu reinstallieren. Ich würde mich über ein hochladen der Dateien SEHR freuen.

Mirddryn's Avatar


Mirddryn
01.18.2012 , 08:45 AM | #7
Auch dieses mal ist eine Reparatur fällig, Patchdaten können wieder nicht geschrieben werden.

Wahrscheinlich liegt es wieder nicht an Bioware sondern an meinem Crap Rechner wie bei allen anderen denen dieses Problem heute über den Weg laufen wird.

Oder wie andere behaupten werden am unterschätzen der Strahlungseinwirkung von Handys auf WLAN oder sonstige konstruktive Vorschläge (hab nur immer noch keines also daran liegt es schon mal nicht). Vielleicht an einer beschädigten Festplatte (wieder nicht das Problem), oder an beschädigtem RAM (wieder nicht der Fehler). Langsam gehen die Ausreden aus, vielleicht zaubert ja heute einer der netten GMs einen neuen Nutzer Fehler aus dem Hut, ich freu mich schon. Oder zur Verwunderung aller die dieses Problem auch haben werden findet sich ja einmal ein kompetenter Mitarbeiter der den Fehler findet und nicht die Nutzer (die dafür zahlen dass es läuft!!!!!) für ihre minderwertigen Rechner die angeblich überall rumstehen dafür verantwortlich macht.
Aber noch was zu den Nutzern mit den angeblich miesen Rechnern es ist eine Frechheit damit spielen zu wollen, freut euch das andere es könnten wenn der Patch mal anständig laufen würde und meckert bloß nicht rum, einfach nur zahlen. (richtig Bioware??)

Also bitte findet den Fehler, stellt Lösungsvorschläge ins Netz und geht auf die Probleme ein und ignoriert sie nicht wie das letzte Mal.

MfG

Ironfiste's Avatar


Ironfiste
01.18.2012 , 08:47 AM | #8
Win7 64Bit.

Keine Speicherüberprüfung. Da es daran 101% nicht liegt.
Das Problem ist ja nun mittlerweile bekannt, sprich das Problem gibt es schon länger.
Soweit ich das aus diesem Thema und aus anderen erlesen konnte, hilft nur ein manueller download.

Wie gesagt am System liegt es nicht. Ging ja gestern Abend/Nacht noch.

oneheart's Avatar


oneheart
01.18.2012 , 08:47 AM | #9
Ich hab aus diesem gelben Post

http://www.swtor.com/de/community/showthread.php?t=1005

alles versucht!

chkdsk----> alles ok
Windows Memory Diagnostic----> auch alles ok
Cpu, Gpu oder sonstiges----> wurde noch nie übertaktet
Ich hab alle aktuellen Treiber drauf, im Bios ist auch noch alles so wie es vor dem Patch war.
Bei mir läuft Windows 7 64bit, hab auch schon die Java 32 bit Version versucht da manche meinten das hilft.
Hab auch schon meine Firewall ausgeschalten und mein Virenprogi aus gemacht für den Patchvorgang.
Mal überlegen was wurde noch alles vorgeschlagen....ich hab sovieles versucht ich weiß es schon gar nicht mehr

Mein System:
Windows 7 64bit
i5 2500
gtx 570
8gb speicher---> diagnostic ok
Samsung Festplatte----> diagnostic ok

edit: ganz vergessen, auch dns cache leeren etc. hilft leider nicht weiter

Avemaster's Avatar


Avemaster
01.18.2012 , 08:53 AM | #10
Also wenn ich hier höre "Crap-Rechner" dann könnt ich ...

Ich habn Win 7 64Bit, 8GB Ram, GTS250 (morgen is ne neue da ;P) und alles i.o. von daher quatsch! ich würd nur gern wissen wieos das so extrem bei Win7 64bit vorkommt?!?! wurde da etwas übersehen oder ausgelassen? ich meine Fehler macht jeder nur ihr könnt nicht verlangen das ich zum dritten mal 12gb runter lade! nenene!
Sei mit von nutzen und du lebst!
(█╬╬╬╬╬█|{▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)