View Single Post

nattodaisuki's Avatar

02.09.2013 , 07:15 PM | #3
Eyefinity works because I just built a rig with Two Radeon HD 7870's with a resolution of 3240x1920 across 3 monitors.

I'm not a Radeon guy and these are the first Radeons I've used since the HD 2800's which I used a long time ago. (mainly because I like Nvidia cards better, and I could code/compile my own drivers for Nvidia cards )

It could be a video driver issue, or a setting in the driver, or even a conflict with another driver.
I didn't use the newest driver, and I downloaded a couple and tried them all to see which one worked and which one had problems.

Unfortunately, I pulled the two Radeon HD 7870's out and replaced them with Two Nvidia Geforce GTX 660Ti's, so I don't know which version worked . Just have to try a couple I guess.
My slightly over-spec Rig, built specifically for Swtor: Core i7 3820 OC'ed @4.6GHz / MSI X79A-GD65 Mobo / Corsair Vengeance DDR3-1866MHz 8GB x8 / Four 120GB 6Gb/s SSD in RAID0 / nVidia GTX Titan / Enermax Platimax 1200 watt PSU / 3 Acer HN274Hbmiiid 3D Compatible 27inch monitors. CPU and the GTX Titan are custom water-cooled.