View Single Post

Enako's Avatar


Enako
01.26.2013 , 08:34 AM | #4
Quote: Originally Posted by morfius View Post
Forget about AMD ... this game doesn't work well under AMD CPUs
I would go for Core i5 above 3.2 GHz, 8 GB of RAM & Nvidia 650 video.
why are you posting this bs in every computer thread ? im reposting the answer you got in another thread. here :

Quote: Originally Posted by Enako View Post
dont perpetuate bs. amd works much better for MMOS. you are gpu intensive in mmos - you dont want latency. even if you implement a cluster of 4-5 computers thinking that it will get you over the '200 toons in stormwind' lag, it wont - you are limited with your connection and how it handles arbitrarily arriving data. even if you have 100 mbps, still a random toon appearing out of the corner will introduce delay.

and anyone who pays for a nvidia gpu instead of cheaper and comparably more powerful ati ones is a fool, and i have a bridge to sell them - its in san francisco.

...........

im still using Phenom 965 4 core in a bulldozer capable 990fx mobo, with 6950 2 gb (unlocked). and im flying high still.

hell, im even able to run mount and blade warband under wine in linux with these specs and fly high with it.

ps : btw i STILL am using xp 32 bit and running the game by being limited to 3 gb ram despite having 8 gigs of ram, because i like the font sharpness and types in xp. and i am able to run any game with these specs spectacularly - i even do 3d gaming (using tridef) with a 42 inch lg tv.