View Single Post

OwenBrooks's Avatar


OwenBrooks
01.17.2013 , 08:45 PM | #8
In the Nvidia Control panel go to "manage 3D settings" > "Program Settings" > "Add" (find the swtor.exe from the installed directory) > "Maximum pre-rendered frames = 1" > "Multi-display/mixed-GPU acceleration = Single display performance" > "Power management mode = Prefer maximum performance" > "Triple buffering = ON". The rest of the settings should be left as Default. Make sure you have max-prerendered frames on "1" and Triple buffering = ON

See if that helps, also run the repair until no more errors are reported.