View Single Post

DarthGuru's Avatar


DarthGuru
01.10.2013 , 11:34 AM | #1
Hi all,

I just logged in for the first time in 3 days, expected the patch download/update, which it started. It got to "Installing Main Assets 98," Shows the progress bar and says "0%" it will not go farther. After 15 minutes of no action, I finally cancelled it using task manager and rebooted. Restarted the PC, then restarted the launcher and it does the same thing: stuck at Installing Main Asset 98 0%.

I have tried canceling it, running fix launcher - that made it re-download the launcher, but then it went back to above stuck at 0% error.

Not sure what to do. Can I force it to do a repair with a command line option? As of now, I do not have the repair button option on the launcher since it is in mid-update. Is there some way I can just reset the game or delete the patches that it thinks it downloaded, so it can restart the process?

This is my first issue in a very long time.

Any help or suggestions would be greatly appreciated.

My Config:
Windows 8 Pro. (not my favorite OS by a long shot, but it has been working fine until this game issue this morning. No recent Windows Updates that would conflict with the game)
Core i7 3770 (stock speeds)
8GB PC 1600 DDR3 (stock speed)
NVidia GTX570
Asus Z77 Mobo
Samsung 830 128 GB SSD for boot drive and Intel 80 GB SSD hard drive for game (plenty of space available for the game)
Cox Cable Internet 18MB (no internet issues that I can see, all surfing and such works great)
Apple Time Capsule router (No issues, no recent updates, seems to work fine)
MTFBWY