View Single Post

Fyralon's Avatar


Fyralon
07.21.2012 , 04:11 PM | #14
Quote: Originally Posted by Ratae View Post
Hallo Newbeer,

Vielen Dank für deine ausführliche Schilderung deines Problems.

Als erstes möchten wir dich bitten den Client zu schließen.

In deinem Installationsverzeichnis befindet sich ein Ordner mit dem Namen ''swtor''. Dort findest du in der Regel die Cache-Datei ''DiskCacheArena''. Lösche diese bitte und führe im Anschluß noch einmal die Reparaturfunktion aus, bevor du dich wieder einloggst.

Sollte anschließend dein Problem noch immer auftreten, so möchten wir dich bitten einen pathping und tracert zu unseren Servern durchzuführen:
Spoiler

Dazu wäre es hilfreich zu wissen aus welcher Region du dich einloggst und welchen Internetbetreiber du verwendest.
Vielen Dank für die Mithilfe im Voraus.


Blablabla und nochmals Bla!

Das Problem ist seit 1.3 bekannt!Ihr hatte diesbezüglich schon Wartungsarbeiten vor 2 Wochen auf einem Mittwoch.Und wie zu erwarten hat sich nichts geändert!Es ist jedesmal das Gleiche,die Schuld bei den Providern,den Usern oder sonstwo suchen!?Die Firma bekommt gar nichts hin.Keinen Patch,kein Bug/Hotfixing und von Performance haben die vermutlich auch nur in irgendwelchen Lexika gelesen.5 Freunde,3 unterschiedliche Anbieter,verschiedene Städte/Regionen,unterschiedliche Systeme und ALLE das gleiche Problem!

Man sollte BW die Verpackungen des Spiel "fressen" lassen......ich hoffe deren Ruf hat so richtig gelitten.Schindluder mit dem Kunden treiben,unfertige Spiele die vielleicht mal zu 40% fertig gestellt sind,für knallharte Münze an den Mann/Frau zu bringen....