View Single Post

Conveeyor's Avatar


Conveeyor
12.16.2011 , 09:50 AM | #2 Click here to go to the next staff post in this thread. Next  
Versuche einmal, mit ALT+Eingabe das Spiel in den Fenstermodus zu "zwingen". Es gibt ein paar Möglichkeiten, die spielseitigen Einstellungen zu verändern.

Als erstes kann man in der "client_defaults.ini" die Starteinstellung verändern. Diese findet man unter
  • für 64-bit Betriebssysteme C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • für 32-bit Betriebssysteme C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\
Die Datei kann man mit dem Notepad oder einem anderen Texteditor öffnen und sieht dann ungefähr wie folgt aus:
Quote:
[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_
Nun kann man bei Width und Height die gewünschte Auflösung einstellen. Sollte dies nicht zum Erfolg führen, dann muss man sich in die Anwendungsdaten begeben. Da dies ein versteckter Ordner ist, muss man zuvor die Option aktivieren, dass diese sichtbar werden. Man findet dann verschiedene Einstellungen unter:

C:\Benutzer\<Benutzername>\AppData\local\SWTOR\swt or\settings

Dort befinden sich die client_settings.ini und Graphics_Mirror.ini - beide Dateien können auch gelöscht werden, da diese dann beim Systemstart neu angelegt werden (mit den Daten der client_defaults.ini).

Wir hoffen, Dein Problem damit lösen zu können. Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support