Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game client crashing in warzones after yesterdays patch - Anyone else?

STAR WARS: The Old Republic > English > Customer Service
Game client crashing in warzones after yesterdays patch - Anyone else?

Dosvor's Avatar


Dosvor
12.28.2011 , 09:04 PM | #1
I posted something similar last night, but after searching 60 some odd pages I can't find it.

My SW client crashes after being in a Warzone for 1 to 3 mins. I have never had this issue before the patch yesterday.

I was in two rounds of beta, early release, and launch of coarse, without issue. Now after yesterdays patch I can't stay in a Warzone without the entire client crashing. Haven't changed a thing on my pc, this pc is for this game only. I have another box I use for day to day activities as well as a laptop.

Anyone else seen this after the patch yesterday? I do need to check for any automatic updates that Windows may have sent my way, but I don't remember seeing any updates being installed.

Thanks!!

EvilNUDEMonkey's Avatar


EvilNUDEMonkey
12.28.2011 , 09:11 PM | #2
I don't do war zones, but have noticed similar issues since the patch on the 27th. My client stops working for me when entering/exiting my ship. I've had it happen three times in an hour tonight, and I'm getting fed up. Especially because I have to sit through a 20 minute queue each time. It has also happened once when opening a bank vault. It seems this new patch has made my system less stable instead of more so. Frustrating.
---- EVILnudeMONKEY ----

Dosvor's Avatar


Dosvor
12.28.2011 , 09:13 PM | #3
Interesting. I haven't left the imperial fleet at all. I will try and see if those actions have the same affect as Warzones.

Dosvor's Avatar


Dosvor
12.28.2011 , 10:24 PM | #4
I was able to goto my ship fine. If I enter the Warzone from my ship no crash to desktop so far, just when I enter from the Imperial Fleet.

Dosvor's Avatar


Dosvor
12.28.2011 , 10:59 PM | #5
Multiple Warzones are fine when I am on my ship, I only crash to desktop when I queue Warzones from Imperial Fleet. I sent in bug report. Strange since it used to be fine prior to this patch.

Dosvor's Avatar


Dosvor
12.29.2011 , 12:16 AM | #6
Just an update if anyone cares. I have had ZERO issues since I went to my ship and launching there. It's almost like a cache/cookies issue at the Imperial Fleet is what it boils down too. Just the closest analogy I could think of.

Dosvor's Avatar


Dosvor
12.29.2011 , 12:45 AM | #7
Ok it didn't last long. Crashed to desktop on ship, went back to Imperial Fleet, had one success match and crashed to desktop when I clicked exit match. Tried to go back to ship and crashed to desktop again. All this new since 11/27/11 patch.

Sucks to be me lol