Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Possible FIX]For patching / downloading issues.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[Possible FIX]For patching / downloading issues.
 

Fafnir's Avatar


Fafnir
12.13.2011 , 07:23 AM | #1
If you have a virus program running, like Avast etc disable it prior to launching the launcher, for me the launcher would not load as it should and next time i tried it, it would not launch at all. after disabling Avast i just reinstalled the launcher and it worked, downloaded the game in 35 min, and yesterday i tried to patch i and Avast bugged it again. Have had similar problems with DAO, DAII and Mass Effect DLC´s, when Avast was running neither windows nor firefox would download working files.
Fafnir teh hosstheef

Pseudolo's Avatar


Pseudolo
12.13.2011 , 07:25 AM | #2
Sadly, I have Kaspersky and not only it lets me run the client and download, but even turning it off wont help me solve my problems!

Gazzzenn's Avatar


Gazzzenn
12.13.2011 , 07:28 AM | #3
tried that too, no go.

my issue isn't downloading the client, my issue is that it keeps crashing trying to install starting to get annoying now.

Fafnir's Avatar


Fafnir
12.13.2011 , 07:29 AM | #4
Quote: Originally Posted by Pseudolo View Post
Sadly, I have Kaspersky and not only it lets me run the client and download, but even turning it off wont help me solve my problems!
Had that with my prior virus prog, forgot the name of it, but was free and worked cept downloading legal stuff, had to uninstall if for DAO dlcs, then reinstall it afterwards.


Just remembered something from my download on Friday, Zonealarm seemed to have problem accepting the launcher until i removed the beta on from the list, then the new one popped up and worked.
Fafnir teh hosstheef

Alexbeav's Avatar


Alexbeav
12.13.2011 , 07:31 AM | #5
I had a problem with updating/patching the game AND installing it. Turns out one of my RAM modules was a dud and was reporting most .RARs as corrupted.

So check your RAM as well !
Mature PvE Guild - Frostclaw EU

Kogart's Avatar


Kogart
12.13.2011 , 07:34 AM | #6
Quote: Originally Posted by Pseudolo View Post
Sadly, I have Kaspersky and not only it lets me run the client and download, but even turning it off wont help me solve my problems!
Check "Proactive defence" setting.
Server: (EU) Tomb of Freedon Nadd
Legacy: 50
Sage 55 Kogart (SR)

Pseudolo's Avatar


Pseudolo
12.13.2011 , 07:39 AM | #7
Quote: Originally Posted by Kogart View Post
Check "Proactive defence" setting.
I have checked everything, and problem persisted! now I closed the antivirus and the problem is still there!

read this thread http://www.swtor.com/community/showthread.php?t=795

TouchMyCookie's Avatar


TouchMyCookie
12.13.2011 , 07:46 AM | #8
The problem I am facing is that when it starts to download and install Asset 17 it crashes stating an error, then it begins to fix the issue but downloads asset 1 again which is 11.6 gigs. I cant afford to keep downloading as I had a bandwidth cap. I reside in Canada and my cap is at 120 gigs per month.

Vanelon's Avatar


Vanelon
12.13.2011 , 07:57 AM | #9
i had a problem with the main assets 17 what i did was when the launcher stop installing, i would quit the launcher and do launcherFix or FixLauncer (im not in my computer right now so i dont remember the order is says) .it worked for like 10-20% more and then happen again, so did the Fix Launher thing again and again and again ontil it finnsh installing the game.then again The launcher never said there was an error it just stop installing so it is maby another Problem
The Swtor is never late, nor is it early, it arrives precisely when it means to.

TouchMyCookie's Avatar


TouchMyCookie
12.13.2011 , 08:05 AM | #10
Quote: Originally Posted by Vanelon View Post
i had a problem with the main assets 17 what i did was when the launcher stop installing, i would quit the launcher and do launcherFix or FixLauncer (im not in my computer right now so i dont remember the order is says) .it worked for like 10-20% more and then happen again, so did the Fix Launher thing again and again and again ontil it finnsh installing the game.then again The launcher never said there was an error it just stop installing so it is maby another Problem
So your issue never got resolved?