Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Friend in need of help...

iStrikez's Avatar


iStrikez
12.13.2011 , 05:04 PM | #1
Hey...I have a friend that has preordered the game and activated his account but whenever he tries to post on the forums (even a reply to a thread) he gets this message. I was wondering if there is something he is doing wrong or if it is just a known issue?


You do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Cogito ergo sum
I think, therefore I am

Gleizle's Avatar


Gleizle
12.14.2011 , 03:29 PM | #2
I think he fixed the problem(;
I used to be good at SWTOR, but then I took an arrow in the knee.

TWATSII's Avatar


TWATSII
12.14.2011 , 04:35 PM | #3
bump

i am having the same problem. i am currently posting from my girlfriend's account.

i preordered and redeemed code in november. other threads indicated there was a lag in accordance with when your code was redeemed, but this can't be the issue with my account.

was previously able to post and access PMs prior to the 13th.

sent customer service an email 24 hrs ago and still waiting to be apprised.

anyone have any suggestions or got same issue fixed?