Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Graphical glitch (NVidia)

prologos's Avatar

12.28.2011 , 10:10 AM | #1
I have this little problem... when I am in a "central" point in-game (like taxi stations) some yellow-greenish "lasers" appear in the air or a "wall" in front of me. If I look to another direction they go away. I have searched the subject on the net and found out that similar problems were reported but only from ATI card users. I have an NVidia GeForce 250GTS.
I don't know if that bug has been reported in this forum as I can't find the search function so I apologize in advance if I am repeating an already reported glitch.
I downloaded the latest drivers from NVidia, but the bug remains.
This by no means make the game unplayable but it's annoying. Any help would be very much appreciated.
Below are my system components and a couple of screenshots showing the problem.

My rig is:
Gigabyte GA-880GM-UD2H motherboard
TripleCore AMD Athlon II X3 445, 3400 MHz (15.5 x 219) (It's a little overclocked but I have tried the default setting to no avail).
NVidia GeForce 250GTS graphics card

Amdramnar's Avatar

12.28.2011 , 10:15 AM | #2
Others have reported similar things, I see it on Ord Mantell myself. If your graphic drivers are up to date, then I beleive it is the games rendering engine. Report it and expect it to get better over time.
Amdramnar shot first!

Quinlynn's Avatar

12.28.2011 , 10:17 AM | #3
I noticed this when I was in a cave on Tython.

Was only in that location that I noticed and was not obstrutive at the time.

I am running the most current MS certified driver for my GeForce GTS240 that is dated May 2011.

xrodney's Avatar

12.28.2011 , 10:18 AM | #4
Got same on Tatoine and I am running ATI HD 5870 with 11.12 driver and 64bit windows 7

NaimiIflya's Avatar

12.28.2011 , 10:18 AM | #5
It's not limited to Nvidia, I've seen it on My Computer and My Wife's Computer (we play right next to each other) and we are running AMD cards. We've even gotten them at the same time.
Larmonte Murho from Sanctum of the Exalted <Jedi Guardian>

Shogun-Ian's Avatar

12.28.2011 , 10:18 AM | #6
Its a game thing, I'm ATI and I get them too now and again.

DuranuLithdel's Avatar

12.28.2011 , 10:20 AM | #7
Its for sure a graphical bug in the game but its not that bad of a bug all the little kinks will be worked out in time people just have to be patient and wait it out
The Lithdel Legacy
Duranu, Jedi Sage lvl 50 - Jedi Covenant

prologos's Avatar

12.28.2011 , 10:33 AM | #8
Thank you all for your FTL answers. Now I know I am not the only one with the problem. I will report the bug to Bioware. The more reports get for a bug the quickest they would fix it I suppose.

Conundrum-NSA's Avatar

12.28.2011 , 10:34 AM | #9
I knew it was going to be the green tower of doom before I even clicked on this thread. Yeah, it's a graphics glitch in the game and they need to fix it.

prologos's Avatar

12.29.2011 , 08:12 AM | #10
I did a manual search (Is there a search button in this forum a haven't found?) and saw that this glitch was present since the beta testing, so Bioware are aware of this and there is nothing we can do until they fix it it in a new patch. My guess is that they consider it of secondary priority since it doesn't make the game to crash or something like that.
In peace the sons are those who bury their parents.
In war the parents are those who bury their sons.